Guide de prise en main

Cette section décrit Horizon Rad Station™ Disc Advanced Viewer.

Cette section contient les rubriques suivantes :

A propos du Horizon Rad Station™ Disc Advanced Viewer
Démarrage de Horizon Rad Station™ Disc Advanced Viewer
Basculement entre les visualiseurs
Exportation d'examens, de documents et du ou des visualiseurs
Dépannage de Horizon Rad Station™ Disc Advanced Viewer

Proprietary to McKesson - Subject to Confidentiality Agreement

Copyright © 2009 McKesson Corporation and/or one of its subsidiaries. All Rights Reserved.
McKesson Information Solutions LLC • Medical Imaging Group
130-10711 Cambie Road, Richmond, BC, Canada V6X 3G5


A propos du Horizon Rad Station™ Disc Advanced Viewer

Cette section décrit Horizon Rad Station™ Disc Advanced Viewer.

Remarque : ce logiciel n'est pas conçu pour l'interprétation officielle d'images radiologiques conformément aux normes techniques de l'ACR.

Cette section contient les rubriques suivantes :

Présentation de Horizon Rad Station™ Disc Advanced Viewer
Configuration minimale requise pour le logiciel et le système


Présentation de Horizon Rad Station™ Disc Advanced Viewer

Cette section décrit Horizon Rad Station™ Disc Advanced Viewer, l'un des deux visualiseurs fournis par l'application Horizon Rad Station™ Disc.

L'objet de l'application est de vous permettre d'effectuer les actions suivantes :

  • Exporter des images et des informations d'examen à partir de votre poste de travail Horizon Rad Station™ sur un support amovible ou sur un dossier accessible à partir d'un autre poste de travail.

L'objet du visualiseur est d'afficher ces images et ces informations d'examen sur un poste de travail ne permettant pas d'accéder à l'application Horizon Rad Station™.

Le visualiseur est généralement utilisé pour visualiser les images d'examen à domicile, où l'utilisateur n'a pas accès à l'application Horizon Rad Station™.

Deux types de visualiseurs Horizon Rad Station™ Disc

Il existe deux types de visualiseurs Horizon Rad Station™ Disc :

  • Horizon Rad Station™ Disc Quick Viewer
  • Horizon Rad Station™ Disc Advanced Viewer

Les deux visualiseurs sont portables. Ils peuvent être copiés sur un support amovible tel qu'un CD.

Visualiseur
Fonctions
Horizon Rad Station™ Disc Quick Viewer
Visualiseur basé sur un navigateur Web permettant de visualiser des images d'examen et des informations sur le patient. Dispose des fonctions suivantes :
  • Visualisation des éléments suivants :
    • Images JPEG
    • Boucles ciné
    • Comptes rendus
  • Ecoute de clips vocaux
  • Utilisable sur n'importe quel ordinateur disposant d'une version autorisée du navigateur Internet Explorer®.
Horizon Rad Station™ Disc Advanced Viewer
Visualiseur fonctionnant sous Windows® permettant d'étendre les fonctionnalités de base de Horizon Rad Station™ Disc Quick Viewer. Dispose des fonctions suivantes :
  • Visualisation des éléments suivants :
    • Images DICOM
    • Images JPEG
    • Boucles ciné
    • Comptes rendus
  • Ecoute de clips vocaux
  • Zoom et affichage d'une vue panoramique des images DICOM
  • Travail avec des protocoles d'affichage
  • Modifie des images DICOM à l'aide des actions suivantes :
    • Ajout d'annotations à une image d'examen
    • Modification du paramètre Fenêtre/Niveau d'une image d'examen

      • Remarque : les modifications apportées aux images d'examen sont supprimées à la fermeture de l'examen

Horizon Rad Station™ Disc Advanced Viewer (suite)
  • Définir des préférences permettant de configurer :
    • Les icônes qui s'affichent dans la barre d'outils principale
    • Les options disponibles lorsque vous cliquez avec le bouton droit de la souris sur une image
    • L'activation du défilement rapide

      • Remarque : les modifications apportées aux préférences sont supprimées à la fermeture de Horizon Rad Station™ Disc Advanced Viewer.

  • Définir des raccourcis utilisateur (voir Utilisation des raccourcis.)
  • Utilisable sur n'importe quel ordinateur disposant de la configuration minimale requise (voir Configuration minimale requise pour le logiciel et le système.)


Configuration minimale requise pour le logiciel et le système

Cette section décrit la configuration logicielle et système minimale requise pour Horizon Rad Station™ Disc Advanced Viewer.

Remarque : les performances de Horizon Rad Station™ Disc Advanced Viewer dépendent de la configuration matérielle de votre poste de travail.

Configuration minimale requise pour le matériel

Vous devez disposer de la configuration minimale requise pour le matériel afin de pouvoir utiliser Horizon Rad Station™ Disc Advanced Viewer :

Elément
Configuration minimale requise
Accessoires
  • Souris

    • Remarque : McKesson recommande l'utilisation d'une souris avec molette. La molette permet de simplifier la fonction de défilement sur une série d'images.

CPU
  • L'un des modèles de CPU suivants :
    • Pentium 4 2,6 GHz
    • Pentium Core Duo 2,6 GHz
Espace disque
  • 5 Go ou plus d'espace libre
Moniteur d'affichage
  • Résolution 1280 x 1024 ou supérieure
  • Profondeur de couleur 24 ou 32 bits
RAM
  • 1 Go ou plus

Configuration minimale requise pour le logiciel

Vous devez disposer de la configuration minimale requise pour le logiciel afin de pouvoir utiliser Horizon Rad Station™ Disc Advanced Viewer :

Elément
Configuration minimale requise
Horizon Medical Imaging™ (HMI™)
  • HMI™ Version 11.0.8
Système d'exploitation
  • Une des versions suivantes de Microsoft® Windows® :
    • Windows® XP Edition Familiale (Service Pack 3)
    • Windows® XP Edition Professionnelle (Service Pack 3)
    • Windows Vista® Home Premium
Navigateur Web
  • L'une des versions suivantes de Microsoft® Internet Explorer®
    • Internet Explorer® 6.0
    • Internet Explorer® 7.0
Adobe® Reader®
  • L'une des versions suivantes d'Adobe® Reader® est nécessaire afin de lire les comptes rendus :
    • Adobe® Reader® 6.0
    • Adobe® Reader® 7.0
    • Adobe® Reader® 8.0

      • Remarque : Adobe® Reader® 8.1 est indispensable pour Microsoft® Windows Vista™ Home Premium

Microsoft® Windows Media® Player
  • L'une des versions suivantes Microsoft® Windows Media® Player est indispensable afin d'écouter des clips vocaux :
    • Windows Media® Player 9.0
    • Windows Media® Player 10.0
    • Windows Media® Player 11.0

      • Remarque : afin d'optimiser les performances, Microsoft® recommande l'utilisation de Windows Media® Player 11.0 sur tous les systèmes d'exploitation pris en charge.

      Windows Media® Player 11.0 est inclus avec Microsoft® Windows Vista® Home Premium.


Démarrage de Horizon Rad Station™ Disc Advanced Viewer

Cette section décrit comment démarrer Horizon Rad Station™ Disc Advanced Viewer.

Cette section contient les rubriques suivantes :

Démarrage automatique de Horizon Rad Station™ Disc Advanced Viewer
Démarrage de Horizon Rad Station™ Disc Advanced Viewer manuellement, à partir d'un dossier
Configuration de Horizon Rad Station™ Disc Advanced Viewer pour un démarrage automatique


Démarrage automatique de Horizon Rad Station™ Disc Advanced Viewer

Cette section décrit comment démarrer Horizon Rad Station™ Disc Advanced Viewer de façon automatique. L'application peut être démarrée à partir des types de supports amovibles suivants :

  • Disques compacts (CD)
  • Disques numériques universels (DVD)
    Remarque : McKesson ne prend pas en charge l'exportation de Horizon Rad Station™ Disc Advanced Viewer vers des DVD. Horizon Medical Imaging™ peut cependant être configuré afin qu'un examen disposant d'un statut spécifique puisse être gravé sur un DVD à l'aide d'une solution tierce d'édition de disques, comme par exemple Rimage®. Horizon Rad Station™ Disc Advanced Viewer peut être inclus avec l'examen. Pour plus d'informations, reportez-vous au Guide de référence technique concernant l'édition de disques tiers.

Conditions préalables

Horizon Rad Station™ Disc Advanced Viewer peut être démarré automatiquement, lorsque vous insérez le support amovible dans le lecteur approprié de votre poste de travail.

Le répertoire Windows de votre poste de travail doit cependant être préconfiguré. L'option autorun du répertoire Windows doit être configurée de façon appropriée. Dans le cas contraire, le visualiseur inclus sur le support amovible risque de ne pas démarrer (automatiquement).

Par exemple, si cette option n'est pas configurée, Horizon Rad Station™ Disc Advanced Viewer risque de ne pas démarrer automatiquement lorsque vous insérez un CD dans le lecteur CD du poste de travail. Il serait alors nécessaire de démarrer le visualiseur de façon manuelle. Vous ne pouvez pas démarrer le visualiseur de façon automatique à partir d'un support amovible..

Procédure à suivre

Pour démarrer Horizon Rad Station™ Disc Advanced Viewer de façon automatique :

  • Insérez le support amovible dans le lecteur approprié du poste de travail.
    Si ces visualiseurs sont inclus sur le support amovible
    Procédez comme suit...
    • Horizon Rad Station™ Disc Advanced Viewer

      • -et-

    • Horizon Rad Station™ Disc Quick Viewer

    1 La fenêtre Bienvenue sur le Disque Horizon Rad Station 11 s'affiche.

    2 Cliquez sur Advanced Viewer (recommandé). Horizon Rad Station™ Disc Advanced Viewer démarre, et la liste des examens ou l'examen s'affiche. Reportez-vous à la rubrique Ouverture d'examens à partir de la liste des examens.

    Remarque : si vous ne disposez pas d'une copie de Horizon Rad Station™ Disc Advanced Viewer sur votre disque dur local, un message s'affiche, indiquant que le visualiseur est copié sur le disque dur, avant son démarrage.

    .
    • Horizon Rad Station™ Disc Advanced Viewer
    • Horizon Rad Station™ Disc Advanced Viewer démarre, et la liste des examens ou l'examen s'affiche. Reportez-vous à la rubrique Ouverture d'examens à partir de la liste des examens.

      • Remarque : si vous ne disposez pas d'une copie de Horizon Rad Station™ Disc Advanced Viewer sur votre disque dur local, un message s'affiche, indiquant que le visualiseur est copié sur le disque dur, avant son démarrage.

    .
    • Horizon Rad Station™ Disc Quick Viewer
    • Horizon Rad Station™ Disc Quick Viewer démarre, et la liste des examens ou l'examen s'affiche. Reportez-vous à la rubrique Ouverture d'examens à partir de la liste des examens.


Démarrage de Horizon Rad Station™ Disc Advanced Viewer manuellement, à partir d'un dossier

Cette section décrit comment démarrer Horizon Rad Station™ Disc Advanced Viewer manuellement, à partir d'un dossier.

Conditions préalables

Horizon Rad Station™ Disc Advanced Viewer démarre via le fichier autorun.bat. Reportez-vous à la rubrique Fichiers et dossiers exportés avec le visualiseur.. Ce fichier est inclus avec la version exportée de Horizon Rad Station™ Disc Advanced Viewer. Vous devez donc connaître l'emplacement d'exportation du visualiseur afin d'accéder au fichier autorun.bat.

Procédure à suivre

Pour démarrer Horizon Rad Station™ Disc Advanced Viewer à partir d'un dossier :

  1. Cliquez sur le bouton Démarrer.
  2. Dans le menu qui s'affiche, sélectionnez Rechercher. La fenêtre Windows® Explorer s'affiche.
  3. Naviguez jusqu'à l'emplacement de la version exportée de Horizon Rad Station™ Disc Advanced Viewer. Reportez-vous à la rubrique Localisation de la version exportée de Horizon Rad Station™ Disc Advanced Viewer.
  4. Double-cliquez sur le nom du fichier autorun.bat. Reportez-vous à la rubrique Démarrage automatique de Horizon Rad Station™ Disc Advanced Viewer.


Configuration de Horizon Rad Station™ Disc Advanced Viewer pour un démarrage automatique

Cette section décrit comment configurer Horizon Rad Station™ Disc Advanced Viewer afin qu'il démarre automatiquement.

Procédure à suivre

Pour configurer Horizon Rad Station™ Disc Advanced Viewer afin qu'il démarre automatiquement :

  1. Selon que le visualiseur démarre à partir d'un support amovible ou d'un dossier, exécutez l'une des étapes suivantes :
    Visualiseur démarré à partir d'un...
    Procédez comme suit...
    Support amovible
    • Insérez le support amovible dans le lecteur approprié du poste de travail.
    Dossier

    1 Exécutez les étapes 1 à 3 de Pour démarrer Horizon Rad Station™ Disc Advanced Viewer à partir d'un dossier :.

    2 Double-cliquez sur le nom du fichier autorun.bat.

    2. La fenêtre Bienvenue sur le Horizon Rad Station™ Disc 11 s'affiche.

  2. Cochez la case suivante dans la fenêtre Bienvenue sur le Disque Horizon Rad Station 11 :
    • Mémoriser mes préférences sur cet ordinateur
  3. Cliquez sur Advanced Viewer (recommandé). Horizon Rad Station™ Disc Advanced Viewer démarre maintenant de façon automatique.


Basculement entre les visualiseurs

Vous pouvez démarrer Horizon Rad Station™ Disc Quick Viewer à partir du Horizon Rad Station™ Disc Advanced Viewer, si les deux visualiseurs ont été exportés avec les images de l'examen et la documentation patient.

Procédure à suivre

Pour basculer entre les visualiseurs (si Horizon Rad Station™ Disc Advanced Viewer est le visualiseur actuel) :

  1. Cliquez sur l'icône Retour de la barre d'outils principale.

    2. Horizon Rad Station™ Disc Advanced Viewer ainsi que tous les examens ouverts se ferment. La fenêtre Bienvenue sur le Disque Horizon Rad Station 11 s'affiche.

  2. Cliquez sur Quick Viewer. Horizon Rad Station™ Disc Quick Viewer démarre, et la liste des examens s'affiche
    Remarque : si le support amovible ou le dossier ne contient qu'un seul examen, celui-ci s'affiche automatiquement, au lieu de la liste des examens. Reportez-vous à la rubrique Ouverture d'examens à partir de la liste des examens.
    .


Exportation d'examens, de documents et du ou des visualiseurs

Cette section décrit comment exporter Horizon Rad Station™ Disc Advanced Viewer à partir de Horizon Rad Station™ Advanced. Elle décrit également les fichiers et les dossiers exportés en même temps.

Cette section contient les rubriques suivantes :

Exportation des examens et des documents patient avec le ou les visualiseurs
Fichiers et dossiers exportés avec le visualiseur.


Exportation des examens et des documents patient avec le ou les visualiseurs

Cette section décrit comment exporter Horizon Rad Station™ Disc Advanced Viewer à partir de Horizon Rad Station™ Advanced vers un support amovible ou vers un dossier accessible à partir de votre poste de travail.

Procédure à suivre

Pour exporter Horizon Rad Station™ Disc Advanced Viewer :

  1. Connectez-vous à Horizon Rad Station™ Advanced.
  2. Cliquez sur l'icône Examens dans la barre d'outils principale. La liste des examens s'affiche.

  3. Double-cliquez sur l'examen à partir duquel vous souhaitez exporter des images. L'examen s'affiche.
  4. Cliquez sur l'image que vous souhaitez exporter. Pour sélectionner d'autres images, faites CTRL+Clic sur les autres images.
  5. Cliquez sur l'icône Disque dans la barre d'outils principale.

  6. Dans le menu qui s'affiche, sélectionnez l'une des options suivantes :
    • Exporter une image
    • Exporter les séries sélectionnées
    • Exporter examen sélectionné
    • Exporter examen ouvert du patient
    • Exporter image marquée

      • Ou, au lieu d'exécuter les étapes 4-6, cliquez sur une image avec le bouton droit de la souris, pointez sur Importer/Exporter disque, puis sélectionnez l'option de votre choix.

      Remarque : l'affichage de l'option Importer/Exporter disque dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.

      La boîte de dialogue Exporter s'affiche, ainsi que sa page Résumé.

  7. Cliquez sur l'onglet Visualiseurs. La section Visualiseurs s'affiche.
  8. Cliquez sur le bouton radio Exporter les fichiers et le(s) visualiseur(s), puis cochez la case Advanced Viewer.
    Visualiseur
    Description
    Advanced Viewer
    Horizon Rad Station Disc Advanced Viewer est exporté avec les images. Toutes les images sont exportées en tant que fichiers DICOM.
    Quick Viewer
    Horizon Rad Station Disc Advanced Viewer est exporté avec les images. Toutes les images sont exportées en tant que fichiers .jpeg.
  9. Sous la section Démarrage automatique à partir d'un support CD, indiquez si le visualiseur doit démarrer automatiquement lorsque le CD est installé dans le lecteur de CD.
    Remarque : cette option n'est disponible que si la destination CD ROM a été sélectionnée dans le champ Emplacement d'exportation.
  10. Cliquez sur l'onglet Fichiers et Formats. La page Fichiers et Formats s'affiche.
  11. Indiquez si vous exportez également des comptes rendus et/ou des clips vocaux en cochant ou en décochant les cases correspondantes.
    Remarque : le contenu de cet onglet ne peut être modifié que si vous exportez Quick Viewer.
  12. Cliquez sur l'onglet Options. La page Options s'affiche.
  13. En option, vous pouvez exécuter n'importe laquelle des tâches suivantes :
    • Si vous exportez vers le français, sélectionnez Français.
    • Si vous exportez Advanced Viewer, sélectionnez le taux de compression de l'image DICOM préféré.
    • Si vous souhaitez supprimer les informations sur le patient des images, cochez la case Anonymiser les images.
  14. Cliquez sur la flèche vers le bas située en regard du champ Emplacement d'exportation, puis sélectionnez l'un des lecteurs de destination suivants :
    Destination
    Description
    Lecteur de disquette
    Cette option est signalée mais n'est pas recommandée.
    Lecteur de disque magnéto-optique
    Il s'agit d'un lecteur Magnéto-optique (MO) dont le poste de travail peut être équipé.
    Répertoire du disque dur local
    Il s'agit d'un dossier situé sur le disque dur du poste de travail.
    Répertoire du réseau partagé
    Il s'agit d'un dossier sur un disque dur du réseau partagé.
    CD ROM
    Il s'agit d'un graveur de CD Les types de disque suivants peuvent être gravés.
    • CD-R
    • CD-RW
    Autre
    Vous pouvez indiquer vers quel emplacement les images de l'examen et le visualiseur sont exportés :

    1 Cliquez sur la flèche vers le bas située en regard du champ Emplacement d'exportation, puis sélectionnez Autre. La boîte de dialogue Rechercher un dossier s'affiche.

    2 Sélectionnez le répertoire vers lequel vous souhaitez exporter l'examen, puis cliquez sur OK. La destination est à présent définie.

    Par exemple, vous pouvez exporter des images de l'examen et Horizon Rad Station™ Disc Advanced Viewer vers un lecteur de clé USB à mémoire flash.

    15. Remarque : toutes les destinations, à l'exception de la destination Autre, sont configurées par le personnel de maintenance McKesson. Les destinations disponibles et leurs noms peuvent être différents des destinations répertoriées dans cette section.

  15. En option, dans le champ Sous-répertoire optionnel, saisissez le chemin d'accès d'un sous-répertoire.
    Remarque : le champ Sous-répertoire optionnel est désactivé si l'une des destinations suivantes a été sélectionnée :
    • CD ROM
    • Autre
  16. Cliquez sur Exporter. L'indicateur de progression de l'exportations'affiche. Il indique la progression du processus d'exportation. A l'issue de l'exportation, un message s'affiche.
  17. Cliquez sur OK. Les images de l'examen et Horizon Rad Station™ Disc Advanced Viewer sont copiés sur la destination que vous avez indiquée à l'étape 14. Reportez-vous à la rubrique Fichiers et dossiers exportés avec le visualiseur..


Fichiers et dossiers exportés avec le visualiseur.

Cette section décrit les fichiers et dossiers inclus avec Horizon Rad Station™ Disc Advanced Viewer, lorsque celui-ci est exporté vers un support amovible ou vers un dossier. Reportez-vous à la rubrique Exportation d'examens, de documents et du ou des visualiseurs.

Nom de fichier ou de dossier
Type
Détails
données
Dossier
  • Contient les images et la documentation patient pouvant correspondre à un ou plusieurs examens patient. Peut également contenir le logiciel Horizon Rad Station™ Disc Advanced Viewer.
autorun.inf
Fichier
  • Indique au système d'exploitation Microsoft Windows® (OS) comment afficher le contenu du support lorsque celui-ci est inséré dans l'ordinateur.
  • Ordonne à l'OS d'exécuter le fichier autorun.bat.
autorun.bat
Fichier
  • Démarre Horizon Rad Station™ Disc Advanced Viewer.
  • Permet de démarrer Horizon Rad Station™ Disc Advanced Viewer manuellement. Reportez-vous à la rubrique Démarrage de Horizon Rad Station™ Disc Advanced Viewer manuellement, à partir d'un dossier.
CommonLaunch.bat
Fichier
  • Affiche la fenêtre Bienvenue sur le Disque Horizon Rad Station 11.
  • Vous permet de réinitialiser la configuration du visualiseur afin qu'il démarre automatiquement. Reportez-vous à la rubrique Réinitialisation de la configuration du visualiseur préféré.
repair.bat
Fichier
  • Répare la copie de Horizon Rad Station™ Disc Advanced Viewer sur votre disque dur local. Reportez-vous à la rubrique Réparation de la copie locale de Horizon Rad Station™ Disc Advanced Viewer.
DiskView.htm
Fichier
  • Il s'agit d'une page Web utilisée par Horizon Rad Station™ Disc Quick Viewer.
QuickViewer.txt
Fichier
  • Est inclus chaque fois que Horizon Rad Station™ Disc Quick Viewer est exporté.
AdvancedViewer.txt
Fichier
  • N'est inclus que si Horizon Rad Station™ Disc Advanced Viewer est exporté.
DICOMDIR
Fichier
  • Décrit les fichiers DICOM inclus dans l'examen.
  • N'est inclus que si Horizon Rad Station™ Disc Advanced Viewer est exporté.
Readme1st_Files
Dossier
  • N'est pas utilisé. Peut ne pas être copié sur le support ou dans le dossier.


Dépannage de Horizon Rad Station™ Disc Advanced Viewer

Cette section décrit comment dépanner Horizon Rad Station™ Disc Advanced Viewer.

Localisation de la version exportée de Horizon Rad Station™ Disc Advanced Viewer
Le mauvais visualiseur démarre
Vous ne pouvez pas démarrer le visualiseur de façon automatique à partir d'un support amovible.
Vous ne pouvez pas démarrer Horizon Rad Station™ Disc Advanced Viewer manuellement
Ouverture de l'aide en ligne

Cette section contient les rubriques suivantes :


Localisation de la version exportée de Horizon Rad Station™ Disc Advanced Viewer

Cette section décrit comment localiser la copie exportée de Horizon Rad Station™ Disc Advanced Viewer.

Cette section contient les rubriques suivantes :

Intérêt de localiser le visualiseur
Localisation d'un visualiseur exporté vers une destination préconfigurée
Localisation d'un visualiseur exporté vers une destination configurée par l'utilisateur


Intérêt de localiser le visualiseur

Vous avez besoin de ces informations afin d'exécuter les tâches suivantes :

  • Démarrage de Horizon Rad Station™ Disc Advanced Viewer manuellement, à partir d'un dossier.
  • Réinitialisation de la configuration du visualiseur préféré.
  • Réparation de la copie locale de Horizon Rad Station™ Disc Advanced Viewer.


Localisation d'un visualiseur exporté vers une destination préconfigurée

Horizon Rad Station™ Disc Advanced Viewer est exporté vers une destination particulière - soit un support amovible, soit un dossier spécifique sur l'ordinateur. Reportez-vous à la rubrique Exportation d'examens, de documents et du ou des visualiseurs.

La destination du visualiseur exporté est préconfigurée par le personnel de maintenance McKesson.

Les destinations suivantes peuvent être préconfigurées :

  • Lecteur de disquette
  • Lecteur de disque M.O.
  • Dossier du disque dur local
  • Dossier du réseau partagé
  • CD ROM

Chaque destination a un chemin d'accès. Vous pouvez modifier ce chemin d'accès en ajoutant un sous-dossier.

Remarque : il est possible que vous ne puissiez pas modifier les destinations suivantes :
  • CD ROM

Exemple de scénario

Le scénario suivant décrit comment localiser la copie exportée de Horizon Rad Station™ Disc Advanced Viewer, lorsque la destination a été préconfigurée par le personnel de maintenance McKesson.

  • Le personnel de maintenance McKesson configure la destination du Dossier du réseau partagé sur :

    • \\serverx\userdata

  • Vous exportez un examen et le visualiseur à partir de Horizon Rad Station™ Advanced.
  • Vous sélectionnez Dossier du réseau partagé en tant que destination.
  • Vous ajoutez le sous-dossier suivant à la destination préconfigurée :

    • johndoefiles

  • Horizon Rad Station™ Disc Advanced Viewer est exporté vers l'emplacement suivant :

    • \\serverx\userdata\johndoefiles


Localisation d'un visualiseur exporté vers une destination configurée par l'utilisateur

Le visualiseur peut être exporté vers une destination de votre choix. Pour définir une telle destination, vous devez configurer la destination Autre.

Reportez-vous à l'étape 14 de Exportation d'examens, de documents et du ou des visualiseurs.

Exemple de scénario

Le scénario suivant décrit comment localiser la copie exportée de Horizon Rad Station™ Disc Advanced Viewer, lorsque sa destination a été configurée sur Autre :

  • Vous insérez une clé USB à mémoire flash dans le poste de travail. Le poste de travail attribue le lecteur F au périphérique.
  • Vous exportez un examen avec Horizon Rad Station™ Disc Advanced Viewer.
  • Vous sélectionnez Autre en tant que destination.
  • Vous configurez le chemin d'accès suivant en tant que destination Autre :

    • F:\johndoefiles

  • Horizon Rad Station™ Disc Advanced Viewer est exporté vers l'emplacement suivant :

    • F:\johndoefiles

    Remarque : les noms des lecteurs (lettres) sont attribués par le système d'exploitation du poste de travail et peuvent changer lorsqu'un support amovible, tel qu'une clé USB à mémoire flash, est inséré dans un autre ordinateur.


Le mauvais visualiseur démarre

Si les deux visualiseurs sont exportés avec les images de l'examen et la documentation patient, vous pouvez configurer l'un des visualiseurs afin qu'il démarre automatiquement. Reportez-vous à la rubrique Configuration de Horizon Rad Station™ Disc Advanced Viewer pour un démarrage automatique.

Si vous avez besoin de démarrer l'autre visualiseur, vous devez réinitialiser cette configuration du visualiseur préféré.

Par exemple, Horizon Rad Station™ Disc Advanced Viewer est actuellement votre visualiseur préféré. Vous souhaitez cependant démarrer Horizon Rad Station™ Disc Quick Viewer.

Réinitialisation de la configuration du visualiseur préféré

Pour réinitialiser le visualiseur configuré afin qu'il démarre automatiquement :

  1. Démarrez Horizon Rad Station™ Disc Advanced Viewer.
    Pour démarrer le visualiseur...
    Procédez comme suit...
    Automatiquement

    1 Insérez le support amovible dans le lecteur approprié du poste de travail.

    2 Exécutez l'une des étapes suivantes, selon le système d'exploitation utilisé par votre poste de travail :

      • Sous Windows® XP, cliquez sur Démarrer, puis sur Poste de travail. La fenêtre Poste de travail s'affiche et répertorie tous les lecteurs du poste de travail.
    -ou-
      • Sous Windows Vista® XP, cliquez sur Démarrer, puis sur Ordinateur. La fenêtre Ordinateur s'affiche. Elle répertorie tous les lecteurs du poste de travail.

        • 3 Cliquez avec le bouton droit de la souris sur le lecteur de votre poste de travail qui correspond au support que vous avez inséré.

        Par exemple, si vous avez inséré un CD, cliquez avec le bouton droit de la souris sur le lecteur CD de votre poste de travail.

        4 Dans le menu qui s'affiche, sélectionnez Rechercher. Une fenêtre s'affiche, répertoriant le contenu du support amovible.

    Manuellement
    • Exécutez les étapes 1 à 3 de Pour démarrer Horizon Rad Station™ Disc Advanced Viewer à partir d'un dossier :.
  2. Double-cliquez sur le nom du fichier CommonLaunch.bat. Reportez-vous à la rubrique Fichiers et dossiers exportés avec le visualiseur.. La fenêtre Bienvenue sur le Disque Horizon Rad Station 11 s'affiche.
  3. Cliquez sur le visualiseur que vous souhaitez démarrer. Le visualiseur démarre, et la liste des examens ou l'examen s'affiche. Reportez-vous à la rubrique Ouverture d'examens à partir de la liste des examens.

    4. La prochaine fois que vous démarrerez Horizon Rad Station™ Disc Advanced Viewer, vous pourrez sélectionner le visualiseur à utiliser.


Vous ne pouvez pas démarrer le visualiseur de façon automatique à partir d'un support amovible.

Lorsque vous insérez le support amovible dans le lecteur approprié, un visualiseur démarre, ou bien vous choisissez le visualiseur à démarrer.

Cependant, si votre poste de travail ne reconnaît pas le fichier autorun.inf inclus sur le support, aucun visualiseur ne démarre et vous ne pouvez pas en sélectionner un. Reportez-vous à la rubrique Fichiers et dossiers exportés avec le visualiseur.. Dans ce cas, vous devez démarrer Horizon Rad Station™ Disc Advanced Viewer manuellement.

Démarrage manuel du visualiseur, à partir d'un support amovible

Pour démarrer le visualiseur manuellement à partir d'un support amovible

  1. Insérez le support amovible dans le lecteur approprié du poste de travail.
  2. Exécutez l'une des étapes suivantes, selon le système d'exploitation utilisé par votre poste de travail :
    Si votre poste de travail fonctionne sous...
    Procédez comme suit...
    Windows® XP
    • Cliquez sur Démarrer, puis sur Poste de travail. La fenêtre Poste de travail s'affiche. Elle répertorie tous les lecteurs du poste de travail.
    Windows Vista®
    • Cliquez sur Démarrer, puis sur Ordinateur. La fenêtre Ordinateur s'affiche. Elle répertorie tous les lecteurs du poste de travail.
  3. Cliquez avec le bouton droit de la souris sur le lecteur de votre poste de travail qui correspond au support que vous avez inséré.

    4. Par exemple, si vous avez inséré un CD, cliquez avec le bouton droit de la souris sur le lecteur CD de votre poste de travail.

  4. L'un des menus suivants s'affiche, selon le système d'exploitation utilisé par votre poste de travail :
    Si votre poste de travail fonctionne sous...
    Menu
    Windows® XP

    Windows Vista®

    Selon le système d'exploitation utilisé par votre poste de travail, exécutez l'une des étapes suivantes :
    Si votre poste de travail fonctionne sous...
    Procédez comme suit...
    Windows Vista® XP
    Cliquez sur Lecture automatique.
    Windows Vista®
    Sélectionnez Installer ou exécuter un programme.

    5. La fenêtre Bienvenue sur le Disque Horizon Rad Station 11 s'affiche.

  5. Cliquez sur Advanced Viewer (recommandé). Horizon Rad Station™ Disc Advanced Viewer démarre.
    Remarque : si vous ne disposez pas d'une copie de Horizon Rad Station™ Disc Advanced Viewer sur votre disque dur local, un message s'affiche, indiquant que le visualiseur est copié sur le disque dur, avant son démarrage.


Vous ne pouvez pas démarrer Horizon Rad Station™ Disc Advanced Viewer manuellement

Si la copie de Horizon Rad Station™ Disc Advanced Viewer sur votre disque dur local est corrompue, il est possible qu'elle ne puisse pas démarrer. Dans ce cas, vous devez réparer votre copie de Horizon Rad Station™ Disc Advanced Viewer.

Réparation de la copie locale de Horizon Rad Station™ Disc Advanced Viewer

Pour réparer Horizon Rad Station™ Disc Advanced Viewer

  1. Exécutez l'étape 1 de Réinitialisation de la configuration du visualiseur préféré.
  2. Double-cliquez sur le nom du fichier repair.bat. Reportez-vous à la rubrique Fichiers et dossiers exportés avec le visualiseur.. Votre copie de Horizon Rad Station™ Disc Advanced Viewer est réparée.


Ouverture de l'aide en ligne

Vous pouvez ouvrir l'aide en ligne incluse avec Horizon Rad Station™ Disc Advanced Viewer à partir de n'importe quelle page de l'examen.

Pour ouvrir l'aide en ligne :

  1. Cliquez sur l'icône Aide de la barre d'outils principale.

  2. L'aide en ligne s'affiche dans une fenêtre distincte.


Manipulation des images

Cette section décrit comment manipuler des images dans un examen.

Remarque : toutes les modifications que vous avez effectuées sur une image ne persisteront pas une fois l'examen fermé.

Cette section contient les rubriques suivantes :

Ouverture d'examens à partir de la liste des examens
Sélection et désélection d'images
Marquage et non-marquage d'images
Visualisation d'images
Création d'images MPR
Modification de la luminosité et du contraste de l'image
Redéfinition de la présentation d'une série
Ajout d'annotations
Utilisation des présentations d'images stockées
Utilisation des signets


Ouverture d'examens à partir de la liste des examens

Cette section décrit comment ouvrir des examens répertoriés dans la liste des examens.

Cette section contient les rubriques suivantes :

Présentation de la liste des examens
Affichage de la liste des examens
Ouverture d'examens


Présentation de la liste des examens

La liste des examens fournit une liste des examens patient ou des albums d'enseignement ayant été exportés sur le support amovible ou dans le dossier.

Liste des examens contenant des examens patient

La liste des examens affiche les informations suivantes sur les examens disponibles :

Information
Description
Nom du patient
Répertorie le nom du patient.
Date de l'examen
Répertorie la date et l'heure d'exécution de l'examen.
Description de l'examen
Répertorie la description d'examen
Modalité
Répertorie l'attribut de l'appareil utilisé pour capturer les images de l'examen.

La liste des examens ne s'affiche que si le support amovible ou le dossier contient plusieurs examens pour un ou plusieurs patients. Dans le cas contraire, l'examen s'affiche.

Liste des examens contenant des albums d'enseignement

La liste des examens affiche les informations suivantes sur les albums d'enseignement disponibles :

Information
Description
Nom de l'album
Répertorie le nom de l'album.
Créé
Répertorie la date et l'heure de création de l'album.
Images
Répertorie le nombre d'images contenues dans l'album d'enseignement.

La liste des examens ne s'affiche que si le support amovible ou le dossier contient plusieurs albums d'enseignement. Dans le cas contraire, l'album d'enseignement s'affiche.


Affichage de la liste des examens

Cette section décrit comment afficher la liste des examens.

La liste des examens ne s'affiche que lorsque le support amovible ou le dossier contient plusieurs examens ou albums d'enseignement.

La liste des examens peut s'afficher :

  • Automatiquement
  • Manuellement

Affichage manuel de la liste des examens

Pour afficher manuellement la liste des examens :

  • Dans un examen ouvert, cliquez sur l'icône Liste des examens dans la barre d'outils principale.

    • La liste des examens s'affiche.


Ouverture d'examens

Cette section décrit comment ouvrir des examens à partir de la liste des examens.

Selon le contenu du support amovible ou du dossier, un examen ou la liste des examens s'affiche :

Si le support amovible ou le dossier contient...
Alors...
Un seul examen
  • L'examen s'affiche. Aucune action supplémentaire n'est requise.
Plusieurs examens
  • La liste des examens s'affiche.

Procédure à suivre

Pour ouvrir un examen, à partir de la liste des examens :

  1. Si elle n'est pas déjà affichée, affichez la liste des examens. Reportez-vous à la rubrique Affichage manuel de la liste des examens.
  2. Cliquez sur l'examen que vous souhaitez afficher. L'examen s'affiche.


Sélection et désélection d'images

Vous pouvez sélectionner et désélectionner une seule image ou plusieurs images.

Indication d'une image sélectionnée

Une image sélectionnée est indiquée de l'une des façons suivantes :

  • Une image active sélectionnée (la dernière image sélectionnée) est entourée d'une bordure continue.
  • Une image non active sélectionnée est entourée d'une bordure discontinue.

Procédure à suivre

Pour sélectionner et désélectionner des images :

  • Cliquez sur l'image que vous souhaitez sélectionner ou désélectionner. Pour sélectionner ou désélectionner plusieurs images, maintenez la touche Ctrl enfoncée et cliquez sur les images.


Marquage et non-marquage d'images

Les images cliniquement significatives peuvent être marquées à l'aide d'un marqueur, afin qu'elles puissent être facilement localisées et manipulées. Vous pouvez appliquer et enlever un marqueur sur une seule image ou plusieurs images.

Restrictions s'appliquant au marquage d'images

Les restrictions suivantes s'appliquent :

  • Si une image est marquée dans HRS Advanced, avant d'être exportée, son marquage peut être annulé temporairement dans le visualiseur. Le statut de non-marquage n'est pas persistant. Lorsque vous fermez l'examen, l'image sera marquée la prochaine fois qu'elle sera affichée.
  • Si une image n'est pas marquée dans HRS Advanced, avant d'être exportée, elle peut être marquée temporairement dans le visualiseur. Le marquage n'est pas persistant. Lorsque vous fermez l'examen, le marquage de l'image sera annulé la prochaine fois qu'elle sera affichée.

Indication d'une image marquée

Une image marquée est indiquée de l'une des façons suivantes :

  • Un triangle rouge apparaît en bas de la note.
  • Un drapeau jaune apparaît sur l'image sous la forme d'une superposition de texte. Pour plus de détails sur la superposition de texte, reportez-vous à Affichage ou masquage de superposition de texte.

Marquage et non-marquage d'images

Pour marquer et annuler le marquage d'images :

  1. Sélectionnez les images que vous souhaitez marquer ou non. Reportez-vous à la rubrique Sélection et désélection d'images.
  2. Cliquez sur l'icône Marquer dans la barre d'outils principale.

    3. -ou-

    Procédez de l'une des façons suivantes :

    • Cliquez sur les images sélectionnées avec le bouton droit de la souris et sélectionnez Marquer.
      Remarque : l'affichage de l'option Marquer dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez un raccourci pour marquer ou annuler le marquage des images sélectionnées. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.


Visualisation d'images

Cette section décrit comment visualiser des images.

Cette section contient les rubriques suivantes :

Affichage ou masquage de superposition de texte
Affichage ou masquage des annotations
Affichage ou masquage de l'indicateur d'échelle
Affichage ou masquage de lignes de référence
Zoom et affichage panoramique des images
Réorientation des images
Grossissement d'une région d'intérêt (ROI)
Affichage des informations de l'en-tête DICOM


Affichage ou masquage de superposition de texte

La superposition de texte permet d'afficher des détails sur une image, ainsi que sur l'examen et le patient auxquels elle est associée.

Des images peuvent être affichées avec ou sans superposition de texte. Par ailleurs, vous pouvez choisir d'afficher toute la superposition de texte ou une partie seulement. Le contenu et l'emplacement de la superposition de texte sont configurés pour votre site et peuvent varier selon la modalité. Pour plus d'informations, contactez McKesson Medical Imaging Group.

Restrictions s'appliquant à l'affichage de la superposition de texte

L'affichage de la superposition de texte dépend de la zone des images affichées. La zone d'image minimale pour l'affichage de la superposition de texte est configurée pour votre site par McKesson Medical Imaging Group. Par exemple :

  • Si l'image est plus petite que la taille minimale pour l'affichage de toute la superposition de texte, le visualiseur affiche la superposition de texte minimale.
  • Si l'image est plus petite que la taille minimale d'affichage de la superposition de texte minimale, le visualiseur masque la superposition de texte minimale.

La zone d'image est déterminée par le nombre de fenêtres d'affichage dans la fenêtre et le nombre d'images dans la fenêtre d'affichage. Pour plus d'informations, reportez-vous à Configuration de la disposition de l'écran et de la fenêtre d'affichage.

Affichage ou masquage de superposition de texte

Pour afficher ou masquer la superposition de texte :

  1. Cliquez sur la flèche située en regard de l'icône Superpositions dans la barre d'outils principale.

  2. Dans le menu qui s'affiche, sélectionnez l'option de votre choix. L'option actuellement sélectionnée est cochée.
    Si...
    Alors...
    Vous affichez toute la superposition de texte
    Sélectionnez Texte intégral.
    Vous affichez la superposition de texte minimale
    Sélectionnez Texte minimal.
    Vous masquez la superposition de texte
    Sélectionnez Aucun.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, procédez de l'une des façons suivantes :

    • Cliquez sur une image avec le bouton droit de la souris, pointez sur Superpositions, puis sélectionnez l'option.
      Remarque : l'affichage de l'option Superpositions dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez votre propre raccourci pour afficher ou masquer la superposition de texte. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.


Affichage ou masquage des annotations

Les images peuvent s'afficher avec ou sans annotations. Pour plus de détails sur les annotations, reportez-vous à Ajout d'annotations.

Prérequis

Avant d'afficher les annotations, vous devez afficher la superposition de texte. Pour plus d'informations, reportez-vous à Affichage ou masquage de superposition de texte.

Procédure à suivre

Pour afficher ou masquer les annotations :

  1. Cliquez sur l'icône Superpositions dans la barre d'outils principale.

  2. Dans le menu qui s'affiche, sélectionnez Afficher annotations. La coche en regard de cette option indique que les annotations sont actuellement affichées.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, procédez de l'une des façons suivantes :

    • Cliquez sur une image avec le bouton droit de la souris, pointez sur Superpositions, puis sélectionnez Afficher annotations.
      Remarque : l'affichage de l'option Superpositions dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Voir Préférences de la barre d'outils principale.
    • Utilisez votre propre raccourci pour afficher ou masquer les annotations. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.


Affichage ou masquage de l'indicateur d'échelle

L'indicateur d'échelle affiche la taille relative d'une image. Si l'en-tête DICOM contient des informations d'échelle, les images peuvent être affichées avec ou sans indicateur d'échelle.

Remarque : si l'indicateur d'échelle existe, l'échelle de mesure de l'image est automatiquement étalonnée. Sinon, vous devez étalonner l'échelle de mesure manuellement avant de mesurer l'image. Pour plus d'informations, reportez-vous à Etalonnage de l'échelle de mesure.

Procédure à suivre

Pour afficher ou masquer l'indicateur d'échelle :

  1. Cliquez sur l'icône Superpositions dans la barre d'outils principale.

  2. Dans le menu qui s'affiche, sélectionnez Afficher échelle. La coche en regard de cette option indique que l'indicateur d'échelle est actuellement affiché.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, procédez de l'une des façons suivantes :

    • Cliquez sur une image avec le bouton droit de la souris, pointez sur Superpositions, puis sélectionnez Afficher échelle.
      Remarque : l'affichage de l'option Superpositions dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez votre propre raccourci pour afficher ou masquer l'indicateur d'échelle. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.


Affichage ou masquage de lignes de référence

Des images par coupes qui partagent une relation spatiale peuvent être affichées avec ou sans lignes de référence.

Les lignes de référence indiquent le point d'intersection entre une série et la série qui lui est spatialement associée. Elles sont généralement utilisées comme aide visuelle lors du déplacement dans une série, pour vous permettre d'afficher la même région anatomique sur toutes les séries affichées. Pour plus d'informations, reportez-vous à Défilement d'une série.

Types de ligne de référence

Le tableau suivant décrit les trois types de ligne de référence.

Ligne de référence
Signification
Première
Indique l'emplacement de la première image dans la série. La première ligne de référence est une ligne discontinue.
Actuelle
Indique l'emplacement de l'image actuelle dans la série. La première ligne de référence est une ligne continue.
Dernière
Indique l'emplacement de la dernière image dans la série. La dernière ligne de référence est une ligne discontinue.

Restrictions s'appliquant à l'affichage des lignes de référence

Les restrictions suivantes s'appliquent :

  • L'affichage des lignes de référence dépend de l'angle entre l'image actuelle et la coupe correspondante dans la série spatialement reliée. L'angle minimal d'affichage des lignes de référence est configuré pour votre site par McKesson Medical Imaging Group. Si l'angle entre l'image actuelle et la coupe correspondante est inférieur à l'angle minimal, les lignes de référence sont masquées.
  • Les lignes de référence sont automatiquement masquées lorsque les images sont en mode Ciné. Pour plus d'informations sur les modes d'affichage des séries, reportez-vous à Sélection du mode d'affichage de la série.

Procédure à suivre

Pour afficher ou masquer les lignes de référence :

  1. Cliquez sur l'image pour laquelle vous souhaitez afficher les lignes de référence.
  2. Cliquez sur la flèche située en regard de l'icône Lignes dans la barre d'outils principale.

  3. Dans le menu qui s'affiche, sélectionnez l'option de votre choix. L'option actuellement sélectionnée est cochée.
    Si...
    Alors...
    Vous affichez les trois types de ligne de référence
    Sélectionnez Tout.
    Vous affichez la ligne de référence actuelle uniquement
    Sélectionnez Image actuelle.
    Vous masquez les lignes de référence
    Sélectionnez Aucun.


Zoom et affichage panoramique des images

Cette section décrit comment utiliser les outils Horizon Rad Station™ Disc Advanced Viewer pour effectuer un zoom et un panoramique.

Cette section contient les rubriques suivantes :

A propos du zoom et du panoramique
Spécification de l'étendue du zoom et du panoramique
Zoom sur des images
Etalonnage des moniteurs pour afficher les images à leur taille réelle
Panoramique sur des images
Réinitialisation des paramètres Zoom/Pan
Affichage et masquage de la liste image


A propos du zoom et du panoramique

Affichez une région d'intérêt (ROI) en zoomant et en affichant la vue panoramique d'une image :

  • Le zoom modifie le grossissement d'une image. Vous pouvez zoomer sur les images dans une fenêtre d'affichage ou dans une autre fenêtre. Pour plus d'informations, reportez-vous à Zoom sur des images.
  • La vue panoramique vous permet de vous déplacer sur la partie zoomée. Pour plus d'informations, reportez-vous à Panoramique sur des images.


Spécification de l'étendue du zoom et du panoramique

L'étendue du zoom et du panoramique détermine l'effet de zoom et/ou de panoramique appliqué. Pour plus d'informations sur le zoom et le panoramique, reportez-vous à A propos du zoom et du panoramique.

Etendues de zoom et de panoramique disponibles

Le tableau suivant décrit les étendues de zoom et de panoramique disponibles dans Horizon Rad Station™ Disc Advanced Viewer.

Etendue de zoom et de panoramique
Signification
Images sélectionnées
Zoom et/ou panoramique appliqué(s) aux images sélectionnées.
Série sélectionnée
Zoom et/ou panoramique appliqué(s) aux images de la série sélectionnée.
Toutes les séries visibles
Zoom et/ou panoramique appliqué(s) aux images de toutes les séries affichées.

Procédure à suivre

Pour spécifier l'étendue du zoom et du panoramique :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l'icône Zoom dans la barre d'outils principale.

    • Cliquer sur l'icône Pan dans la barre d'outils principale.

      • La boîte de dialogue Zoom et Panoramiques'affiche.

  2. Cliquez sur Changer la sélection.

    3. La boîte de dialogue Changer la sélection s'affiche.

  3. Sélectionnez l'étendue du zoom et du panoramique. Pour plus d'informations, reportez-vous à Etendues de zoom et de panoramique disponibles.
  4. Cliquez sur OK.


Zoom sur des images

Vous pouvez effectuer un zoom sur des images de l'une des façons suivantes :

  • Sélectionnez une option de zoom
  • Utilisez la souris
  • Faites correspondre la région d'intérêt (ROI) de toutes les images affichées avec la dernière image sélectionnée

-ou-

Utilisez vos propres raccourcis pour effectuer un zoom sur des images. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.

Remarque : vous pouvez également effectuer un zoom sur des images dans une Fenêtre de zoom ou dans une Fenêtre de recherche générale. Pour plus d'informations, reportez-vous à Affichage d'une série dans une autre fenêtre.

Options de zoom

Le tableau suivant décrit les options de zoom disponibles.

Option de zoom
Signification
Zoom avant 50 %
Effectue un zoom avant de 50 % sur l'image actuelle.
Zoom arrière 50 %
Effectue un zoom arrière de 50 % sur l'image actuelle.
Ajuster à la fenêtre
Ajuste les images à la fenêtre d'affichage.
Taille réelle
Affiche les images à taille réelle.

Remarque : cette option n'est pas disponible si les images ne contiennent aucune échelle de mesure ou si les moniteurs ne sont pas étalonnés pour afficher les images en taille réelle. Pour plus d'informations, reportez-vous à Etalonnage de l'échelle de mesure et Etalonnage des moniteurs pour afficher les images à leur taille réelle.

50 %
Affiche les images à 50 % de la taille originale.
100 %
Affiche les images à la taille originale.
200 %
Affiche les images à 200 % de la taille originale.

Remarque : l'option 200 % n'est pas disponible dans le panneau Zoom et Panoramique .

Sélection d'une option de zoom

Pour effectuer un zoom sur des images en sélectionnant une option de zoom :

  1. Spécifiez l'étendue du zoom et du panoramique. Reportez-vous à la rubrique Spécification de l'étendue du zoom et du panoramique.
  2. Cliquez sur l'image sur laquelle vous souhaitez effectuer un zoom.
  3. Cliquez sur l'icône Zoom dans la barre d'outils principale.

    4. Le panneau Zoom et Panoramiques'affiche.

  4. Sélectionnez l'option de zoom. Pour plus d'informations, reportez-vous à Options de zoom.

    5. -ou-

    Au lieu d'exécuter les étapes 3-4, procédez de l'une des façons suivantes :

    • Cliquez sur la flèche située en regard de l'icône Zoom dans la barre d'outils principale, puis sélectionnez l'option de zoom.
    • Cliquez sur l'image sur laquelle vous souhaitez effectuer un zoom avec le bouton droit de la souris, pointez sur Zoom, puis sélectionnez l'option de zoom.
      Remarque : l'affichage de l'option Zoom dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.

      • Les images s'affichent selon les options de zoom et de panoramique spécifiées.

Utilisation de la souris

Pour utiliser la souris pour effectuer un zoom sur des images :

  1. Cliquez sur l'image sur laquelle vous souhaitez effectuer un zoom.
  2. Cliquez sur l'icône Zoom dans la barre d'outils principale.

    3. Le panneau Zoom et Panoramique s'affiche.

    -ou-

    Procédez de l'une des façons suivantes :

    • Cliquez sur la flèche située en regard de l'icône Zoom dans la barre d'outils principale, puis sélectionnez Zoom interactif.
    • Au lieu d'exécuter les étapes 1-2, cliquez sur l'image sur laquelle vous souhaitez effectuer un zoom avec le bouton droit de la souris, pointez sur Zoom, puis sélectionnez Zoom interactif.
      Remarque : l'affichage de l'option Zoom dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
  3. Spécifiez l'étendue du zoom et du panoramique. Reportez-vous à la rubrique Spécification de l'étendue du zoom et du panoramique.
  4. Déplacez la souris de bas en haut.
  5. Relâchez le bouton gauche de la souris.

    6. Les images s'affichent selon les options de zoom et de panoramique spécifiées.

Mise en correspondance de la ROI de toutes les images affichées avec la dernière image sélectionnée

Si la dernière image sélectionnée contient des données spatiales, vous pouvez effectuer un zoom sur toutes les images affichées pour qu'elles correspondent à la ROI de la dernière image sélectionnée.

Pour faire correspondre la ROI de toutes les images affichées avec la dernière image sélectionnée :

  1. Cliquez sur la flèche en regard de l'icône Zoom dans la barre d'outils principale.

  2. Dans le menu qui s'affiche, sélectionnez Correspondance ROI.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, cliquez sur la dernière image sélectionnée avec le bouton droit de la souris, pointez sur Zoom, puis sélectionnez Correspondance ROI.

    Remarque : l'affichage de l'option Zoom dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.


Etalonnage des moniteurs pour afficher les images à leur taille réelle

L'affichage des images à leur taille réelle permet de visualiser clairement l'anatomie à sa taille réelle. Les moniteurs sont étalonnés pour afficher les images à leur taille réelle lors de l'installation par McKesson Medical Imaging Group. Vous pouvez également réétalonner les moniteurs à tout moment.

Restriction s'appliquant à l'étalonnage des moniteurs pour afficher les images à leur taille réelle

Vous devez disposer des autorisations nécessaires pour étalonner les moniteurs pour afficher les images à leur taille réelle. Pour plus d'informations, contactez votre administrateur système.

Prérequis

Vous avez besoin d'une règle qui puisse être posée à plat sur le moniteur.

Procédure à suivre

Pour étalonner un moniteur à l'échelle 1/1 :

  1. Cliquez sur la flèche en regard de l'icône Zoom dans la barre d'outils principale.

  2. Dans le menu qui s'affiche, sélectionnez Etalonnage du moniteur à l'échelle 1/1.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, cliquez sur une image avec le bouton droit de la souris, pointez sur Zoom, puis sélectionnez Etalonnage du moniteur à l'échelle 1/1.

    Remarque : l'affichage de l'option Zoom dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.

    La boîte de dialogue Etalonnage moniteur taille réelle s'ouvre.

  3. Etalonnez le moniteur de la façon suivante :
    • Indiquez l'unité de mesure que vous souhaitez utiliser pour l'étalonnage. Les unités disponibles sont le centimètre cm ou les pouces (inches).
    • Faites glisser le coin inférieur droit de la boîte de dialogue Etalonnage moniteur taille réelle jusqu'à ce que les bords de la zone d'étalonnage (la zone qui contient un cercle) soient de la même longueur.
    • Faites glisser la zone d'étalonnage jusqu'à ce que la longueur de chaque côté soit identique à la mesure indiquée (10 cm ou 5 pouces).
  4. Cliquez sur Suivant.
  5. Si le poste de travail est relié à plusieurs moniteurs, la boîte de dialogue Etalonnage moniteur taille réelle s'affiche sur le moniteur suivant. Répétez les étapes 3-4 pour chacun des moniteurs.
  6. Cliquez sur Terminer.


Panoramique sur des images

Effectuer un panoramique sur une image zoomée permet d'afficher une région d'intérêt (ROI) différente. Vous pouvez effectuer un panoramique sur des images depuis :

  • Le panneau Zoom et
  • La liste image. Il s'agit d'une représentation de l'image sélectionnée. Pour plus d'informations, reportez-vous à Affichage et masquage de la liste image.

    • -ou-

    Utilisez votre propre raccourci pour effectuer un panoramique sur des images. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

Restriction s'appliquant à l'affichage d'une vue panoramique sur des images

Il est impossible d'effectuer un panoramique sur les images affichées dans une Fenêtre de zoom et dans une Fenêtre de recherche générale. Pour plus d'informations, reportez-vous à Fenêtres de zoom et de recherche générale.

Panoramique sur des images à partir du panneau Zoom et Panoramique

Pour effectuer un panoramique sur des images à partir du panneau Zoom et Panoramique :

  1. Cliquez sur l'image zoomée sur laquelle vous souhaitez effectuer un panoramique.
  2. Cliquer sur l'icône Pan dans la barre d'outils principale.

    3. Le panneau Zoom et Panoramique s'ouvre.

    -ou-

    Procédez de l'une des façons suivantes :

    • Cliquez sur l'image avec le bouton droit de la souris, puis sélectionnez Pan.
      Remarque : l'affichage de l'option Zoom dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez vos propres raccourcis pour afficher le panneau Zoom et Panoramique. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.
  3. Spécifiez l'étendue du zoom et du panoramique. Reportez-vous à la rubrique Spécification de l'étendue du zoom et du panoramique.
  4. Faites glisser le pointeur de la souris pour afficher la nouvelle ROI.

    5. Cette dernière s'affiche sur les images situées dans l'étendue du zoom et du panoramique.

Panoramique sur des images à partir de la liste image

Pour effectuer un panoramique sur des images à partir de la liste image :

  1. Cliquez sur l'image zoomée sur laquelle vous souhaitez effectuer un panoramique.
  2. Affichez la liste image. Reportez-vous à la rubrique Affichage et masquage de la liste image.
  3. Spécifiez l'étendue du zoom et du panoramique. Reportez-vous à la rubrique Spécification de l'étendue du zoom et du panoramique.
  4. Sur la liste image, cliquez sur l'emplacement de la nouvelle ROI.

    5. Cette dernière s'affiche sur les images situées dans l'étendue du zoom et du panoramique.


Réinitialisation des paramètres Zoom/Pan

Vous pouvez réinitialiser les paramètres Zoom/Pan d'une série de telle sorte que les images contenues soient ajustées à la fenêtre d'affichage. D'autres paramètres de présentation sont également réinitialisés simultanément. Reportez-vous à la rubrique Redéfinition de la présentation d'une série.


Affichage et masquage de la liste image

La liste image sert d'aide visuelle lorsque vous effectuez un zoom et un panoramique sur des images. Elle offre une représentation de l'image sélectionnée. Si l'image sélectionnée contient des annotations, ces dernières s'affichent également.

La région d'intérêt (ROI) est matérialisée à l'aide d'un rectangle dont la bordure est continue. Vous pouvez effectuer un panoramique sur la ROI directement depuis la liste image. Reportez-vous à la rubrique Panoramique sur des images à partir de la liste image.

Procédure à suivre

Pour afficher ou masquer la liste image :

  1. Cliquez sur l'image dont vous souhaitez afficher ou masquer la liste image.
  2. Pour afficher le panneau Zoom et Panoramique, procédez comme suit :
    • Cliquez sur l'icône Zoom dans la barre d'outils principale.

    • Cliquer sur l'icône Pan dans la barre d'outils principale.

  3. Procédez de l'une des façons suivantes :
    Si...
    Alors...
    Vous affichez la liste image
    Cliquez sur Afficher liste.
    Vous masquez la liste image
    Cliquez sur Masquer liste.

    4. La liste image s'affiche ou disparaît en conséquence.


Réorientation des images

Vous pouvez faire pivoter et/ou inverser une image pour la voir sous un angle différent. Lorsque vous faites pivoter et/ou inversez une image, toutes les images de cette série sont ajustées en conséquence.

Remarque : vous pouvez également redéfinir l'orientation des images d'une série de telle sorte que les images contenues s'affichent selon l'orientation standard. D'autres paramètres de présentation sont également réinitialisés simultanément. Reportez-vous à la rubrique Redéfinition de la présentation d'une série.

Restriction s'appliquant à la réorientation des images

Si une série s'affiche dans plusieurs fenêtres d'affichage, la même image ne peut pas être pivotée de plusieurs façons dans plusieurs fenêtres d'affichage.

Rotation d'une image

Pour faire pivoter une image :

Si...
Alors...
Vous faites pivoter l'image à 90° sur la gauche (sens anti-horaire)
Cliquez sur l'image que vous souhaitez faire pivoter avec le bouton droit de la souris, pointez sur Réorienter, puis sélectionnez Rotation sens anti-horaire.
Vous faite pivoter l'image à 90° sur la droite (sens horaire)
Cliquez sur l'image que vous souhaitez pivoter avec le bouton droit de la souris, pointez sur Réorienter, puis sélectionnez Rotation sens horaire.

Remarque : l'affichage de l'option Réorienter dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.

-ou-

Utilisez vos propres raccourcis pour faire pivoter l'image sélectionnée. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

Inversion d'une image

Pour inverser une image :

  1. Cliquez sur l'image.
  2. Inversez l'image comme suit :
    Si...
    Alors...
    Vous inversez horizontalement l'image, comme si vous la regardiez dans un miroir
    Cliquez sur l'icône Rotation Hz dans la barre d'outils principale.
    Vous inversez verticalement l'image, comme si vous la regardiez à l'envers
    Cliquez sur l'icône Rotation Vt dans la barre d'outils principale.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, procédez de l'une des façons suivantes :

    • Cliquez sur l'image avec le bouton droit de la souris, pointez sur Réorienter, puis sélectionnez Rotation horizontale ou Rotation verticale.
      Remarque : l'affichage de l'option Réorienter dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez vos propres raccourcis pour inverser l'image sélectionnée. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

      • L'image est inversée en conséquence. L'orientation ajustée est appliquée à toutes les images des séries.


Grossissement d'une région d'intérêt (ROI)

Vous pouvez utiliser la loupe pour grossir une petite région d'une image. La région d'intérêt (ROI) peut ainsi être révisée en détails. En général, la loupe est utilisée dans les examens CR.

Vous pouvez également :

  • Régler la taille de la loupe et la valeur de multiplication du zoom
    Remarque : le facteur de grossissement de la loupe correspond à l'application de la valeur de multiplication du zoom au facteur de zoom de l'image. Par exemple, si la valeur de multiplication du zoom de la loupe est de 2 et que le facteur de zoom de l'image est de 75 %, la loupe affiche la région d'intérêt à 150 % de sa taille initiale. Pour plus d'informations sur le facteur de zoom de l'image, reportez-vous à Zoom et affichage panoramique des images.
  • Appliquez l'une des valeurs Fenêtre/Niveau suivante à la ROI :
      • Fenêtre/Niveau spécifié pour l'image
      • Fenêtre/Niveau estimé pour la ROI (reportez-vous à Fenêtre/Niveau estimés)
  • Appliquer un post-traitement à la ROI (reportez-vous à A propos du post-traitement)

Restrictions s'appliquant au grossissement d'une ROI

Les restrictions suivantes s'appliquent :

  • La loupe ne peut pas être utilisée sur des images en mode Ciné. Pour plus d'informations sur les modes d'affichage des séries, reportez-vous à Sélection du mode d'affichage de la série.
  • L'option de post-traitement de la loupe n'est pas disponible pour les diagnostics mammographiques.
  • Les annotations présentes sur l'image grossie n'apparaissent pas.

Procédure à suivre

Pour grossir une ROI :

  1. Cliquez sur l'image.
  2. Cliquez sur l'icône Loupe dans la barre d'outils principale.

    3. -ou-

    Procédez de l'une des façons suivantes :

    • Au lieu d'exécuter les étapes 1-2, cliquez sur l'image avec le bouton droit de la souris, puis sélectionnez Loupe.
      Remarque : l'affichage de l'option Loupe dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez votre propre raccourci pour grossir une ROI. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

      • La loupe est positionnée au centre de l'image.

      Par ailleurs, la boîte de dialogue Loupe s'ouvre.

  3. Sinon, vous pouvez régler les propriétés de la loupe :
    Si...
    Alors...
    Vous réglez la taille de la loupe
    Faites glisser le bord de la loupe, puis relâchez le bouton de la souris.

    Remarque : modifier la taille de la loupe permet de régler la taille de la ROI. Cela ne permet pas de replacer le centre de la loupe ou de modifier la valeur de multiplication du zoom.

    Vous réglez la valeur de multiplication du zoom de la loupe
    Faites glisser le curseur situé sous la loupe dans le sens désiré :
    • Pour augmenter la valeur de multiplication du zoom, déplacez le curseur vers la droite
    • Pour diminuer la valeur de multiplication du zoom, déplacez le curseur vers la gauche

      • Remarque : modifier la valeur de multiplication du zoom ne permet pas de replacer le centre de la loupe.

  4. Dans la boîte de dialogue Loupe , précisez l'option Fenêtre/Niveau à appliquer à la ROI :
    Si...
    Alors...
    Vous appliquez l'option Fenêtre/Niveau estimés

    1 Cochez la case Utiliser une estimation W/L.

    2 Pour appliquer l'option Fenêtre/Niveau estimés à toutes les images de la série, cliquez sur Appliquer à série.

    Vous appliquez l'option Fenêtre/Niveau de l'image
    Décochez la case Utiliser une estimation W/L.
  5. Dans la boîte de dialogue Loupe, appliquez un post-traitement à la ROI ou supprimez le post-traitement :
    Si...
    Alors...
    Vous appliquez un post-traitement à la ROI

    1 Cliquez dans le champ Méthode et sélectionnez Net-Lisse.

    2 Améliorez ou lissez la ROI de la manière suivante :

    • Pour rendre plus net la ROI, déplacez le curseur vers la gauche.
    • Pour lisser la ROI, déplacez le curseur vers la droite.
    Vous supprimez le post-traitement de la ROI
    Cliquez dans le champ Méthode et sélectionnez Aucun.
  6. Déplacez la loupe pour examiner la ROI. Pour grossir une ROI sur une autre image, faites glisser la loupe sur cette image.
  7. Cliquez sur Fermer.


Affichage des informations de l'en-tête DICOM

Les fichiers DICOM contiennent des informations sur un examen et les images qu'il contient. Un fichier DICOM est généré par le dispositif d'imagerie lors de la capture des images. Chaque fichier DICOM contient deux parties :

  • L'en-tête DICOM, qui contient toutes les données sur le patient et l'examen associées à l'image
  • Les autres données d'image, qui indiquent les informations sur les pixels

Affichage de l'en-tête DICOM

Pour afficher les informations de l'en-tête DICOM d'une image :

  1. Cliquez sur l'image avec le bouton droit de la souris, pointez sur Infos examen, puis sélectionnez Visualiseur d'en-tête DICOM.
    Remarque : l'affichage de l'option Infos examen dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.

    2. -ou-

    Utilisez votre propre raccourci pour afficher les informations de l'en-tête DICOM. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

    Le visualiseur d'en-tête DICOM s'ouvre, affichant les informations contenues dans l'en-tête DICOM.

  2. Cliquez sur Fermer.

Tri de l'en-tête DICOM

Pour trier l'en-tête DICOM :

  1. Cliquez sur l'en-tête de la colonne d'après laquelle vous souhaitez faire le tri.

    2. Une flèche s'affiche à gauche de l'en-tête de la colonne. Une flèche orientée vers le bas indique un ordre croissant (A-Z ou 1-10) et une flèche orientée vers le haut indique un ordre décroissant (Z-A ou 10-1).

  2. Pour inverser l'ordre de tri, cliquez à nouveau sur l'en-tête de la colonne.


Affichage des images de mammographie

Dans Horizon Rad Station™ Disc Advanced Viewer, vous pouvez afficher les images de mammographie numérique et établir un premier diagnostic.

Pour un affichage optimal, vous pouvez masquer la barre d'outils principale et la barre d'outils des vignettes. Pour plus d'informations, reportez-vous à Préférences de la barre d'outils principale et Affichage et masquage de la barre d'outils des vignettes.

Si les images de mammographie numérique contiennent des superpositions Bitmap CAD, les superpositions seront supprimées à l'exportation. Il est impossible d'afficher des superpositions Bitmap CAD dans Horizon Rad Station™ Disc Advanced Viewer.

Cette section contient les rubriques suivantes :

Conditions pour la prise en charge de la mammographie numérique
Images pour affichage par opposition à images pour traitement
Orientation des images de mammographie
Indication d'images de mammographie sans diagnostic
Outils désactivés pour les images de mammographie


Conditions pour la prise en charge de la mammographie numérique

Pour prendre en charge l'affichage des images de mammographie numérique et établir un premier diagnostic, les conditions suivantes doivent être remplies :

Configuration minimale requise
Détails
Type de mammographie
Les images doivent être acquises sur un dispositif numérique dont l'utilisation est approuvée par l'organisme de réglementation qui vous concerne.

Remarque : aux Etats-Unis, au Canada, en Australie et dans l'Union européenne, à compter du 31 mai 2006, cela signifie que l'acquisition doit être faite à l'aide d'un dispositif FFDM (mammographie numérique) ou CRM (mammographie numérisée). L'interprétation initiale d'images analogiques numérisées (comme un film numérisé) n'est prise en charge dans aucune région.

Compression d'image
Les images doivent être compressées et décompressées sans perte de données.
Moniteurs
Les moniteurs doivent être certifiés par la FDA pour l'affichage d'images de mammographie et leur résolution doit être égale à 5 mégapixels ou plus.
Outils de post-traitement désactivés
Les images de mammographie ne tolèrent aucun post-traitement. Pour plus d'informations, reportez-vous à Outils désactivés pour les images de mammographie.


Images pour affichage par opposition à images pour traitement

Les images de mammographie numérique acquises peuvent être traitées ou non. Seules les images traitées sont utilisées pour le premier diagnostic. Dans le visualiseur d'en-tête DICOM, les images traitées sont identifiées par la valeur POUR PRESENTATION tandis que les images non traitées sont identifiées par la valeur POUR TRAITEMENT. Pour plus d'informations sur l'affichage du visualiseur d'en-tête DICOM, reportez-vous à Affichage des informations de l'en-tête DICOM.

Dans HRS Disc Advanced Viewer, les images traitées sont représentées par des vignettes dans la barre d'outils des vignettes et peuvent donc être affichées. Les images non traitées n'apparaissent pas dans la barre d'outils des vignettes. Toutefois, si vous affichez manuellement toutes les images d'un examen dans une fenêtre d'affichage, les images non traitées s'affichent également. Pour plus d'informations, reportez-vous à Affichage de toutes les images et de toutes les images marquées dans une fenêtre d'affichage.


Orientation des images de mammographie

Les images de mammographie s'affichent dans les orientations suivantes :

Projection
Sein droit
Sein gauche
CC, FB
  • Bord postérieur à droite
  • Bord droit le long de la partie supérieure
  • Bord postérieur à gauche
  • Bord gauche le long de la partie supérieure
MLO, LMO, LM, ML
  • Bord postérieur à droite
  • Bord supérieur le long de la partie supérieure
  • Bord postérieur à gauche
  • Bord supérieur le long de la partie supérieure


Indication d'images de mammographie sans diagnostic

Les types suivants d'images de mammographie ne peuvent pas servir pour le premier diagnostic :

  • Images numérisées depuis des films, puis déposées dans la base de données Horizon Medical Imaging™
  • Images compressées ou non, importées avec perte
  • Images compressées avec perte

HRS Disc Advanced Viewer vous signale ces images en affichant le message de superposition de texte suivant en bas de l'image : PAS POUR DIAGNOSTIC.


Outils désactivés pour les images de mammographie

Les outils Horizon Rad Station™ Disc suivants sont désactivés lors de l'affichage d'images de mammographie :

  • Post-traitement
  • L'option de post-traitement de la loupe

Pour plus d'informations, reportez-vous à A propos du post-traitement et A propos des protocoles d'affichage.


Création d'images MPR

Cette section décrit comment créer des images à reconstruction multiplanaire (MPR).

Remarque : il n'est pas possible d'enregistrer des images MPR dans HRS Disc Advanced Viewer. Les images MPR peuvent être enregistrées uniquement dans HRS Advanced. Pour plus d'informations sur l'enregistrement des images MPR à l'aide de HRS Advanced, reportez-vous au Guide de l'utilisateur de Horizon Rad Station™ Disc Advanced Viewer.

Cette section contient les rubriques suivantes :

A propos de la création d'images MPR
Etape 1 : indication de la distance MPR
Etape 2 : création des images MPR


A propos de la création d'images MPR

La reconstruction multiplanaire (MPR) permet d'afficher des séries en coupe transversale dans un plan orthogonal différent de celui d'origine.

Plans orthogonaux

Le tableau suivant décrit les plans dans lesquels vous pouvez créer des images MPR.

Plan
Description
Axial
Plan parallèle au sol, qui divise le corps en une section supérieure et une section inférieure.
Coronal
Plan perpendiculaire au sol, qui divise le corps en une section avant et une section arrière.
Sagittal
Plan perpendiculaire au sol, qui divise le corps en une section droite et une section gauche.

Deux manières de créer des images MPR

Des images MPR peuvent être automatiquement créées dans l'une des situations suivantes :

  • Le protocole d'affichage actuellement appliqué à l'examen exige la création d'images MPR pour une fenêtre d'affichage donnée. Pour plus d'informations, reportez-vous à A propos des protocoles d'affichage.
  • Lorsqu'un signet est appliqué à l'examen et qu'il contient les informations MPR enregistrées. Pour plus d'informations, reportez-vous à Utilisation des signets.

Par ailleurs, vous pouvez créer les images MPR manuellement. Reportez-vous aux rubriques ci-dessous :

  • Etape 1 : indication de la distance MPR
  • Etape 2 : création des images MPR

Manipulation d'images MPR

Les tâches suivantes peuvent être effectuées sur les images MPR :

  • Modifier la disposition de la fenêtre d'affichage (reportez-vous à Configuration de la disposition de la fenêtre d'affichage)
  • Se déplacer dans les images (reportez-vous à Exploration d'une série)
  • Lier les images (reportez-vous à Utilisation de séries liées)
  • Sélectionner les images (reportez-vous à Sélection et désélection d'images)
  • Afficher les images sélectionnées uniquement (reportez-vous à Spécification des images à afficher de la série)
  • Effectuer un zoom et un panoramique sur les images (reportez-vous à Zoom et affichage panoramique des images)
  • Pivoter et inverser les images (reportez-vous à Réorientation des images)
  • Grossir une partie des images (reportez-vous à Grossissement d'une région d'intérêt (ROI))
  • Ajuster l'option Fenêtre/Niveau (reportez-vous à Réglage des valeurs Fenêtre/Niveau)
  • Appliquer un post-traitement aux images (reportez-vous à Application d'un post-traitement)
  • Ajouter des annotations temporaires
  • Lire les images MPR en tant que boucle ciné (reportez-vous à Lecture des boucles ciné)

Enregistrement des images MPR

Les images MPR que vous créez ne peuvent pas être enregistrées. Elles sont supprimées lorsque vous fermez l'examen.


Etape 1 : indication de la distance MPR

Vous pouvez préciser la distance à partir de laquelle créer des images à reconstruction multiplanaire (MPR). Si cette distance n'est pas précisée, toute la série est utilisée.

Pour plus d'informations sur les images MPR, reportez-vous à A propos de la création d'images MPR.

Définition de la distance de début MPR

Pour définir la distance de début MPR :

  1. Cliquez sur la première image pour créer les images MPR.
  2. Cliquez sur l'icône Mode d'affichage en haut de la fenêtre d'affichage. L'icône Mode d'affichage indique les types d'image actuellement affichés. Pour plus d'informations, reportez-vous à Spécification des images à afficher de la série.

  3. Dans le menu qui s'affiche, pointez sur Avancé, puis sélectionnez Début marqueur de distance MPR.

    4. -ou-

    Au lieu d'exécuter les étapes 1-3, procédez de l'une des façons suivantes :

    • Cliquez sur la première image avec le bouton droit de la souris, pointez sur MPR, puis sélectionnez Début marqueur de distance MPR.
      Remarque : l'affichage de l'option MPR dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez votre propre raccourci pour définir la distance de début MPR. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

Définition de la distance de fin MPR

Pour définir la distance de fin MPR :

  1. Cliquez sur la dernière image pour créer les images MPR.
  2. Cliquez sur l'icône Mode d'affichage en haut de la fenêtre d'affichage.
  3. Dans le menu qui s'affiche, pointez sur Avancé, puis sélectionnez Fin marqueur de distance MPR.

    4. -ou-

    Au lieu d'exécuter les étapes 1-3, procédez de l'une des façons suivantes :

    • Cliquez sur la dernière image avec le bouton droit de la souris, pointez sur MPR, puis sélectionnez Fin marqueur de distance MPR.
      Remarque : l'affichage de l'option MPR dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez votre propre raccourci pour définir la distance de fin MPR. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

Effacement de la distance MPR

Pour effacer la distance MPR :

  1. Cliquez sur la fenêtre d'affichage.
  2. Cliquez sur l'icône Mode d'affichage en haut de la fenêtre d'affichage.

  3. Dans le menu qui s'affiche, pointez sur Avancé, puis sélectionnez Effacer marqueur de distance MPR.

    4. -ou-

    Au lieu d'exécuter les étapes 1-3, procédez de l'une des façons suivantes :

    • Cliquez sur la dernière image avec le bouton droit de la souris, pointez sur MPR, puis sélectionnez Effacer marqueur de distance MPR.
      Remarque : l'affichage de l'option MPR dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez votre propre raccourci pour effacer la distance MPR. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.


Etape 2 : création des images MPR

Une fois la distance MPR définie, vous pouvez créer les images MPR.

Procédure à suivre

Pour créer les images MPR :

  1. Cliquez sur l'icône Mode d'affichage en haut de la fenêtre d'affichage.

    2. L'icône Mode d'affichage indique les types d'image actuellement affichés. Pour plus d'informations, reportez-vous à Spécification des images à afficher de la série.

  2. Dans le menu qui s'affiche, sélectionnez le plan dans lequel vous souhaitez créer les images. Reportez-vous à la rubrique Plans orthogonaux.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, procédez de l'une des façons suivantes :

    • Cliquez sur la fenêtre d'affichage avec le bouton droit de la souris, pointez sur MPR, puis sélectionnez le plan dans lequel vous souhaitez créer les images.
      Remarque : l'affichage de l'option MPR dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez vos propres raccourcis pour créer les images MPR. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.

      • Les images MPR sont créées en conséquence. Si la boîte de dialogue Choix de sous-ensemble d'image valide s'ouvre, reportez-vous à Sélection d'un sous-ensemble.


Sélection d'un sous-ensemble

Lorsque vous créez des images MPR, HRS Disc Advanced Viewer recherche dans la série les images qui ne sont pas uniformes. Les images ne sont pas uniformes lorsqu'elles ont les propriétés suivantes :

  • Une orientation différente, par exemple, une image de la série s'affiche dans une position différente des autres images de la série (par exemple, l'image est inversée ou pivotée).
  • Une épaisseur de coupe différente.
  • Un espacement irrégulier, ce qui provoque des vides entre les coupes.

Les images qui ne sont pas uniformes ne peuvent pas être utilisées pour créer des images MPR. Voilà pourquoi HRS Disc Advanced Viewer identifie les sous-ensembles qui contiennent des images uniformes. Vous pouvez sélectionner le sous-ensemble à partir duquel vous souhaitez créer des images MPR.

Procédure à suivre

Pour sélectionner un sous-ensemble :

  1. Dans la boîte de dialogue Choix de sous-ensemble d'image valide, cliquez sur le sous-ensemble à partir duquel vous souhaitez créer les images MPR.

    2. S'il existe plus de 4 sous-ensembles, vous pouvez les parcourir en cliquant sur les boutons Suivant et Précédent.

    Remarque : le curseur situé en haut de chaque vignette indique l'emplacement de l'image correspondante dans la série. Pour afficher une image différente, déplacez le curseur à un autre endroit. Sinon, parcourez le sous-ensemble en positionnant le pointeur de la souris sur la vignette et en faisant rouler la molette de la souris.

  2. Vous pouvez également afficher les informations sur les images du sous-ensemble de la manière suivante :
    • Cliquez sur le sous-ensemble, puis cliquez sur Infos.
    • La boîte de dialogue Information image s'ouvre. Dès que vous avez terminé de lire les informations, cliquez sur Fermer.
  3. Cliquez sur OK. Les images MPR sont créées en conséquence.


Modification de la luminosité et du contraste de l'image

Cette section décrit comment modifier la luminosité et le contraste d'une image.

Cette section contient les rubriques suivantes :

A propos de la luminosité et du contraste d'une image
Spécification de l'étendue Fenêtre/Niveau
Réglage des valeurs Fenêtre/Niveau
Sélection d'une fonction LUT à appliquer
Optimisation de la présentation de l'image à l'aide des fonctions LUT non linéaires
Affichage et masquage de l'histogramme et du graphique de la fonction LUT
Application d'un post-traitement


A propos de la luminosité et du contraste d'une image

Cette section décrit les concepts de tables de recherche (LUT), de valeurs Fenêtre/Niveau et d'unité d'intensité.

Cette section contient les rubriques suivantes :

Présentation de la fonction LUT (Look-Up Table) et des valeurs Fenêtre/Niveau
Présentation de l'unité d'intensité


Présentation de la fonction LUT (Look-Up Table) et des valeurs Fenêtre/Niveau

Le réglage de la luminosité et du contraste d'une image permet d'examiner une pathologie donnée. Vous pouvez également régler le contraste et la luminosité des images US pour compenser les mauvais paramètres de gain utilisés lors de la capture des images.

La luminosité et le contraste d'une image sont déterminés par les facteurs suivants :

  • La fonction LUT (Look-Up Table) qui permet d'afficher l'image dans la fenêtre.
  • Les valeurs Fenêtre/Niveau de l'image.

Vous pouvez préciser l'étendue des valeurs Fenêtre/Niveau et de la fonction LUT. Pour plus d'informations, reportez-vous à Spécification de l'étendue Fenêtre/Niveau.

Utilisation de la fonction LUT

Une image est composée d'un grand nombre de pixels, chacun correspondant à un point dans l'image. Lors de l'affichage des images à l'écran, HRS Disc Advanced Viewer utilise une fonction LUT (Look-Up Table) pour mapper les valeurs des pixels de l'image avec celles de l'affichage. Pour les images à niveaux de gris, la valeur d'affichage est la luminosité relative. Par conséquent, les pixels s'affichent à l'écran avec une luminosité et un contraste différents.

Vous pouvez régler la luminosité et le contraste des images en appliquant différentes fonctions LUT. Reportez-vous à la rubrique Sélection d'une fonction LUT à appliquer.

Remarque : les valeurs de pixels des images CT et CR/DR/DX sont converties en valeurs d'intensité des pixels. Pour plus d'informations, reportez-vous à Présentation de l'unité d'intensité.

Utilisation des valeurs Fenêtre/Niveau

La fenêtre et le niveau sont des paramètres de traitement d'image qui déterminent l'affichage des intensités des images capturées à l'écran.

Les valeurs d'affichage des images affichées se situent dans un intervalle donné. Cet intervalle détermine la luminosité des pixels :

  • Tous les pixels avec une valeur inférieure à cet intervalle sont noirs
  • Tous les pixels avec une valeur supérieure à cet intervalle sont blancs
  • Tous les pixels dans cet intervalle plus petit sont dans les tons de gris

L'intervalle 0-255 est l'intervalle dans lequel l'œil humain peut détecter des changements de luminosité. Un intervalle plus petit peut servir à afficher plus nettement certaines fonctionnalités d'une image. Par exemple, si le sous-intervalle est de 100 à 150, tous les pixels avec des valeurs inférieures à 100 apparaîtront noir, alors que ceux dont les valeurs sont supérieures à 150 apparaîtront blanc. Les pixels situés dans l'intervalle 100-150 apparaîtront gris.

Les termes « fenêtre » et « niveau » sont en relation directe avec ce sous-intervalle de valeurs de pixel :

  • La fenêtre correspond à la largeur totale du sous-intervalle (50, dans l'exemple ci-dessus). La fenêtre contrôle le contraste d'une image.
  • Le niveau correspond à la valeur moyenne (intermédiaire) du sous-intervalle (125, dans l'exemple ci-dessus). Le niveau contrôle la luminosité d'une image.

Vous pouvez régler le contraste et la luminosité d'une image en réglant les valeurs Fenêtre/Niveau. Reportez-vous à la rubrique Réglage des valeurs Fenêtre/Niveau.


Présentation de l'unité d'intensité

Pour les images CT et CR/DR/DX, les valeurs de pixels sont converties en valeurs d'intensité des pixels.

Unités d'intensité

Le tableau suivant décrit les deux unités d'intensité.

Unité d'intensité
Signification
Unité Hounsfield (UH)
Indique la densité relative de la valeur de pixels par rapport à l'eau. UH est l'unité d'intensité pour les images CT.
Densité optique (DO)
Indique l'opacité d'un pixel. DO est l'unité d'intensité pour les images CR/DR/DX.

Utilisation des valeurs d'intensité des pixels

Chaque type de tissu possède des intervalles uniques de densité et d'opacité. Par conséquent, les valeurs d'intensité des pixels peuvent indiquer les types de tissu d'une région d'intérêt (ROI). Vous pouvez, par exemple, mesurer la valeur d'intensité des pixels d'une ROI elliptique ou d'un point afin de détecter la présence d'eau dans la ROI. Pour connaître les procédures, reportez-vous à Ajout et mesure de la région d'intérêt (ROI) elliptique et Mesure de l'intensité des pixels d'un point.


Spécification de l'étendue Fenêtre/Niveau

Cette étendue détermine la portée des valeurs Fenêtre/Niveau et de la fonction LUT. Pour plus d'informations sur les valeurs Fenêtre/Niveau et les fonctions LUT, reportez-vous à Présentation de la fonction LUT (Look-Up Table) et des valeurs Fenêtre/Niveau.

Etendues Fenêtre/Niveau disponibles

Le tableau suivant décrit les étendues Fenêtre/Niveau disponibles dans HRS Disc Advanced Viewer.

Etendue Fenêtre/Niveau
Signification
Images sélectionnées
Applique les valeurs Fenêtre/Niveau et la fonction LUT aux images sélectionnées.
Série sélectionnée
Applique les valeurs Fenêtre/Niveau et la fonction LUT aux images de la série sélectionnée.
Toutes les séries visibles
Applique les valeurs Fenêtre/Niveau et la fonction LUT aux images de toutes les séries affichées.

Procédure à suivre

Pour spécifier l'étendue Fenêtre/Niveau :

  1. Cliquez sur l'icône W/L dans la barre d'outils principale.

    2. Le panneau Fenêtre/Niveau s'affiche.

    -ou-

    Procédez de l'une des façons suivantes :

    • Cliquez sur la flèche située en regard de l'icône W/L dans la barre d'outils principale, puis sélectionnez W/L interactif.
    • Cliquez sur l'image dont vous souhaitez régler les valeurs Fenêtre/Niveau avec le bouton droit de la souris, pointez sur Fenêtre/Niveau, puis sélectionnez W/L interactif.
      Remarque : l'affichage de l'option Fenêtre/Niveau dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez vos propres raccourcis pour afficher le panneau Fenêtre/Niveau. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.
  2. Cliquez sur Changer la sélection.

    3. La boîte de dialogue Changer la sélection s'affiche.

  3. Sélectionnez l'étendue Fenêtre/Niveau. Pour plus d'informations, reportez-vous à Etendues Fenêtre/Niveau disponibles.
  4. Cliquez sur OK.


Réglage des valeurs Fenêtre/Niveau

Cette section décrit comment régler les valeurs Fenêtre/Niveau des images.

Cette section contient les rubriques suivantes :

Types de valeurs Fenêtre/Niveau
Application de valeurs Fenêtre/Niveau
Application d'un préréglage Fenêtre/Niveau
Réglage interactif des valeurs Fenêtre/Niveau
Saisie des nouvelles valeurs Fenêtre/Niveau
Réinitialisation des valeurs Fenêtre/Niveau


Types de valeurs Fenêtre/Niveau

Il existe quatre types de valeurs Fenêtre/Niveau dans HRS Disc Advanced Viewer :

  • Fenêtre/Niveau source
  • Fenêtre/Niveau estimés
  • Fenêtre/Niveau par défaut
  • Préréglages Fenêtre/Niveau

Pour appliquer l'une de ces valeurs Fenêtre/Niveau, utilisez le panneau Fenêtre/Niveau , la barre d'outils principale ou le menu clic droit. Pour plus d'informations, reportez-vous à Application de valeurs Fenêtre/Niveau.

Fenêtre/Niveau source

Une valeur Fenêtre/Niveau source contient les valeurs Fenêtre/Niveau et/ou les fonctions LUT (Look-Up Table) fournies par le dispositif d'imagerie. Les valeurs sont enregistrées dans l'en-tête DICOM. Jusqu'à six valeurs Fenêtre/Niveau source et fonctions LUT peuvent être enregistrées.

  • S'il existe une seule valeur Fenêtre/Niveau source ou fonction LUT, Source est répertoriée.
  • S'il existe plusieurs valeurs Fenêtre/Niveau source et/ou fonctions LUT, Source 1, Source 2, etc., sont répertoriées. La présence d'un astérisque (*) près du chiffre indique que la valeur Fenêtre/Niveau source est spécifique à la modalité, au dispositif d'imagerie et/ou au type d'image.

Fenêtre/Niveau estimés

La valeur Fenêtre/Niveau estimés contient les valeurs Fenêtre/niveau estimées basées sur l'analyse d'histogramme de l'image. Pour plus d'informations sur l'histogramme, reportez-vous à Affichage et masquage de l'histogramme et du graphique de la fonction LUT.

Utilisez la valeur Fenêtre/Niveau estimés lorsque les valeurs fournies par le dispositif d'imagerie n'offrent pas une présentation d'image optimale. Elle est répertoriée sous le nom Estimation.

Remarque : les valeurs Fenêtre/Niveau peuvent également être estimées pour et appliquées à une petite zone d'image grossie. Reportez-vous à la rubrique Grossissement d'une région d'intérêt (ROI).

Fenêtre/Niveau par défaut

La valeur Fenêtre/Niveau par défaut contient les valeurs Fenêtre/Niveau déterminées par le système. Il s'agit du paramètre de fenêtre/niveau optimal pour les images.

La valeur Fenêtre/Niveau par défaut est déterminée par les facteurs suivants :

Si...
Alors...
Des SIP (présentations d'images stockées) enregistrées existent pour l'examen
La valeur Fenêtre/Niveau de la dernière présentation SIP enregistrée est la valeur Fenêtre/Niveau par défaut. Elle est répertoriée sous le nom Par défaut (enregistrement).
Reportez-vous également à Présentation des présentations d'images stockées.
Il existe plusieurs valeurs Fenêtre/Niveau dans l'en-tête DICOM
La valeur Fenêtre/Niveau source spécifique à la modalité, au dispositif d'imagerie et/ou au type d'image est la valeur Fenêtre/Niveau par défaut. Elle est répertoriée sous le nom Par défaut (source n*) (, où n correspond au numéro de la valeur Fenêtre/Niveau source.
L'en-tête DICOM ne contient qu'une valeur Fenêtre/Niveau
La valeur Fenêtre/Niveau source est la valeur Fenêtre/Niveau par défaut. Elle est répertoriée sous le nom Par défaut (source).
L'en-tête DICOM ne contient aucune présentation SIP ou valeur Fenêtre/Niveau
La valeur Fenêtre/Niveau estimés est la valeur Fenêtre/Niveau par défaut. Elle est répertoriée sous le nom Par défaut (estimation).

Remarque : la valeur Fenêtre/Niveau par défaut n'est pas répertoriée dans le panneau Fenêtre/Niveau.

Préréglages Fenêtre/Niveau

Un préréglage Fenêtre/Niveau contient les valeurs Fenêtre/Niveau et la fonction LUT spécifiques à une association modalité/unité d'intensité. Les préréglages Fenêtre/Niveau peuvent être livrés avec HRS Disc Advanced Viewer, configurés pour le site ou définis par les utilisateurs.

Les préréglages Fenêtre/Niveau servent à appliquer rapidement les paramètres optimaux de présentation de l'image à une modalité et à une région anatomique données. Vous pouvez, par exemple, enregistrer un préréglage Fenêtre/Niveau qui contient les paramètres optimaux de la modalité CT et de la région anatomique Tête.

Les préréglages Fenêtre/Niveau sont répertoriés par leur nom, en ordre alphabétique. En outre, pour les préréglages dont la fonction LUT n'est pas Linéaire, le type de fonction LUT est ajouté au nom. Par exemple :

  • Le préréglage CT Tête appartient à la fonction LUT linéaire
  • Le préréglage CT Partie molle - Gamma appartient à la fonction LUT Gamma

Pour plus d'informations sur les différentes fonctions LUT, reportez-vous à Types de fonctions LUT.

Pour ajouter, modifier et supprimer des préréglages Fenêtre/Niveau, reportez-vous à Application d'un post-traitement.


Application de valeurs Fenêtre/Niveau

Les valeurs Fenêtre/Niveau peuvent être appliquées depuis :

  • Le panneau Fenêtre/Niveau
  • La barre d'outils principale
  • Le menu clic droit

Quatre types de valeurs Fenêtre/Niveau peuvent être appliqués. Reportez-vous à la rubrique Types de valeurs Fenêtre/Niveau.

Remarque :
  • La valeur Fenêtre/Niveau par défaut n'est pas répertoriée dans le panneau Fenêtre/Niveau.
  • Vous pouvez également utiliser vos propres raccourcis pour appliquer les valeurs Fenêtre/Niveau par défaut et Fenêtre/Niveau estimés. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.

Application des valeurs Fenêtre/Niveau depuis le panneau Fenêtre/Niveau

Pour appliquer les valeurs Fenêtre/Niveau depuis le panneau Fenêtre/Niveau :

  1. Cliquez sur l'image à laquelle vous souhaitez appliquer les valeurs Fenêtre/Niveau.
  2. Cliquez sur l'icône W/L dans la barre d'outils principale.

    3. Le panneau Fenêtre/Niveau s'affiche.

    Pour connaître les autres méthodes d'affichage du panneau Fenêtre/Niveau, reportez-vous à l'étape 1 de Spécification de l'étendue Fenêtre/Niveau.

  3. Spécifiez l'étendue Fenêtre/Niveau. Reportez-vous à la rubriqueSpécification de l'étendue Fenêtre/Niveau.
  4. Cliquez dans la zone Nom et sélectionnez le nom de la valeur Fenêtre/Niveau que vous souhaitez appliquer.
    Remarque : tous les préréglages Fenêtre/Niveau ne sont pas répertoriés. Pour appliquer des préréglages n'apparaissant pas dans le menu, reportez-vous à Application d'un préréglage Fenêtre/Niveau non répertorié.

    5. Les valeurs Fenêtre/Niveau sont appliquées en conséquence.

Application des valeurs Fenêtre/Niveau à partir de la barre d'outils

Pour appliquer les valeurs Fenêtre/Niveau à partir de la barre d'outils :

  1. Cliquez sur l'image à laquelle vous souhaitez appliquer les valeurs Fenêtre/Niveau.
  2. Cliquez sur la flèche en regard de l'icône W/L dans la barre d'outils principale.

  3. Dans le menu qui s'affiche, sélectionnez les valeurs Fenêtre/Niveau à appliquer.
    Remarque : tous les préréglages Fenêtre/Niveau ne sont pas répertoriés. Pour appliquer des préréglages n'apparaissant pas dans le menu, reportez-vous à Application d'un préréglage Fenêtre/Niveau non répertorié.

    4. Les valeurs Fenêtre/Niveau s'appliquent à l'étendue Fenêtre/Niveau de votre choix. Vous pouvez également modifier l'étendue. Pour plus d'informations, reportez-vous à Spécification de l'étendue Fenêtre/Niveau.

Application des valeurs Fenêtre/Niveau à partir du menu clic droit

Pour appliquer les valeurs Fenêtre/Niveau à partir du menu clic droit :

  • Cliquez sur l'image à laquelle vous souhaitez appliquer les valeurs Fenêtre/Niveau avec le bouton droit de la souris, pointez sur Fenêtre/Niveau, puis sélectionnez les valeurs à appliquer.
    Remarque :
    • L'affichage de l'option Fenêtre/Niveau dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Le nombre maximum de préréglages Fenêtre/Niveau répertoriés est préconfiguré pour votre site. Pour appliquer des préréglages n'apparaissant pas dans le menu, reportez-vous à Application d'un préréglage Fenêtre/Niveau non répertorié.

    • Les valeurs Fenêtre/Niveau s'appliquent à l'étendue Fenêtre/Niveau de votre choix. Vous pouvez également modifier l'étendue. Pour plus d'informations, reportez-vous à Spécification de l'étendue Fenêtre/Niveau.


Application d'un préréglage Fenêtre/Niveau

Appliquez un préréglage Fenêtre/Niveau si vous souhaitez rapidement régler la luminosité et le contraste de l'image. Pour plus d'informations sur les préréglages Fenêtre/Niveau, reportez-vous à Préréglages Fenêtre/Niveau.

Indication lorsqu'un préréglage est appliqué

Lorsqu'un préréglage Fenêtre/Niveau est appliqué, son nom apparaît sous la forme d'une superposition de texte sur les images. Pour plus de détails sur la superposition de texte, reportez-vous à Affichage ou masquage de superposition de texte.

Application d'un préréglage

Vous pouvez appliquer un préréglage Fenêtre/Niveau depuis :

  • Le panneau Fenêtre/Niveau
  • La barre d'outils principale
  • Le menu clic droit

Pour connaître les procédures, reportez-vous à Application de valeurs Fenêtre/Niveau.

Remarque : vous pouvez également utiliser vos propres raccourcis pour appliquer les préréglages Fenêtre/Niveau. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.

Application d'un préréglage Fenêtre/Niveau non répertorié

Lorsque vous appliquez un préréglage Fenêtre/Niveau, les préréglages associés à la combinaison actuelle modalité/unité d'intensité s'affichent sous forme de liste. Toutefois, il se peut que vous souhaitiez appliquer un préréglage non répertorié dans les cas suivants :

  • Le nombre de préréglages est supérieur à celui des préréglages pouvant être répertoriés, ou
  • Le préréglage que vous souhaitez appliquer est associé à une autre combinaison modalité/unité d'intensité.
    Remarque : le nombre maximum de préréglages Fenêtre/Niveau répertoriés est préconfiguré pour votre site. Pour plus d'informations, contactez McKesson Medical Imaging Group.

Pour appliquer un préréglage Fenêtre/Niveau non répertorié

  1. Cliquez sur l'image à laquelle vous souhaitez appliquer les valeurs Fenêtre/Niveau.
  2. Cliquez sur la flèche en regard de l'icône W/L dans la barre d'outils principale.

  3. Dans le menu qui s'affiche, sélectionnez Afficher tous les préréglages.

    4. La boîte de dialogue Tous les préréglages s'ouvre, affichant la liste de tous les préréglages Fenêtre/Niveau de la modalité/intensité associée à l'image.

  4. Cliquez dans le champ Modalité et spécifiez la combinaison modalité/unité d'intensité dont vous souhaitez afficher la liste de préréglages.
  5. Cliquez sur le préréglage que vous souhaitez appliquer.
  6. Cliquez sur OK.

    7. Le préréglage Fenêtre/Niveau s'applique à l'étendue Fenêtre/Niveau de votre choix. Vous pouvez également modifier l'étendue. Pour plus d'informations, reportez-vous à Spécification de l'étendue Fenêtre/Niveau.


Réglage interactif des valeurs Fenêtre/Niveau

Utilisez la souris pour régler les valeurs Fenêtre/Niveau, que le panneau Fenêtre/Niveau soit affiché ou non.

Si le panneau Fenêtre/Niveau est affiché

Pour régler les valeurs Fenêtre/Niveau depuis le panneau Fenêtre/Niveau :

  1. Cliquez sur l'icône W/L dans la barre d'outils principale.

    2. Le panneau Fenêtre/Niveau s'affiche.

  2. Spécifiez l'étendue Fenêtre/Niveau. Reportez-vous à la rubrique Spécification de l'étendue Fenêtre/Niveau.
  3. Maintenez le bouton gauche de la souris enfoncé et faites glisser la souris sur l'image dans le sens désiré.
    Si...
    Alors...
    Vous réglez la fenêtre
    Faites glisser la souris à gauche ou à droite.
    Vous réglez le niveau
    Déplacez la souris de bas en haut.

    4. - ou -

    Cliquez sur les barres de défilement du panneau et faites-les glisser.

    Si...
    Alors...
    Vous réglez la fenêtre
    Faites glisser la barre de défilement horizontale.
    Vous réglez le niveau
    Faites glisser la barre de défilement verticale.

  4. Relâchez le bouton gauche de la souris.

    5. Les valeurs Fenêtre/Niveau sont appliquées et les valeurs des champs F et N sont mises à jour.

Si le panneau Fenêtre/Niveau n'est pas affiché

Pour régler les valeurs Fenêtre/Niveau lorsque le panneau Fenêtre/Niveau n'est pas affiché :

  1. Maintenez le bouton droit de la souris enfoncé et faites glisser la souris sur l'image dans le sens désiré.
    Si...
    Alors...
    Vous réglez la fenêtre
    Faites glisser la souris vers la gauche ou la droite.
    Vous réglez le niveau
    Faite glisser la souris vers le haut ou le bas.
  2. Relâchez le bouton droit de la souris.

    3. Les valeurs Fenêtre/Niveau s'appliquent à l'étendue Fenêtre/Niveau de votre choix. Vous pouvez également modifier l'étendue. Pour plus d'informations, reportez-vous à Spécification de l'étendue Fenêtre/Niveau.


Saisie des nouvelles valeurs Fenêtre/Niveau

Vous pouvez saisir les nouvelles valeurs Fenêtre/Niveau afin de régler la luminosité et le contraste de l'image.

Procédure à suivre

Pour spécifier les valeurs Fenêtre/Niveau :

  1. Cliquez sur l'image pour laquelle vous souhaitez spécifier les valeurs Fenêtre/Niveau.
  2. Cliquez sur l'icône W/L dans la barre d'outils principale.

    3. Le panneau Fenêtre/Niveau s'affiche.

    Pour connaître les autres méthodes d'affichage du panneau Fenêtre/Niveau, reportez-vous à l'étape 1 de Spécification de l'étendue Fenêtre/Niveau.

  3. Spécifiez l'étendue Fenêtre/Niveau. Reportez-vous à la rubrique Spécification de l'étendue Fenêtre/Niveau.
  4. Saisissez les nouvelles valeurs Fenêtre/Niveau dans les champs F et N.

    5. Les nouvelles valeurs Fenêtre/Niveau sont appliquées en conséquence.


Réinitialisation des valeurs Fenêtre/Niveau

Vous pouvez réinitialiser les valeurs Fenêtre/Niveau d'une série pour appliquer la valeur Fenêtre/Niveau par défaut à toutes les images des séries. D'autres paramètres de présentation sont également réinitialisés simultanément. Reportez-vous à la rubrique Redéfinition de la présentation d'une série.

Pour des informations sur la valeur Fenêtre/Niveau par défaut, reportez-vous à Fenêtre/Niveau par défaut.


Sélection d'une fonction LUT à appliquer

Lors de l'affichage des images à l'écran, HRS Disc Advanced Viewer utilise une fonction LUT (Look-Up Table) pour mapper les valeurs des pixels de l'image avec celles de l'affichage.

Remarque : la modification de la fonction LUT n'a aucune incidence sur les valeurs Fenêtre/Niveau.

Types de fonctions LUT

Le tableau suivant décrit les quatre fonctions LUT que vous pouvez appliquer.

Fonction LUT
Signification
Linéaire
Les valeurs des pixels de l'image sont mappées avec les valeurs de l'affichage correspondantes de manière linéaire.
Gamma
Fonction LUT non linéaire. Pour plus d'informations, reportez-vous à Optimisation de la présentation de l'image à l'aide des fonctions LUT non linéaires.
H&D
Fonction LUT non linéaire. Pour plus d'informations, reportez-vous à Optimisation de la présentation de l'image à l'aide des fonctions LUT non linéaires.
Externe
Les valeurs des pixels de l'image sont mappées sur celles de l'affichage à l'aide d'une fonction LUT Valeur d'intérêt (VOI) fournie par le dispositif d'imagerie. La fonction LUT externe est stockée dans l'en-tête DICOM.
Une fonction LUT VOI est associée à une vue de l'image donnée et sert à schématiser certaines de ses propriétés. En général, elle sert à améliorer le contraste d'un type de tissu spécifique dans l'image. Par exemple, pour une image CT, la fonction LUT VOI peut indiquer une gamme d'unités Hounsfield (UH) pour la densité osseuse pour n'afficher que les valeurs d'image des tissus osseux.

Remarque : vous ne pouvez appliquer la fonction LUT externe que si vous avez sélectionné une valeur Fenêtre/Niveau source et que si la fonction LUT est externe. En outre, la fonction LUT externe ne s'applique qu'aux images sélectionnées. Pour plus de détails sur la valeur Fenêtre/Niveau source, reportez-vous à Fenêtre/Niveau source.

Procédure à suivre

Pour sélectionner une fonction LUT :

  1. Cliquez sur l'image à laquelle vous souhaitez appliquer la fonction LUT.
  2. Cliquez sur l'icône W/L dans la barre d'outils principale.

    3. Le panneau Fenêtre/Niveau s'affiche.

    Pour connaître les autres méthodes d'affichage du panneau Fenêtre/Niveau, reportez-vous à l'étape 1 de Spécification de l'étendue Fenêtre/Niveau.

  3. Cliquez sur le champ Type, puis sélectionnez la fonction LUT que vous souhaitez appliquer. Pour plus d'informations sur les fonctions LUT, reportez-vous à Types de fonctions LUT.

    4. Deux possibilités :

    • Si la fonction LUT externe est sélectionnée, elle s'applique aux images sélectionnées.
    • Si une autre fonction LUT est sélectionnée, elle s'applique à l'étendue Fenêtre/Niveau de votre choix. Vous pouvez également modifier l'étendue. Pour plus d'informations, reportez-vous à Spécification de l'étendue Fenêtre/Niveau.


Optimisation de la présentation de l'image à l'aide des fonctions LUT non linéaires

Cette section décrit comment appliquer une fonction LUT non linéaire aux images.

Cette section contient les rubriques suivantes :

A propos des fonctions LUT non linéaires
Fonction Gamma et fonction de Hurter et Driffield (H&D)
Etapes pour appliquer une fonction LUT non linéaire


A propos des fonctions LUT non linéaires

Les fonctions LUT non linéaires sont appliquées en plus des valeurs Fenêtre/Niveau. Elles permettent d'optimiser la présentation de l'image, en appliquant un facteur de correction pendant le traitement des images.

Motifs pour appliquer une fonction non linéaire

La qualité de l'image peut être affectée par les facteurs suivants :

  • Les limites physiques du dispositif d'imagerie
  • La configuration du dispositif d'imagerie
  • Le protocole d'acquisition qui définit les parties anatomiques appropriées, capturées par un technologue pour une description d'examen donnée
  • Les paramètres par défaut, tels que la surexposition ou sous-exposition
  • Les mouvements du patient

Le procédé linéaire Fenêtre/Niveau n'affiche pas toujours la qualité de l'image optimale à cause de ces facteurs.

Fonctions LUT non linéaires prises en charge

HRS Disc Advanced Viewer prend en charge les fonctions LUT non linéaires suivantes :

  • Fonction Gamma
  • Fonction de Hurter et Driffield (H&D)

Pour plus d'informations, reportez-vous à Fonction Gamma et fonction de Hurter et Driffield (H&D).


Fonction Gamma et fonction de Hurter et Driffield (H&D)

Cette section décrit les deux fonctions LUT non linéaires que vous pouvez appliquer aux images. Elles incluent :

  • Fonction Gamma
  • Fonction H&D

Fonction Gamma

La fonction Gamma est affectée par le paramètre appelé coefficient Gamma. En spécifiant le coefficient Gamma, vous pouvez modifier les valeurs d'affichage jusqu'à ce que la présentation de l'image optimale soit obtenue.

Pour appliquer la fonction Gamma aux images, reportez-vous à Etapes pour appliquer une fonction LUT non linéaire.

Fonction de Hurter et Driffield (H&D)

La courbe de Hurter-Driffield montre la relation entre l'exposition lumière/rayons X et la densité optique.

Dans HRS Disc Advanced Viewer, la courbe de Hurter-Driffield est mise en place par une fonction sigmoïde modifiée pour représenter la relation entre la densité optique et les valeurs d'affichage. Cette courbe modifiée est appelée la fonction H&D.

La fonction H&D est affectée par deux paramètres :

  • Le coefficient Orteil bascule la fonction de droite à gauche et vous permet d'afficher différents types de tissu.
  • Le coefficient Epaule modifie la pente (également appelée « inclinaison ») de la fonction pour vous permettre de modifier le contraste de l'image.

En spécifiant ces deux coefficients, vous pouvez modifier les valeurs d'affichage des différentes descriptions d'examen ou régions anatomiques, jusqu'à ce que la présentation de l'image optimale soit obtenue.

Pour appliquer la fonction H&D aux images, reportez-vous à Etapes pour appliquer une fonction LUT non linéaire.


Etapes pour appliquer une fonction LUT non linéaire

Pour plus d'informations sur les fonctions LUT non linéaires, reportez-vous à A propos des fonctions LUT non linéaires.

Procédure à suivre

Pour appliquer une fonction LUT non linéaire :

  1. Cliquez sur l'image à laquelle vous souhaitez appliquer la fonction LUT non linéaire.
  2. Cliquez sur l'icône W/L dans la barre d'outils principale.

    3. Le panneau Fenêtre/Niveau s'affiche.

    Pour connaître les autres méthodes d'affichage du panneau Fenêtre/Niveau, reportez-vous à l'étape 1 de Spécification de l'étendue Fenêtre/Niveau.

  3. Cliquez sur le champ Type, puis sélectionnez la fonction LUT non linéaire que vous souhaitez appliquer. Pour des informations sur les différentes fonctions LUT non linéaires, reportez-vous à Fonction Gamma et fonction de Hurter et Driffield (H&D).

    4. Les coefficients correspondants s'affichent en bas du panneau Fenêtre/Niveau.

  4. Spécifiez les coefficients associés à la fonction LUT non linéaire sélectionnée en déplaçant le curseur.
    Si...
    Alors...
    Vous appliquez la fonction Gamma
    Spécifiez le coefficient Gamma pour modifier les valeurs d'affichage, jusqu'à ce que la présentation de l'image optimale soit obtenue.
    Vous appliquez la fonction H&D
    Spécifiez les coefficients Orteil et Epaule pour modifier les valeurs d'affichage des différentes descriptions d'examen ou régions anatomiques, jusqu'à ce que la présentation de l'image optimale soit obtenue.

    5. La fonction LUT non linéaire s'applique à l'étendue Fenêtre/Niveau de votre choix. Vous pouvez également modifier l'étendue. Pour plus d'informations, reportez-vous à Spécification de l'étendue Fenêtre/Niveau.


Affichage et masquage de l'histogramme et du graphique de la fonction LUT

Tout en réglant la luminosité et le contraste de l'image, vous pouvez afficher et masquer les éléments suivants dans le panneau Fenêtre/Niveau :

  • L'histogramme qui représente la distribution fréquentielle des intensités d'image. L'axe horizontal d'un histogramme donne les valeurs des pixels ; l'axe vertical donne le nombre de pixels.
  • Le graphique de la fonction LUT. L'axe horizontal donne les valeurs des pixels ; l'axe vertical donne les valeurs de l'affichage.

L'histogramme et le graphique de la fonction LUT sont dessinés dans l'intervalle physique possible. Ils sont mis à jour lorsque vous modifiez les valeurs Fenêtre/Niveau et/ou la fonction LUT.

Procédure à suivre

Pour afficher ou masquer l'histogramme et le graphique de la fonction LUT :

  1. Cliquez sur l'image dont vous souhaitez afficher ou masquer l'histogramme et le graphique de la fonction LUT.
  2. Cliquez sur l'icône W/L dans la barre d'outils principale.

    3. Le panneau Fenêtre/Niveau s'affiche.

    Pour connaître les autres méthodes d'affichage du panneau Fenêtre/Niveau, reportez-vous à l'étape 1 de Spécification de l'étendue Fenêtre/Niveau.

  3. Procédez de l'une des façons suivantes :
    Si...
    Alors...
    Vous affichez l'histogramme et le graphique de la fonction LUT
    Cliquez sur Afficher graphique.
    Vous masquez l'histogramme et le graphique de la fonction LUT
    Cliquez sur Masquer graphique.

    4. L'histogramme et le graphique apparaissent ou disparaissent en conséquence.


Application d'un post-traitement

Cette section décrit comment appliquer un post-traitement aux images.

Cette section contient les rubriques suivantes :

A propos du post-traitement
Spécification de l'étendue du post-traitement
Etapes à suivre lors de l'application d'un post-traitement aux images


A propos du post-traitement

Un traitement peut être appliqué à des images après qu'elles ont été capturées et stockées. L'application d'un post-traitement vous permet d'améliorer certaines caractéristiques d'une image avant de poser un diagnostic. Par exemple, vous pouvez mettre en évidence la fêlure d'un os.

Généralement, les images CT/DX/DR nécessitent un post-traitement.

Le post-traitement n'est pas disponible lorsque les images de mammographie sont affichées pour le diagnostic.

Rendre plus net et lisser des images

Vous pouvez améliorer certaines caractéristiques d'une image comme suit :

  • Améliorez la netteté de l'image, en augmentant le contraste entre les pixels adjacents
  • Lissez l'image, en diminuant le contraste entre les pixels adjacents

Pour plus d'informations, reportez-vous à Etapes à suivre lors de l'application d'un post-traitement aux images.

Restriction s'appliquant à l'application d'un post-traitement aux images

Aucun post-traitement ne peut être appliqué sur les images en mode Ciné. Pour plus d'informations sur les modes d'affichage des séries, reportez-vous à Sélection du mode d'affichage de la série.

Application d'un post-traitement à une région d'intérêt (ROI)

Un post-traitement peut être appliqué sur une petite zone grossie d'une image. Pour plus d'informations, reportez-vous à Grossissement d'une région d'intérêt (ROI).


Spécification de l'étendue du post-traitement

L'étendue du post-traitement détermine sa portée. Pour plus d'informations sur le post-traitement, reportez-vous à A propos du post-traitement.

Etendues de post-traitement disponibles

Le tableau suivant décrit les étendues de post-traitement disponibles dans HRS Disc Advanced Viewer.

Etendue de post-traitement
Signification
Images sélectionnées
Applique le post-traitement aux images sélectionnées.
Série sélectionnée
Applique le post-traitement aux images de la série sélectionnée.
Toutes les séries visibles
Applique le post-traitement aux images de toutes les séries affichées.

Procédure à suivre

Pour spécifier l'étendue du post-traitement :

  1. Cliquez sur l'icône Post-traitement dans la barre d'outils principale.

    2. La boîte de dialogue Post-traitement s'affiche.

    -ou-

    Procédez de l'une des façons suivantes :

    • Cliquez sur l'image sur laquelle vous souhaitez appliquer un post-traitement avec le bouton droit de la souris, puis sélectionnez Post-traitement.
      Remarque : l'affichage de l'option Post-traitement dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez vos propres raccourcis pour afficher la boîte de dialogue Post-traitement. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.
  2. Cliquez sur Changer la sélection.

    3. La boîte de dialogue Changer la sélection s'affiche.

  3. Sélectionnez l'étendue du post-traitement. Pour plus d'informations, reportez-vous à Etendues de post-traitement disponibles.
  4. Cliquez sur OK.


Etapes à suivre lors de l'application d'un post-traitement aux images

Vous pouvez appliquer un post-traitement aux images ou le supprimer. Pour plus d'informations sur le post-traitement, reportez-vous à A propos du post-traitement.

Remarque :
  • Le post-traitement peut être appliqué à l'ensemble de l'image ou à une petite zone grossie de celle-ci. Pour plus d'informations, reportez-vous à Grossissement d'une région d'intérêt (ROI).
  • Le post-traitement peut être supprimé d'une série, en redéfinissant les paramètres de présentation. Pour plus d'informations, reportez-vous à Redéfinition de la présentation d'une série.

Application d'un post-traitement

Pour appliquer un post-traitement :

  1. Cliquez sur l'icône Post-traitement dans la barre d'outils principale.

    2. La boîte de dialogue Post-traitement s'affiche.

    Pour connaître les autres méthodes d'affichage de la boîte de dialogue Post-traitement, reportez-vous à l'étape 1 de Spécification de l'étendue du post-traitement.

  2. Cliquez dans le champ Méthode et sélectionnez Net-Lisse.
  3. Spécifiez l'étendue du post-traitement. Reportez-vous à la rubrique Spécification de l'étendue du post-traitement.
  4. Déplacez le curseur dans le sens approprié pour régler le contraste entre les pixels adjacents :
    Si...
    Alors...
    Vous améliorez la netteté des images
    Déplacez le curseur vers la gauche.
    Vous améliorez le lissage des images
    Déplacez le curseur vers la droite.
  5. Cliquez sur Fermer.

Suppression du post-traitement

Pour supprimer le post-traitement :

  1. Cliquez sur l'icône Post-traitement dans la barre d'outils principale.

    2. La boîte de dialogue Post-traitement s'affiche.

    Pour connaître les autres méthodes d'affichage de la boîte de dialogue Post-traitement, reportez-vous à l'étape 1 de Spécification de l'étendue du post-traitement.

  2. Spécifiez les images desquelles vous souhaitez supprimer le post-traitement. Reportez-vous à Spécification de l'étendue du post-traitement
  3. Cliquez dans le champ Méthode et sélectionnez Aucun.
  4. Cliquez sur Fermer.


Redéfinition de la présentation d'une série

Tous les paramètres de présentation d'une série peuvent être redéfinis en une seule opération. Vous pouvez :

  • Ajuster les images à la fenêtre d'affichage
  • Afficher les images dans l'orientation standard
  • Appliquer l'option Fenêtre/Niveau par défaut aux images (reportez-vous à Fenêtre/Niveau par défaut)
  • Supprimer le post-traitement des images (reportez-vous à A propos du post-traitement)

Procédure à suivre

Pour redéfinir les paramètres de présentation d'une série :

  • Cliquez sur la fenêtre d'affichage avec le bouton droit de la souris, puis sélectionnez Réinitialiser.
    Remarque : l'affichage de l'option Réinitialiser dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.


Ajout d'annotations

Cette section décrit comment ajouter des annotations aux images.

Remarque : avant d'annoter une image, étalonnez l'échelle de mesure de l'image. Pour plus d'informations, reportez-vous à Etalonnage de l'échelle de mesure.
Toutes les modifications que vous avez effectuées sur une image ne persisteront pas une fois l'examen fermé. En conséquence, si vous étalonnez l'échelle de mesure d'une image et que vous fermez ensuite l'examen auquel l'image appartient, l'étalonnage ne persistera pas. Si vous rouvrez l'examen et souhaitez annoter l'image, vous devez réétalonner l'échelle de mesure.

Cette section contient les rubriques suivantes :

Utilisation des outils d'annotation
Annotation d'images
Mesure des images
Déplacement des annotations
Redimensionnement des annotations
Modification des annotations
Suppression des annotations


Utilisation des outils d'annotation

Cette section décrit les outils d'annotation et comment les utiliser.

Cette section contient les rubriques suivantes :

Liste des outils d'annotation
Sélection d'un outil d'annotation
Définition des propriétés des annotations


Liste des outils d'annotation

Le tableau suivant décrit les outils d'annotation présents dans HRS Disc Advanced Viewer. Pour utiliser ces outils pour créer des annotations, reportez-vous à Annotation d'images et à Mesure des images.

Outil
Fonctionnalité
Distance
Trace une ligne et mesure la distance entre les extrémités.
Angle fermé
Trace et mesure un angle en degrés.
Angle de Cobb
Trace et mesure un angle de Cobb.
Cet outil sert à mesurer les scolioses.
ROI elliptique
Définit une région d'intérêt elliptique et mesure le périmètre, la surface et les paramètres d'intensité des pixels.
Cet outil est exclusivement réservé aux examens CT.
Analyse par points
Mesure l'intensité des pixels d'un point.
Cet outil est exclusivement réservé aux examens CT.
Flèche
Insère des flèches sur une image.
Texte
Insère des commentaires sur une image.
Marquage vertébral
Ajoute des marqueurs vertébraux et de disque. Cet outil s'utilise de l'une des façons suivantes :
  • Marquer la vue sagittale ou coronale d'un examen de colonne vertébrale MR lors de la navigation dans les images axiales.
  • Marquer les images axiales si les vues sagittales ou coronales ne sont pas disponibles ou affichées simultanément.
Ellipse
Insère des ellipses sur une image.
Masque
Masque une image en la recouvrant en partie par un rectangle.
Etalonner
Définit l'échelle de mesure.
Gomme
Supprime une annotation.
Tout supprimer
Supprime toutes les annotations d'une image, d'une sélection d'images ou de toutes les images de la série.


Sélection d'un outil d'annotation

Sélectionnez un outil d'annotation dans la barre d'outils principale ou dans le menu clic droit de l'image.

-ou-

Utilisez vos propres raccourcis pour sélectionner les outils. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.

Dans la barre d'outils principale

Pour sélectionner un outil d'annotation dans la barre d'outils principale :

  1. Cliquez sur l'icône Annoter dans la barre d'outils principale.

    2. Le panneau de commande des annotations s'ouvre.

  2. Cliquez sur l'outil de votre choix.
    Remarque : au lieu d'exécuter les étapes 1-2, cliquez sur la flèche située en regard de l'icône Annoter, puis sélectionnez l'outil. Le panneau de commande des annotations s'ouvre avec l'outil sélectionné.

A partir du menu clic droit de l'image

Pour sélectionner un outil d'annotation dans le menu clic droit de l'image :

  • Cliquez sur l'image avec le bouton droit de la souris, pointez sur Annoter, puis sélectionnez l'outil de votre choix.
    Remarque : l'affichage de l'option Annoter dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.

    • Le panneau de commande des annotations s'ouvre, avec l'outil sélectionné.


Définition des propriétés des annotations

Dès qu'un outil d'annotation est sélectionné, ses propriétés apparaissent dans le panneau de commande des annotations. L'outil Texte par exemple, comprend les propriétés suivantes :

  • Couleur
  • Taille de la police de caractères

Chaque outil d'annotation possède des propriétés qui lui sont propres. Vous pouvez définir ces propriétés avant d'ajouter des annotations. Pour plus d'informations, reportez-vous à Annotation d'images et Mesure des images.

Affichage des propriétés essentielles uniquement ou de toutes les propriétés

Par ailleurs, vous pouvez n'afficher que les propriétés essentielles ou toutes les propriétés.

Si...
Alors...
Vous affichez les propriétés essentielles uniquement
Cliquez sur Moins.
Vous affichez toutes les propriétés
Cliquez sur Plus.


Annotation d'images

Cette section décrit comment annoter des images.

Cette section contient les rubriques suivantes :

Restrictions relative à l'annotation des images
Traçage de flèches
Traçage d'ellipses
Masquage des images
Ajout de texte
Ajout de marqueurs vertébraux avec numérotation automatique


Restrictions relative à l'annotation des images

Une image n'ayant pas été annotée avant son exportation ne peut être annotée que de manière temporaire dans Horizon Rad Station™ Disc Advanced Viewer. Dès que vous fermez l'examen, les annotations sont supprimées.


Traçage de flèches

Tracez une flèche pour pointer sur une région anatomique ou tout autre détail important sur l'image.

Etape 1 : sélection de l'outil Flèche

Pour sélectionner l'outil :

  1. Cliquez sur l'icône Annoter dans la barre d'outils principale.

  2. Cliquez sur l'outil Flèche dans le panneau de commande des annotations.

Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

Etape 2 : définition des propriétés de l'outil Flèche (si nécessaire)

Pour un aperçu des propriétés des annotations, reportez-vous à Définition des propriétés des annotations.

Pour modifier les propriétés de l'outil :

  1. Précisez si vous souhaitez joindre un texte à l'annotation :
    Si...
    Alors...
    Vous joignez du texte

    1 Cochez la case Afficher le texte.

    2 Cliquez sur Texte. La boîte de dialogue Texte s'ouvre.

    3 Saisissez le texte que vous souhaitez joindre.

    4 Cliquez sur OK. La boîte de dialogue Texte se ferme.

    Vous ne joignez pas de texte
    Décochez la case Afficher le texte.
  2. Cliquez dans le champ Couleur et indiquez la couleur de l'annotation.
  3. Cliquez dans le champ Epaisseur et précisez la largeur de ligne.
  4. Cliquez dans le champ Taille de la police de caractères et précisez la taille de la police de caractères du texte joint.
  5. Indiquez où vous souhaitez placer la tête de flèche. Le tableau suivant décrit les options disponibles :
    Option
    Signification
    Début
    Place la tête de flèche au début de la ligne.
    Fin
    Place la tête de flèche à la fin de la ligne.
    Les deux
    Place une tête de flèche à chaque extrémité.

Etape 3 : traçage de la flèche

Pour tracer une flèche :

  1. Déplacez le pointeur de la souris sur la zone de l'image où vous souhaitez placer la flèche.
  2. Relâchez le bouton de la souris.

    3. Une flèche apparaît sur l'image. Si vous y avez joint un texte, celui-ci s'affiche. Pour plus d'informations, reportez-vous à l'étape 2 de Etape 2 : définition des propriétés de l'outil Flèche (si nécessaire).


Traçage d'ellipses

Tracez une ellipse pour mettre en évidence une région d'intérêt.

Etape 1 : sélection de l'outil Ellipse

Pour sélectionner l'outil :

  1. Cliquez sur l'icône Annoter dans la barre d'outils principale.

  2. Cliquez sur l'outil Ellipse dans le panneau de commande des annotations.

Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

Etape 2 : définition des propriétés de l'outil Ellipse (si nécessaire)

Pour un aperçu des propriétés des annotations, reportez-vous à Définition des propriétés des annotations.

Pour modifier les propriétés de l'outil :

Si...
Alors...
Vous joignez un texte à l'annotation
Suivez l'étape 1 de Etape 2 : définition des propriétés de l'outil Flèche (si nécessaire).
Vous définissez la couleur de l'annotation
Suivez l'étape 2 de Etape 2 : définition des propriétés de l'outil Flèche (si nécessaire).
Vous définissez l'épaisseur de la largeur de ligne
Suivez l'étape 3 de Etape 2 : définition des propriétés de l'outil Flèche (si nécessaire).
Vous définissez la taille de la police de caractères du texte joint
Suivez l'étape 4 de Etape 2 : définition des propriétés de l'outil Flèche (si nécessaire).

Etape 3 : traçage de l'ellipse

Pour tracer une ellipse :

  1. Déplacez le pointeur de la souris en diagonale sur la zone de l'image où vous souhaitez placer l'ellipse.
  2. Relâchez le bouton de la souris.

    3. Une ellipse apparaît sur l'image. Si vous y avez joint un texte dans les propriétés, celui-ci s'affiche.


Masquage des images

Vous pouvez masquer une zone donnée d'une image en la recouvrant d'un rectangle opaque.

Etape 1 : sélection de l'outil Masque

Pour sélectionner l'outil :

  1. Cliquez sur l'icône Annoter dans la barre d'outils principale.

  2. Cliquez sur l'outil Masque dans le panneau de commande des annotations.

Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

Etape 2 : définition des propriétés de l'outil Masque (si nécessaire)

Pour un aperçu des propriétés des annotations, reportez-vous à Définition des propriétés des annotations.

Pour modifier les propriétés de l'outil :

Si...
Alors...
Vous joignez un texte à l'annotation
Suivez l'étape 1 de Etape 2 : définition des propriétés de l'outil Flèche (si nécessaire).
Vous définissez la couleur de l'annotation
Suivez l'étape 2 de Etape 2 : définition des propriétés de l'outil Flèche (si nécessaire).
Vous définissez la taille de la police de caractères du texte joint
Suivez l'étape 4 de Etape 2 : définition des propriétés de l'outil Flèche (si nécessaire).

Etape 3 : placement du masque

Pour placer un masque sur une image :

  1. Déplacez le pointeur de la souris sur la zone que vous souhaitez masquer.
  2. Relâchez le bouton de la souris.

    3. La zone définie est masquée par un rectangle. Si vous y avez joint un texte dans les propriétés, celui-ci s'affiche.


Ajout de texte

Vous pouvez ajouter du texte à une image. Par exemple,

  • Les technologues ont peut-être oublié de placer des marqueurs ou des commentaires sur le dispositif d'imagerie lors de la capture des images.
  • Les radiologues souhaitent peut-être ajouter des résultats cliniques à l'attention des médecins traitants qui visualisent l'examen à distance.

Etape 1 : sélection de l'outil Texte

Pour sélectionner l'outil :

  1. Cliquez sur l'icône Annoter dans la barre d'outils principale.

  2. Cliquez sur l'outil Texte dans le panneau de commande des annotations.

Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

Etape 2 : définition des propriétés de l'outil Texte (si nécessaire)

Pour un aperçu des propriétés des annotations, reportez-vous à Définition des propriétés des annotations.

Pour modifier les propriétés de l'outil :

Si...
Alors...
Vous définissez la couleur du texte
Suivez l'étape 2 de Etape 2 : définition des propriétés de l'outil Flèche (si nécessaire).
Vous définissez la taille de la police de caractères du texte
Suivez l'étape 4 de Etape 2 : définition des propriétés de l'outil Flèche (si nécessaire).

Etape 3 : ajout de texte

Pour ajouter du texte :

  1. Cliquez sur l'image à laquelle vous souhaitez ajouter le commentaire.
  2. Saisissez votre commentaire dans la zone de texte. Pour insérer un retour à la ligne, appuyez sur la touche Entrée.
  3. Cliquez en dehors de la zone de texte.

    4. Le commentaire est ajouté à l'image.


Ajout de marqueurs vertébraux avec numérotation automatique

Vous pouvez ajouter des marqueurs vertébraux à une image pour identifier les vertèbres et les disques intervertébraux. L'outil Marquage vertébral s'utilise de l'une des façons suivantes :

  • Marquer la vue sagittale ou coronale d'un examen de colonne vertébrale MR lors de la navigation dans les images axiales.
  • Marquer les images axiales si les vues sagittales ou coronales ne sont pas disponibles ou affichées simultanément.

Vous devez :

  • Sélectionner l'outil Marquage vertébral
  • Définir les propriétés de l'outil Marquage vertébral (si nécessaire)
  • Placer les marqueurs

Vous ne devez préciser que le premier marqueur et le sens dans lequel la colonne vertébrale doit être marquée. Dès qu'un marqueur est ajouté, HRS Disc Advanced Viewer choisit automatiquement le marqueur suivant.

Marqueurs vertébraux et de disque que vous pouvez ajouter

Le tableau suivant répertorie les marqueurs vertébraux et de disque qui peuvent être ajoutés :

Vertèbres
Marqueurs vertébraux
Marqueurs de disque
Cervicales
C1 à C7
C1-C2 à C6-C7
Thoraciques
T1 à T12
C7-T1 à T11-T12
Lombaires
L1 à L5 ;
L6 si ajout manuel
T12-L1 à L4-L5 ;
L5-L6 si ajout manuel
Sacrales
S1
L5-S1 ;
L6-S1 si ajout manuel

Restriction s'appliquant à l'ajout de marqueurs vertébraux

Dès qu'un marqueur vertébral est ajouté, vous ne pouvez pas modifier son nom.

Etape 1 : sélection de l'outil Marquage vertébral

Pour sélectionner l'outil :

  1. Cliquez sur l'icône Annoter dans la barre d'outils principale.

  2. Cliquez sur l'outil Marquage vertébral dans le panneau de commande des annotations.

Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

Etape 2 : définition des propriétés de l'outil Marquage vertébral (si nécessaire)

Pour un aperçu des propriétés des annotations, reportez-vous à Définition des propriétés des annotations.

Pour modifier les propriétés de l'outil :

  1. Spécifiez le type de marqueur que vous souhaitez positionner. Voici les options possibles :
    • Vertèbres
    • Disque
  2. Spécifiez le sens de positionnement des marqueurs. Voici les options possibles :
    • Tête vers pied
    • Pieds vers tête
  3. Cliquez dans le champ Marqueur suivant et indiquez le premier marqueur à ajouter.
  4. Cliquez dans le champ Couleur et indiquez la couleur des marqueurs.
  5. Cliquez dans le champ Taille de la police de caractères et précisez la taille de la police de caractères des marqueurs.

Etape 3 : placement des marqueurs

Pour placer les marqueurs vertébraux :

  1. Cliquez sur l'image sur laquelle vous souhaitez placer le premier marqueur.

    2. Le marqueur apparaît à l'emplacement souhaité. Le champ Marqueur suivant indique maintenant le prochain marqueur disponible que vous pouvez ajouter.

  2. Répétez l'étape 1 autant de fois que nécessaire pour placer les autres marqueurs.


Mesure des images

Cette section décrit comment mesurer des images.

Cette section contient les rubriques suivantes :

Traçage des lignes et mesure des distances linéaires
Etalonnage de l'échelle de mesure
Ajout et mesure d'angles fermés
Ajout et mesure d'angles de Cobb
Ajout et mesure de la région d'intérêt (ROI) elliptique
Mesure de l'intensité des pixels d'un point


Traçage des lignes et mesure des distances linéaires

Vous pouvez mesurer des distances linéaires entre deux points sur une image.

Etape 1 : sélection de l'outil Distance

Pour sélectionner l'outil :

  1. Cliquez sur l'icône Annoter dans la barre d'outils principale.

  2. Cliquez sur l'outil Distance dans le panneau de commande des annotations.

Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

Etape 2 : définition des propriétés de l'outil Distance (si nécessaire)

Pour un aperçu des propriétés des annotations, reportez-vous à Définition des propriétés des annotations.

Pour modifier les propriétés de l'outil :

  1. Cliquez dans le champ Couleur puis indiquez la couleur de l'annotation.
  2. Cliquez dans le champ Epaisseur et précisez la largeur de ligne.
  3. Cliquez dans le champ Taille de la police de caractères et précisez la taille de la police de caractères de la mesure.
  4. Indiquez où placer la mesure. Le tableau suivant décrit les options disponibles :
    Option
    Signification
    Début
    Place la mesure au début de la ligne.
    Fin
    Place la mesure à la fin de la ligne.

Etape 3 : traçage de la ligne

Pour mesurer une distance linéaire :

  1. Déplacez le pointeur de la souris sur l'image où vous souhaitez afficher la ligne.
  2. Relâchez le bouton de la souris.

    3. Une ligne avec la mesure qu'elle représente est affichée sur l'image.

    Remarque :
    • Les mesures inférieures à 10 unités sont affichées avec une précision d'une décimale, par exemple 8,7 mm. Les mesures égales ou supérieures à 10 unités sont arrondies au chiffre entier le plus proche (nombre plein). Par exemple 10,9 mm devient 11 mm.
    • Si la ligne ne contient aucune unité de mesure, étalonnez l'échelle. Reportez-vous à la rubrique Etalonnage de l'échelle de mesure.


Etalonnage de l'échelle de mesure

Une échelle de mesure est obligatoire dans les cas suivants :

  • Pour mesurer les distances linéaires (reportez-vous à Traçage des lignes et mesure des distances linéaires)
  • Pour mesurer l'aire et le périmètre de la ROI elliptique (reportez-vous à Ajout et mesure de la région d'intérêt (ROI) elliptique)

L'échelle de mesure est étalonnée à chaque image. Elle peut être étalonnée automatiquement ou manuellement.

Etalonnage automatique de l'échelle de mesure

L'échelle de mesure peut être automatiquement étalonnée à partir de l'en-tête DICOM de l'image. Si l'indicateur d'échelle existe, l'échelle de mesure de l'image est automatiquement étalonnée. Pour plus d'informations, reportez-vous à Affichage ou masquage de l'indicateur d'échelle.

Etalonnage manuel de l'échelle de mesure

Vous devez étalonner l'échelle de mesure uniquement si l'image n'en contient pas. Pour savoir si l'image contient l'échelle de mesure, utilisez l'outil Distance pour mesurer une distance linéaire. Reportez-vous à la rubrique Traçage des lignes et mesure des distances linéaires.

Si l'unité de mesure n'est pas affichée, l'image ne contient aucune échelle de mesure. En général, les images vidéo analogiques numérisées et les films numérisés ne contiennent aucune échelle de mesure. Les images acquises numériquement doivent en contenir une. Si ce n'est pas le cas, veuillez contacter votre fournisseur de modalité.

Remarque : pour étalonner l'échelle de mesure, l'image doit afficher un objet de taille et de points connus correspondant aux distances standard, par exemple, la mesure 1 cm sur les images US.

Pour étalonner manuellement l'échelle de mesure :

  1. Sélectionnez l'outil Etalonner :
    • Cliquez sur l'icône Annoter dans la barre d'outils principale.

    • Cliquez sur l'outil Etalonner dans le panneau de commande des annotations.

      • Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

  2. Tracez une ligne :
    • Faites glisser le pointeur de la souris sur l'image.
    • Relâchez le bouton de la souris.

      • Une ligne avec une flèche à double tête apparaît sur l'image.

  3. Saisissez la longueur de la ligne dans le champ Distance. Selon vos préférences, l'unité de mesure peut être exprimée en mm ou en cm.
  4. Cliquez sur Mettre à jour.

    5. L'échelle de mesure est ajoutée et apparaît sur l'image.

  5. Tracez une ligne pour mesurer la distance linéaire sur l'image. Suivez les étapes dans Traçage des lignes et mesure des distances linéaires.

    6. La ligne s'affiche avec la mesure étalonnée.


Ajout et mesure d'angles fermés

Vous pouvez tracer deux lignes qui se croisent et mesurer l'angle qui existe entre elles. Par exemple, à l'aide de l'outil Angle fermé, vous pouvez mesurer la hanche d'un bébé. Cet angle est mesuré en degrés. Pour mesurer un angle entre deux lignes qui ne se croisent pas, reportez-vous à Ajout et mesure d'angles de Cobb.

Etape 1 : sélection de l'outil Angle fermé

Pour sélectionner l'outil :

  1. Cliquez sur l'icône Annoter dans la barre d'outils principale.

  2. Cliquez sur l'outil Angle fermé dans le panneau de commande des annotations.

Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

Etape 2 : définition des propriétés de l'outil Angle fermé (si nécessaire)

Pour un aperçu des propriétés des annotations, reportez-vous à Définition des propriétés des annotations.

Pour modifier les propriétés de l'outil :

  1. Suivez les étapes 1 à 3 de Etape 2 : définition des propriétés de l'outil Distance (si nécessaire).
  2. Indiquez où placer la mesure. Le tableau suivant décrit les options disponibles.
    Option
    Signification
    Début
    Place la mesure au début de la première ligne.
    Intersection
    Place la mesure entre les deux lignes.
    Fin
    Place la mesure à la fin de la deuxième ligne.

Etape 3 : traçage et mesure de l'angle

Pour tracer et mesurer un angle :

  1. Tracez la première ligne (de Début à Intersection).
    • Faites glisser le pointeur de la souris sur l'image.
    • Relâchez le bouton de la souris.
  2. Cliquez à l'endroit où vous souhaitez placer la fin de la deuxième ligne (d'Intersection à Fin).

    3. Un angle avec la mesure qu'il représente s'affiche sur l'image. La mesure est arrondie à l'entier le plus proche.


Ajout et mesure d'angles de Cobb

Un angle de Cobb est l'angle situé entre deux lignes qui ne se coupent pas. Les angles de Cobb sont utilisés pour mesurer les scolioses. Ils sont mesurés en degrés. Pour mesurer un angle entre deux lignes qui ne se coupent pas, reportez-vous à Ajout et mesure d'angles fermés.

Etape 1 : sélection de l'outil Angle de Cobb

Pour sélectionner l'outil :

  1. Cliquez sur l'icône Annoter dans la barre d'outils principale.

  2. Cliquez sur l'outil Angle de Cobb dans le panneau de commande des annotations.

Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

Etape 2 : définition des propriétés de l'outil Angle de Cobb (si nécessaire)

Pour un aperçu des propriétés des annotations, reportez-vous à Définition des propriétés des annotations.

Pour modifier les propriétés de l'outil :

  • Suivez les étapes 1 à 3 de Etape 2 : définition des propriétés de l'outil Distance (si nécessaire).

Etape 3 : traçage et mesure de l'angle de Cobb

Pour tracer et mesurer un angle de Cobb :

  1. Tracez la première ligne.
    • Faites glisser le pointeur de la souris sur l'image.
    • Relâchez le bouton de la souris.
  2. Tracez la seconde ligne.

    3. Une ligne pointillée, reliant les deux lignes par le milieu, s'affiche. La mesure de l'angle de Cobb apparaît au milieu de la ligne pointillée. Elle est arrondie au chiffre entier le plus proche.


Ajout et mesure de la région d'intérêt (ROI) elliptique

Vous pouvez définir une région d'intérêt (ROI) elliptique et mesurer ses paramètres d'intensité des pixels, son aire et son périmètre. L'intensité des pixels permet de déterminer le type de tissu de la ROI. Pour plus d'informations, reportez-vous à Utilisation des valeurs d'intensité des pixels. Cet outil est exclusivement réservé aux examens CT.

Valeurs pouvant être mesurées

Le tableau suivant décrit les valeurs que vous pouvez mesurer pour la région d'intérêt elliptique.

Valeur
Signification
Moyenne
Valeurs d'intensité des pixels moyennes dans la région d'intérêt elliptique, les unités Hounsfield (UH) ou la densité optique (DO).
Zone
Aire de la région d'intérêt elliptique
Min/Max
Valeurs d'intensité des pixels maximales et minimales dans la région d'intérêt elliptique, les unités Hounsfield (UH) ou la densité optique (DO).
Périmètre
Périmètre de la région d'intérêt elliptique
Ecart-type
Valeurs d'intensité des pixels d'écart-type dans la région d'intérêt elliptique, les unités Hounsfield (UH) ou la densité optique (DO).

Etape 1 : sélection de l'outil ROI elliptique

Pour sélectionner l'outil :

  1. Cliquez sur l'icône Annoter dans la barre d'outils principale.

  2. Cliquez sur l'outil ROI elliptique dans le panneau de commande des annotations.

Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

Etape 2 : définition des propriétés de l'outil ROI elliptique (si nécessaire)

Pour un aperçu des propriétés des annotations, reportez-vous à Définition des propriétés des annotations.

Pour modifier les propriétés de l'outil :

  1. Cochez les cases qui correspondent aux types de valeurs que vous souhaitez afficher. Pour une description, reportez-vous à Valeurs pouvant être mesurées.
  2. Suivez les étapes 1 et 2 de Etape 2 : définition des propriétés de l'outil Distance (si nécessaire).

Etape 3 : traçage et mesure de la région d'intérêt elliptique

Pour mesurer une région d'intérêt elliptique :

  1. Déplacez le pointeur de la souris en diagonale sur la zone de l'image où vous souhaitez placer l'ellipse.
  2. Relâchez le bouton de la souris.

    3. Une ROI elliptique s'affiche avec les valeurs.

    Remarque : si l'aire et le périmètre de la ROI elliptique ne contiennent aucune unité de mesure, étalonnez l'échelle. Reportez-vous à la rubrique Etalonnage de l'échelle de mesure.


Mesure de l'intensité des pixels d'un point

Vous pouvez mesurer l'intensité des pixels d'un point d'une image afin de déterminer le type de tissu d'une région d'intérêt (ROI) très petite. Pour plus d'informations, reportez-vous à Utilisation des valeurs d'intensité des pixels. La mesure est réservée aux examens CT.

Restriction s'appliquant à la mesure de l'intensité des pixels d'un point

La valeur de l'intensité des pixels n'est communiquée que pour votre information et n'apparaîtra pas dans l'image de diagnostic sous la forme d'une annotation permanente.

Etape 1 : sélection de l'outil Analyse par points

Pour sélectionner l'outil :

  1. Cliquez sur l'icône Annoter dans la barre d'outils principale.

  2. Cliquez sur l'outil Analyse par points dans le panneau de commande des annotations.

Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

Etape 2 : définition des propriétés de l'outil Analyse par points (si nécessaire)

Pour un aperçu des propriétés des annotations, reportez-vous à Définition des propriétés des annotations.

Pour modifier les propriétés de l'outil :

  1. Cliquez dans le champ Couleur et indiquez la couleur de l'annotation.
  2. Cliquez dans le champ Taille de la police de caractères et précisez la taille de la police de caractères de la mesure.

Etape 3 : mesure de l'intensité des pixels

Pour mesurer l'intensité des pixels d'un point :

  • Cliquez sur l'image à laquelle vous souhaitez ajouter l'intensité.

    • La valeur de l'intensité des pixels du point d'intérêt s'affiche, dans les unités Hounsfield (UH) ou dans la densité optique (DO).


Déplacement des annotations

Vous pouvez déplacer les éléments d'annotation suivants sur une image :

  • Une annotation avec ses mesures et le texte joint (le cas échéant) ou
  • La mesure et le texte joint uniquement

Si l'annotation est partagée, elle est déplacée sur toutes les images où elle apparaît.

Déplacement d'une annotation avec ses mesures et le texte joint

Pour déplacer une annotation avec ses mesures et le texte joint :

  1. Sélectionnez l'outil utilisé pour créer l'annotation que vous souhaitez déplacer :
    • Cliquez sur l'icône Annoter dans la barre d'outils principale.

    • Cliquez sur l'outil dans le panneau de commande des annotations.

      • Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

  2. Cliquez sur l'annotation. L'annotation sélectionnée est indiquée par des poignées carrées.
  3. Déplacez l'annotation sélectionnée à l'endroit voulu, puis relâchez le bouton de la souris.

    4. L'annotation apparaît à son nouvel emplacement dans l'image. Si l'annotation est accompagnée d'une mesure ou d'un texte, ces deux éléments sont également déplacés et suivent l'annotation.

Déplacement de la mesure et du texte joint uniquement

Pour déplacer la mesure et le texte joint uniquement :

  1. Sélectionnez l'outil utilisé pour créer l'annotation dont vous souhaitez déplacer la mesure et le texte joint :
    • Cliquez sur l'icône Annoter dans la barre d'outils principale.

    • Cliquez sur l'outil dans le panneau de commande des annotations.

      • Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

  2. Cliquez sur la mesure ou le texte joint. La mesure ou le texte joint sélectionnés sont indiqués par des poignées carrées et le pointeur de la souris se transforme en une croix fléchée.
  3. Déplacez la mesure ou le texte sélectionnés à l'endroit voulu, puis relâchez le bouton de la souris.

    4. La mesure ou le texte apparaissent au nouvel emplacement sur l'image.


Redimensionnement des annotations

Vous pouvez redimensionner les annotations suivantes :

  • Flèches
  • Ellipses
  • Masques
  • Lignes avec mesure des distances linéaires
  • Angles simples
  • Angles de Cobb
  • Régions d'intérêt (ROI) elliptiques

Procédure à suivre

Pour redimensionner une annotation :

  1. Sélectionnez l'outil utilisé pour créer l'annotation que vous souhaitez redimensionner :
    • Cliquez sur l'icône Annoter dans la barre d'outils principale.

    • Cliquez sur l'outil dans le panneau de commande des annotations.

      • Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

  2. Cliquez sur l'annotation. L'annotation sélectionnée est indiquée par des poignées carrées.
  3. Déplacez la poignée carrée, puis relâchez le bouton de la souris.


Modification des annotations

Chaque outil d'annotation possède des propriétés qui lui sont propres. L'outil Texte par exemple, comprend les propriétés suivantes :

  • Couleur
  • Taille de la police de caractères

Les propriétés d'une annotation que vous pouvez modifier s'affichent dans le panneau de commande des annotations.

Restrictions s'appliquant à la modification d'annotations

Les restrictions suivantes s'appliquent :

  • Si le défilement rapide est utilisé, les annotations ne sont pas modifiables. Pour plus d'informations, reportez-vous à Déplacement dans une série à l'aide du défilement rapide.

Procédure à suivre

Pour modifier les propriétés des annotations :

  1. Sélectionnez l'outil qui correspond au type d'annotation à modifier :
    • Cliquez sur l'icône Annoter dans la barre d'outils principale.

    • Cliquez sur l'outil dans le panneau de commande des annotations.

      • Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

  2. Cliquez sur l'annotation. L'annotation sélectionnée est indiquée par des poignées carrées.
  3. Modifiez les propriétés. Pour plus d'informations, reportez-vous à la rubrique qui correspond à l'annotation que vous souhaitez modifier :
    • Annotation d'images
    • Mesure des images

      • L'annotation est modifiée en conséquence. Si l'annotation est partagée, l'annotation modifiée s'affiche sur les images correspondantes.


Suppression des annotations

Vous pouvez supprimer une seule annotation ou toutes les annotations en une seule opération.

Restrictions s'appliquant à la suppression d'annotations

Les restrictions suivantes s'appliquent :

  • Si une image a été annotée avant son exportation, l'annotation ne peut être supprimée que de manière temporaire. Dès que vous fermez le visualiseur, l'annotation sera à nouveau disponible la prochaine fois que l'image sera affichée.
  • Si une image n'a pas été annotée avant son exportation, l'annotation est supprimée de façon permanente.

Suppression d'une seule annotation

Pour supprimer une seule annotation :

  1. Sélectionnez l'outil Gomme :
    • Cliquez sur l'icône Annoter dans la barre d'outils principale.

    • Cliquez sur l'outil Gomme dans le panneau de commande des annotations.

      • Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

  2. Cliquez sur l'annotation que vous souhaitez supprimer.

    3. L'annotation est supprimée.

Suppression de toutes les annotations

Vous pouvez supprimer toutes les annotations temporaires de :

  • Uniquement une image
  • Uniquement les images sélectionnées
  • Toutes les images d'une série
    Remarque : selon l'étendue de la suppression, une annotation partagée peut être supprimée d'une image donnée uniquement ou de toutes les images partagées. Si vous ne savez pas si l'annotation est partagée, spécifiez l'étendue de la suppression avant d'essayer de supprimer toutes les annotations. Suivez les étapes 1 à 3 de Suppression d'une seule annotation.

Pour supprimer toutes les annotations :

  1. Sélectionnez l'outil Tout supprimer :
    • Cliquez sur l'icône Annoter dans la barre d'outils principale.

    • Cliquez sur l'outil Tout supprimer dans le panneau de commande des annotations.

      • Pour connaître les autres méthodes de sélection de l'outil, reportez-vous à Sélection d'un outil d'annotation.

      La boîte de dialogue Supprimer toutes les annotations s'ouvre.

  2. Précisez les images dans lesquelles vous souhaitez supprimer les annotations :
    Si...
    Alors...
    Vous supprimez toutes les annotations de l'image active
    Cliquez sur Image.
    Vous supprimez toutes les annotations des images sélectionnées
    Cliquez sur Images sélectionnées.
    Vous supprimez toutes les annotations de la série
    Cliquez sur Série.
  3. Cliquez sur OK.

    4. Les annotations sont supprimées.


Utilisation des présentations d'images stockées

Cette section contient les rubriques suivantes :

Présentation des présentations d'images stockées
Application d'une présentation d'image stockée


Aperçu des Présentations d'Images Stockées

Une SIP (Stored Image Presentation, présentation de l'image stockée) est un ensemble d'attributs visuels associé aux images. Lorsque vous appliquez une SIP, les images sont présentées avec leurs attributs visuels.

Attributs d'une SIP

Une SIP possède les attributs suivants :

  • Les annotations permanentes, si vous en avez ajoutées
  • Le style d'image :
      • Région d'intérêt (ROI)
      • Valeurs Fenêtre/Niveau et fonction LUT appliquée (reportez-vous à A propos de la luminosité et du contraste d'une image)
      • Orientation de l'image


Application d'une présentation d'image stockée

Une présentation d'image stockée (SIP) peut être appliquée automatiquement ou manuellement.

Application automatique d'une SIP

Une SIP est automatiquement appliquée à l'ouverture d'un examen. Les images sont présentées conformément au protocole d'affichage associé à l'examen. Pour plus d'informations sur les protocoles d'affichage, reportez-vous à A propos des protocoles d'affichage.

Par défaut, la dernière SIP enregistrée pour l'examen est appliquée. Toutefois, si le protocole d'affichage contient des valeurs spécifiques pour les attributs SIP, des valeurs spécifiques sont appliquées. Pour plus d'informations sur les attributs SIP, reportez-vous à Attributs d'une SIP.

Application manuelle d'une SIP

Vous pouvez appliquer manuellement les SIP précédemment enregistrées au cas par cas, à des fins de comparaison ou de contrôle.

Vous pouvez spécifier :

  • Si une SIP doit être appliquée à l'ensemble de l'examen ou à la série sélectionnée dans l'examen
  • Les attributs à appliquer dans la SIP

Pour appliquer manuellement une SIP à l'examen :

  1. Cliquez sur l'icône Présentation dans la barre d'outils principale.

  2. Dans le menu qui s'affiche, sélectionnez Charger la présentation.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, procédez de l'une des façons suivantes :

    • Cliquez sur l'image avec le bouton droit de la souris, pointez sur Présentation, puis sélectionnez Charger la présentation.
      Remarque : l'affichage de l'option Présentation dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez votre propre raccourci pour appliquer une SIP. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

      • La boîte de dialogue Charger la présentation s'ouvre et affiche la liste de toutes les SIP enregistrées pour l'examen.

      Le tableau suivant décrit les informations sur les SIP répertoriées dans la boîte de dialogue Charger la présentation.

      Information
      Signification
      N°
      Numéro de la SIP. Il est affecté de manière séquentielle :
      • 1 représente la SIP d'origine
      • 2 représente la SIP sauvegardée après la SIP d'origine. Plus le nombre est grand, plus la sauvegarde de la SIP est récente.
      Présentation
      Nom d'identification de la SIP. Il s'agit du nom que vous avez saisi lors de la sauvegarde de la SIP.
      Sauvegardé le
      Date et heure de sauvegarde de la SIP.
      Sauvegardé par
      Nom de l'utilisateur qui a sauvegardé la SIP.
      Annotations
      Si les modifications apportées aux annotations permanentes ont été sauvegardées dans la SIP. S'il s'agit de la SIP d'origine, Initial apparaît.
      Styles
      Si les modifications apportées au style d'image (ROI, Fenêtre/Niveau et orientation) ont été sauvegardées dans la SIP. S'il s'agit de la SIP d'origine, Initial apparaît.

      Remarque : les changements de style peuvent être manuels ou appartenir au protocole d'affichage.

  3. Cliquez dans le champ Filtre de liste et spécifiez les SIP à répertorier.

    4. Le tableau suivant décrit les filtres disponibles.

    Filtre
    Signification
    5 derniers
    Répertorie les 6 SIP suivantes :
    • La SIP d'origine
    • Les 5 dernières SIP sauvegardées
    10 derniers
    Répertorie les 11 SIP suivantes :
    • La SIP d'origine
    • Les 10 dernières SIP sauvegardées
    20 derniers
    Répertorie les 21 SIP suivantes :
    • La SIP d'origine
    • Les 20 dernières SIP sauvegardées
    Tous
    Répertorie toutes les SIP sauvegardées pour l'examen.

    Les SIP correspondantes sont répertoriées.

  4. Cliquez sur la SIP que vous souhaitez appliquer.

    5. Si disponible, la description de la SIP sélectionnée s'affiche au bas de la liste des SIP. Cette description est facultative et est sauvegardée avec la SIP.

  5. Spécifiez l'étendue de la SIP :
    Si...
    Alors...
    Vous appliquez la SIP à toutes les images contenues dans l'examen
    Cliquez sur Examen actif entier.
    Vous appliquez la SIP aux images contenues dans la série sélectionnée uniquement
    Cliquez sur série sélectionnée dans l'examen actif.
  6. Spécifiez les attributs SIP que vous souhaitez appliquer aux images :
    Si...
    Alors...
    Vous appliquez les annotations permanentes
    Cochez la case Annotations permanentes.
    Vous appliquez le style d'image
    Cochez les cases qui correspondent aux styles à appliquer :
    • ROI
    • Fenêtre/Niveau
    • Orientation
  7. Procédez de l'une des façons suivantes :
    • Pour appliquer la SIP, cliquez sur Appliquer.
    • Pour appliquer la SIP et fermer la boîte de dialogue Charger la présentation, cliquez sur OK.

      • La SIP est appliquée.


Utilisation des signets

Cette section décrit comment appliquer des signets.

Cette section contient les rubriques suivantes :

Utilisation des signets
Application d'un signet


Utilisation des signets

Un signet enregistre la présentation en cours d'affichage du premier examen ouvert et des examens de référence sous la forme d'un instantané. Chaque signet est associé, de manière permanente, au premier examen ouvert à partir du moment de son enregistrement. A l'application ultérieure d'un signet, tous les examens qui ont été ouverts sont présentés exactement de la même manière que lors de l'enregistrement du signet. Cela inclut les étapes, les positions de défilement, les mosaïques, la disposition, la valeur Fenêtre/Niveau, les paramètres de zoom et de panoramique, la réorientation et les annotations temporaires.

Voici les utilisations possibles d'un signet :

  • Consultation simultanée entre médecins. Autrement dit, deux médecins ont ouvert l'examen au même moment pour en discuter.
  • Préparation d'une présentation, par exemple, un interne radiologue pour un autre radiologue, dans la journée.
  • Préparation pour la chirurgie. Autrement dit, un chirurgien qui organise et annote les images pour les utiliser ultérieurement en salle d'opération.

Attributs d'un signet

Un signet possède les attributs suivants :

Attribut
Détails
Disposition
La disposition comprend :
  • Nombre de fenêtres d'affichage sur chaque écran
  • Disposition des images dans chaque fenêtre d'affichage
  • Positionnement des séries dans chaque fenêtre d'affichage
Annotations temporaires
Annotations non enregistrées dans une SIP (présentation de l'image stockée). Pour plus de détails sur les SIP, reportez-vous à Présentation des présentations d'images stockées.
Paramètres de présentation
Les paramètres de présentation comprennent :
  • Fenêtre/Niveau pour chaque fenêtre d'affichage
  • Zoom/Pan pour chaque fenêtre d'affichage
  • Orientation de l'image (rotation et inversion) pour chaque fenêtre d'affichage
  • Mode d'affichage des séries pour chaque fenêtre d'affichage
  • Statut de la liaison pour chaque fenêtre d'affichage et informations d'enregistrement
Informations sur toutes les images à reconstruction multiplanaire (MPR)
Les informations incluent :
  • Le plan de création des images MPR
  • L'intervalle de création des MPR
Informations de lecture des boucles ciné
Mode, vitesse et intervalle de lecture

Restrictions relatives à l'application de signets

Il est possible d'appliquer des signets existants à des examens, mais les nouveaux signets ne peuvent pas être enregistrés dans HRS Disc Advanced Viewer. Pour plus d'informations, reportez-vous à Application d'un signet.

Pour plus d'informations sur l'enregistrement de nouveaux signets à l'aide de Advanced, reportez-vous au Guide de l'utilisateur de Horizon Rad Station™ Disc Advanced Viewer.


Application d'un signet

Vous pouvez appliquer un signet précédemment enregistré à un examen. Tous les examens avec signet s'affichent exactement comme au moment de l'enregistrement du signet. Pour plus d'informations, reportez-vous à Attributs d'un signet.

Remarque : lorsque vous appliquez un signet, HRS Disc Advanced Viewer ferme tous les examens auxquels le signet ne s'applique pas.

Procédure à suivre

Pour appliquer un signet :

  1. Cliquez sur l'icône Signet dans la barre d'outils principale.

  2. Dans le menu qui s'affiche, sélectionnez Charger le signet.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, procédez de l'une des façons suivantes :

    • Cliquez sur l'image avec le bouton droit de la souris, pointez sur Signet, puis sélectionnez Charger le signet.
      Remarque : l'affichage de l'option Signet dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la Préférences de la barre d'outils principale.
    • Utilisez votre propre raccourci pour appliquer un signet. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

      • La boîte de dialogue Charger le signet s'ouvre, affichant la liste de tous les signets enregistrés pour l'examen.

      Le tableau suivant décrit les informations sur les signets répertoriés.

      Information
      Signification
      N°
      Numéro du signet. Il est affecté de manière séquentielle. Plus le nombre est grand, plus la sauvegarde du signet est récente.
      Nom du signet
      Nom d'identification du signet.
      Sauvegardé le
      Date et heure de la sauvegarde du signet.
      Sauvegardé par
      Nom de l'utilisateur qui a sauvegardé le signet.
      Moniteurs
      Configuration du moniteur sur laquelle le signet est sauvegardé.

  3. Cliquez dans le champ Filtre de liste et spécifiez les signets à répertorier.

    4. Le tableau suivant décrit les filtres disponibles.

    Filtre
    Signification
    5 derniers
    Répertorie les 5 derniers signets sauvegardés et associés à l'examen.
    10 derniers
    Répertorie les 10 derniers signets sauvegardés et associés à l'examen.
    20 derniers
    Répertorie les 20 derniers signets sauvegardés et associés à l'examen.
    Tous
    Répertorie tous les signets sauvegardés et associés à l'examen.

    Les signets correspondants sont répertoriés.

  4. Cliquez sur le signet que vous souhaitez appliquer.
    Remarque : un signet peut être appliqué à la configuration de moniteur sur laquelle il a été sauvegardé ou une configuration similaire uniquement. Les signets ne pouvant pas être appliqués à la configuration moniteur d'un poste de travail sont grisés.
  5. Procédez de l'une des façons suivantes :
    • Pour appliquer le signet, cliquez sur Appliquer.
    • Pour appliquer le signet et fermer la boîte de dialogue Charger le signet, cliquez sur OK.

      • Le signet est appliqué en conséquence. Signet en cours d'utilisation s'affiche sur le bouton Protocole d'affichage pour indiquer qu'un signet est appliqué à l'examen.


Utilisation de la série

Cette section décrit comment afficher et visualiser des séries.

Remarque : toutes les modifications que vous avez effectuées sur une série ne persisteront pas une fois l'examen fermé.

Cette section contient les rubriques suivantes :

Affichage de séries
Exploration d'une série
Cycle série
Réorganisation de la série
Configuration de la disposition de l'écran et de la fenêtre d'affichage
Utilisation de séries liées


Affichage de séries

Cette section décrit comment afficher des séries. Vous pouvez spécifier les images de la série à afficher et leur mode d'affichage.

Cette section contient les rubriques suivantes :

Affichage d'une série dans une fenêtre d'affichage
Affichage de toutes les images et de toutes les images marquées dans une fenêtre d'affichage
Affichage d'une série dans une autre fenêtre
Sélection du mode d'affichage de la série
Spécification des images à afficher de la série
Déplacement d'une série entre plusieurs fenêtres d'affichage


Affichage d'une série dans une fenêtre d'affichage

Vous pouvez afficher manuellement la série de votre choix dans une fenêtre d'affichage. En outre, vous pouvez afficher la même série dans plusieurs fenêtres d'affichage avec des paramètres de présentation différents dans le but d'établir une comparaison. Pour plus d'informations sur les fenêtres d'affichage, reportez-vous à Présentation des fenêtres d'affichage.

Vous pouvez afficher une série dans une fenêtre d'affichage en procédant de l'une des façons suivantes :

  • A l'aide de la barre d'outils des vignettes
  • A l'aide de la boîte de dialogue Vignette
    Remarque : outre l'affichage d'une série dans la fenêtre d'affichage, vous pouvez en afficher dans une fenêtre de zoom ou fenêtre de recherche générale. Reportez-vous à la rubrique Affichage d'une série dans une autre fenêtre.

Affichage d'une série à l'aide de la barre d'outils des vignettes

Pour plus d'informations sur la barre d'outils des vignettes, reportez-vous à A propos de la barre d'outils des vignettes.

Pour afficher une série dans une fenêtre d'affichage à l'aide de la barre d'outils des vignettes :

  1. Cliquez sur la fenêtre d'affichage dans laquelle vous souhaitez afficher une série.
  2. Cliquez sur la vignette représentant la série à afficher.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, faites glisser la vignette et déposez-la dans la fenêtre d'affichage de votre choix.

Affichage d'une série à l'aide de la boîte de dialogue Vignette

Pour plus d'informations sur la boîte de dialogue Vignette, reportez-vous à Boîte de dialogue Vignette.

Pour afficher une série dans une fenêtre d'affichage à l'aide de la boîte de dialogue Vignette :

  1. En haut de la fenêtre d'affichage dans laquelle vous souhaitez afficher une série, cliquez sur le bouton Sélecteur de série. Le bouton indique la série actuellement affichée dans la fenêtre d'affichage.

    2. La boîte de dialogue Vignette s'ouvre.

  2. Cliquez sur la vignette représentant la série à afficher.

    3. La boîte de dialogue Vignette se ferme et la série s'affiche dans la fenêtre d'affichage.


Affichage de toutes les images et de toutes les images marquées dans une fenêtre d'affichage

Vous pouvez afficher toutes les images de l'examen ou toutes les images marquées dans une fenêtre d'affichage.

Restrictions s'appliquant à l'affichage de toutes les images

Les examens associés à certaines modalités, par exemple CT et MR, peuvent contenir de nombreuses images. C'est pour cette raison que votre site peut être configuré de sorte que vous ne puissiez pas afficher toutes les images d'un examen. Pour plus d'informations sur la configuration de votre site, contactez McKesson Medical Imaging Group.

Le bouton Toutes les images ou l'étiquette Toutes les images s'affiche à gauche de la barre d'outils des vignettes.

Affiché sur la barre d'outils des vignettes
Signification
Bouton Toutes les images
Vous pouvez afficher toutes les images de l'examen. Pour plus d'informations, reportez-vous à Affichage de toutes les images dans une fenêtre d'affichage.
Etiquette Toutes les images
Indique que vous ne pouvez pas afficher toutes les images d'un examen.

Affichage de toutes les images dans une fenêtre d'affichage

Pour afficher toutes les images de l'examen dans une seule fenêtre d'affichage :

  1. Cliquez sur la fenêtre d'affichage dans laquelle vous souhaitez afficher toutes les images de l'examen.
  2. Cliquez sur bouton Toutes les images. Il se situe à gauche des vignettes.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, faites glisser le bouton Toutes les images et déposez-le dans la fenêtre d'affichage de votre choix.

Affichage de toutes les images marquées

Pour afficher toutes les images marquées que contient un examen dans une seule fenêtre d'affichage :

  1. Cliquez sur la fenêtre d'affichage dans laquelle vous souhaitez afficher toutes les images marquées.
  2. Cliquez sur le bouton Images marquées. Il se trouve au-dessus du bouton Toutes les images.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, faites glisser le bouton Images marquées et déposez-le dans la fenêtre d'affichage de votre choix.


Affichage d'une série dans une autre fenêtre

Cette section décrit comment afficher une série dans une autre fenêtre.

Cette section contient les rubriques suivantes :

A propos de l'affichage d'une série dans une autre fenêtre
Procédure à suivre pour afficher une série dans une autre fenêtre


A propos de l'affichage d'une série dans une autre fenêtre

Après avoir affiché une série dans une fenêtre d'affichage, vous pouvez l'afficher dans une fenêtre placée sur les fenêtres d'affichage. Dans cette fenêtre, vous pouvez effectuer des modifications temporaires sur les images, puis fermer la fenêtre sans affecter l'état des images affichées dans les fenêtres d'affichage. Pour plus d'informations, reportez-vous à Procédure à suivre pour afficher une série dans une autre fenêtre.

Fenêtres de zoom et de recherche générale

Le tableau suivant décrit les deux types de fenêtre dans lesquels vous pouvez afficher une série.

Fenêtre
Description
Fenêtre de zoom
Les images sont superposées.
Une fenêtre de zoom sert généralement à effectuer momentanément un zoom sur les images à l'écran. Pour plus d'informations, reportez-vous à Zoom sur des images.
Vous pouvez afficher plusieurs fenêtres de zoom sur chaque moniteur.
Fenêtre de recherche générale
Les images sont juxtaposées.
Une fenêtre de recherche générale sert généralement à modifier momentanément la disposition de l'image. Pour plus d'informations, reportez-vous à Configuration de la disposition de la fenêtre d'affichage.
Vous ne pouvez afficher qu'une fenêtre de recherche générale par moniteur. En outre, vous ne pouvez pas déplacer une fenêtre de recherche générale.

Remarque : une fenêtre de recherche générale affiche uniquement des séries qui contiennent plusieurs images. Si une série contient une seule image, une fenêtre de zoom s'affiche à la place.


Procédure à suivre pour afficher une série dans une autre fenêtre

Vous pouvez afficher une fenêtre de zoom ou de recherche générale depuis :

  • La barre d'outils principale
  • La barre d'outils des vignettes
  • Le menu clic droit

    • -ou-

Utilisez vos propres raccourcis pour afficher les fenêtres. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.

Affichage d'une fenêtre de zoom ou de recherche générale depuis la barre d'outils principale

Pour afficher une fenêtre de zoom ou de recherche générale depuis la barre d'outils principale :

  1. Cliquez sur la fenêtre d'affichage contenant la série que vous souhaitez afficher dans une autre fenêtre.
  2. Cliquez sur la flèche en regard de l'icône Zoom dans la barre d'outils principale.

  3. Dans le menu qui s'affiche, spécifiez la fenêtre dans laquelle vous souhaitez afficher la série.
    Si...
    Alors...
    Vous affichez la série dans une fenêtre de zoom
    Sélectionnez Ouvrir dans fenêtre de zoom.
    Vous affichez la série dans une fenêtre de recherche générale
    Sélectionnez Ouvrir dans fenêtre de recherche générale.

Affichage d'une fenêtre de zoom ou de recherche générale depuis la barre d'outils des vignettes

Pour afficher une fenêtre de zoom ou de recherche générale depuis la barre d'outils des vignettes :

  • Cliquez sur la vignette avec le bouton droit de la souris, puis sélectionnez Ouvrir dans fenêtre de zoom ou Ouvrir dans fenêtre de recherche générale.

Affichage d'une fenêtre de zoom ou de recherche générale depuis le menu clic droit

Pour afficher une fenêtre de zoom ou de recherche générale depuis le menu clic droit :

  • Cliquez sur la fenêtre d'affichage avec le bouton droit de la souris, pointez sur Zoom, puis sélectionnez l'option.
    Remarque : l'affichage de l'option Zoom dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences du menu clic droit.


Sélection du mode d'affichage de la série

Les images ont deux modes d'affichage de séries.

Remarque : vous pouvez également afficher les images par coupes sous forme d'images à reconstruction multiplanaire (MPR). Pour plus d'informations, reportez-vous à Création d'images MPR.

Modes d'affichage des séries disponibles

Le tableau suivant décrit les modes d'affichage des séries disponibles.

Mode d'affichage des séries
Signification
Standard
Des images fixes s'affichent.
Vous pouvez faire défiler une série en mode Standard ou accéder directement à une image spécifique. Pour plus d'informations, reportez-vous à Exploration d'une série.
Ciné
Les images s'affichent en séquence comme si vous visionniez une boucle ciné. Pour plus d'informations sur les boucles ciné, reportez-vous à Utilisation des boucles ciné.

Remarque : les séries ne contenant qu'une seule image ne peuvent pas être affichées en mode Ciné.

Procédure à suivre

Pour sélectionner le mode d'affichage de la série :

  1. Cliquez sur l'icône Mode d'affichage en haut de la fenêtre d'affichage. L'icône Mode d'affichage indique les types d'image actuellement affichés. Pour plus d'informations, reportez-vous à Spécification des images à afficher de la série.

    2. Remarque : l'icône Mode d'affichage ne s'affiche pas si la série ne contient qu'une seule image.

  2. Dans le menu qui s'affiche, sélectionnez le mode d'affichage des séries de votre choix.


Spécification des images à afficher de la série

Vous pouvez spécifier les images de la série à afficher dans les fenêtres d'affichage. Vous pouvez :

  • Afficher toutes les images d'une série
  • Afficher uniquement les images sélectionnées d'une série. Pour plus d'informations, reportez-vous à Sélection et désélection d'images.
  • Afficher uniquement les images marquées d'une série pour vous concentrer sur les images qui présentent un intérêt clinique. Une image marquée s'identifie à l'aide du triangle rouge situé sous la note correspondante. Pour plus d'informations, reportez-vous à Marquage et non-marquage d'images.

Procédure à suivre

Pour spécifier les images à afficher :

  1. Cliquez sur l'icône Mode d'affichage en haut de la fenêtre d'affichage. L'icône Mode d'affichage indique les types d'image actuellement affichés.
    Icône
    Signification

    Toutes les images de la série s'affichent dans la fenêtre d'affichage.

    Les images sélectionnées de la série s'affichent dans la fenêtre d'affichage.

    Les images marquées de la série s'affichent dans la fenêtre d'affichage.

    Les images à reconstruction multiplanaire (MPR) s'affichent dans la fenêtre d'affichage.
    Remarque : l'icône Mode d'affichage ne s'affiche pas si la série ne contient qu'une seule image.
  2. Dans le menu qui s'affiche, sélectionnez l'option de votre choix :
    Si...
    Alors...
    Vous affichez toutes les images
    Sélectionnez Toutes les images.
    Vous n'affichez que les images sélectionnées
    Sélectionnez Images sélectionnées seulement.
    Vous n'affichez que les images marquées
    Sélectionnez Images marquées seulement.

    3. Les images de la série s'affichent en fonction de votre sélection.


Déplacement d'une série entre plusieurs fenêtres d'affichage

Vous pouvez rapidement déplacer une série d'une fenêtre d'affichage à une autre. Pour plus d'informations sur les fenêtres d'affichage, reportez-vous à Présentation des fenêtres d'affichage.

Pour déplacer une série dans une fenêtre d'affichage :

Pour déplacer une série dans une fenêtre d'affichage :

  • Faites glisser la fenêtre d'affichage contenant la série à déplacer et déposez-la sur la fenêtre d'affichage de destination.


Exploration d'une série

Cette section décrit comment explorer une série.

Cette section contient les rubriques suivantes :

Défilement d'une série
Accès direct à une image spécifique
Déplacement dans une série à l'aide du défilement rapide


Défilement d'une série

Lorsqu'une série s'affiche dans une fenêtre d'affichage, vous pouvez faire défiler la série pour examiner les images.

Si la série que vous faites défiler partage une relation spatiale avec une autre série, vous pouvez afficher les lignes de référence afin de visualiser la zone d'intersection des deux séries. Reportez-vous à la rubrique Affichage ou masquage de lignes de référence.

Défilement d'une série liée

Si la série est liée à une autre dans l'examen, les images correspondantes de la série liée s'affichent au fur et à mesure que vous faites défiler la série. Pour plus d'informations sur la création de liens vers une série, reportez-vous à Utilisation de séries liées.

Remarque :
  • La série liée doit partager une relation spatiale pour pouvoir défiler simultanément.
  • Il n'est pas possible de lier des séries dans une fenêtre de zoom ou dans une fenêtre de recherche générale. Pour plus d'informations, reportez-vous à Fenêtres de zoom et de recherche générale.

Procédure à suivre

Pour faire défiler une série :

Si...
Alors...
Vous faites défiler une série vers le haut
Procédez de l'une des façons suivantes :
  • Faites rouler vers le haut la molette de la souris.
  • Cliquez sur l'icône Précédent de la barre d'outils principale.
Vous faites défiler une série vers le bas
Procédez de l'une des façons suivantes :
  • Faites rouler vers le bas la molette de la souris.
  • Cliquez sur l'icône Suivant de la barre d'outils principale.

-ou-

Utilisez vos propres raccourcis pour faire défiler une série. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.

Remarque : vous pouvez également utiliser le défilement rapide pour faire défiler rapidement une longue série à plusieurs coupes. Pour plus d'informations, reportez-vous à Déplacement dans une série à l'aide du défilement rapide.


Accès direct à une image spécifique

Vous pouvez afficher rapidement une image spécifique d'une série.

Procédure à suivre

Pour accéder directement à une image spécifique :

  • Cliquez sur la note correspondant à l'image spécifique. Les notes se trouvent en haut de la fenêtre d'affichage. Pour plus d'informations sur les fenêtres d'affichage, reportez-vous à Présentation des fenêtres d'affichage.

    • -ou-

    Utilisez vos propres raccourcis pour accéder directement à l'image du début, du milieu et de la fin de la série. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.


Déplacement dans une série à l'aide du défilement rapide

Le défilement rapide permet de faire défiler rapidement une longue série à plusieurs coupes. Il s'agit en général de longues séries à plusieurs coupes visibles sur des scans du corps par coupes et qui correspondent à des examens CT et MR pour la poitrine, l'abdomen et le bassin. Une série à plusieurs coupes contient au moins 200 images.

Prérequis

Le défilement rapide doit être activé dans les préférences correspondantes. Reportez-vous à la rubrique Préférences de défilement rapide.

Procédure à suivre pour cette tâche

Pour faire défiler une série à l'aide du défilement rapide :

  1. Démarrez le défilement rapide en procédant de l'une des façons suivantes :
    • Appuyez puis relâchez la molette ou le bouton du milieu de la souris.
    • Maintenez la molette ou le bouton du milieu de la souris enfoncé.

      • La méthode d'enclenchement du défilement rapide varie en fonction des préférences définies. Pour plus d'informations, reportez-vous à Préférences de défilement rapide.

  2. Faites défiler la série en fonction du mode de défilement défini dans vos préférences :
    Si...
    Alors...
    Le mode de défilement est réglé sur Proportionnel
    (la vitesse de défilement dépend de la vitesse à laquelle vous déplacez la souris)
    Déplacez la souris en procédant de l'une des façons suivantes :
    • De gauche à droite
    • De haut en bas
    Le sens de défilement dépend des préférences définies. Pour plus d'informations, reportez-vous à Préférences de défilement rapide.
    Le mode de défilement est réglé sur Vitesse
    (la vitesse de défilement dépend de la position du pointeur de la souris)
    Déplacez la souris en procédant de l'une des façons suivantes :
    • A gauche et à droite du centre de l'image
    • Au-dessus et en dessous du centre de l'image
    Le sens de défilement dépend des préférences définies. Pour plus d'informations, reportez-vous à Préférences de défilement rapide.
  3. Appuyez sur la molette ou le bouton du milieu de la souris pour désactiver le défilement rapide.


Cycle série

Cette section décrit comment utiliser la fonction de cycle série.

Cette section contient les rubriques suivantes :

A propos du cycle série
Exemples de cycle série
Comment figer et libérer une fenêtre d'affichage
Etapes du cycle série


A propos du cycle série

Vous pouvez parcourir rapidement les séries afin d'identifier celles qui sont pertinentes pour l'établissement d'un diagnostic. Vous n'avez donc plus besoin d'afficher manuellement les séries les unes après les autres en faisant glisser les vignettes correspondantes et en les déposant dans les fenêtres d'affichage.

Le cycle série peut fonctionner vers l'avant ou l'arrière :

Direction du cycle
Signification
Avant
Les séries suivantes de l'examen s'affichent.
Arrière
Les séries précédentes de l'examen s'affichent.

Vous pouvez utiliser la fonction cycle série pour un examen. En outre, si vous comparez des examens appartenant au même patient, vous pouvez parcourir rapidement les séries des examens simultanément. Pour plus d'informations, reportez-vous à Exemples de cycle série et Etapes du cycle série.

Restrictions s'appliquant au cycle série

Les restrictions suivantes s'appliquent :

  • Une fenêtre d'affichage ne peut pas servir au cycle série si :
      • Vous spécifiez manuellement qu'il n'est pas possible d'utiliser la fonction cycle série dans cette fenêtre d'affichage. Pour plus d'informations, reportez-vous à Comment figer et libérer une fenêtre d'affichage.
      • Les images à reconstruction multiplanaire (MPR) ou toutes les images marquées s'affichent. Pour plus d'informations, reportez-vous à Création d'images MPR.
      • Toutes les images de l'examen s'affichent sous forme de série dans la fenêtre d'affichage.
  • En fonction du protocole d'affichage actuellement appliqué à l'examen, il n'est pas possible d'utiliser la fonction cycle série dans des fenêtres d'affichage vides. Pour plus d'informations, reportez-vous à A propos des protocoles d'affichage.


Exemples de cycle série

Les exemples ci-dessous illustrent l'utilisation de la fonction cycle série. Pour plus d'informations, reportez-vous à Etapes du cycle série.

Exemple 1 : un examen de 10 séries s'affiche sur un moniteur

Le nombre de fois que vous devez utiliser la fonction cycle avant dépend du nombre de fenêtres d'affichage utilisées pour le cycle série.

Par exemple, si quatre fenêtres d'affichage apparaissent à l'écran et qu'elles sont toutes utilisées pour le cycle série, vous pouvez visualiser l'ensemble de l'examen en utilisant deux fois la fonction cycle avant :

Flux de tâches
Positionnement des séries

1 Positionnement initial de la série

Les séries 1 à 4 s'affichent.

2 Cycle avant

Les séries 5 à 8 s'affichent.

3 Cycle avant

Les séries 9 et 10 s'affichent. Deux fenêtres d'affichage sont vides.

Exemple 2 : une fenêtre d'affichage n'est pas utilisée pour le cycle série

Lorsqu'une fenêtre d'affichage n'est pas utilisée pour le cycle série, cela se répercute sur le positionnement des séries.

Par exemple, dans l'exemple 1, si la première fenêtre d'affichage n'est pas utilisée pour le cycle série, des séries différentes s'affichent lorsque vous utilisez la fonction cycle avant :

Flux de tâches
Positionnement des séries

1 Positionnement initial de la série

Les séries 1 à 4 s'affichent.

2 Cycle avant

Les séries 1 et 5 à 7 s'affichent.

3 Cycle avant

Les séries 1 et 8 à 10 s'affichent.

Pour connaître les situations dans lesquelles une fenêtre d'affichage n'est pas utilisée pour le cycle série, reportez-vous à Restrictions s'appliquant au cycle série.


Comment figer et libérer une fenêtre d'affichage

Le fait de figer ou de libérer une fenêtre d'affichage permet de spécifier si la fenêtre d'affichage est utilisée pour le cycle série. Pour plus d'informations, reportez-vous à A propos du cycle série.

Remarque : l'utilisation ou non des fenêtres d'affichage vides pour le cycle série est définie dans le protocole d'affichage actuellement appliqué à l'examen. Pour plus d'informations sur les protocoles d'affichage, reportez-vous à A propos des protocoles d'affichage.

Blocage du statut des fenêtres d'affichage

Le tableau suivant décrit l'utilisation des fenêtres d'affichage selon si elles sont figées ou non.

Si...
Alors...
Une fenêtre d'affichage est figée
La fenêtre d'affichage n'est pas utilisée pour le cycle série. Lorsque vous utilisez la fonction cycle série, la même série s'affiche. Pour plus d'informations, reportez-vous à Exemple 2 : une fenêtre d'affichage n'est pas utilisée pour le cycle série.
Il est courant de figer des fenêtres d'affichage contenant des images obtenues par tomographie publiées dans les examens CT/MR.
Une fenêtre d'affichage n'est pas figée
La fenêtre d'affichage est utilisée pour le cycle série. Lorsque vous utilisez la fonction cycle série, une série différente s'affiche.

Restriction s'appliquant à la libération d'une fenêtre d'affichage

Vous ne pouvez pas libérer une fenêtre d'affichage lorsque des images à reconstruction multiplanaire (MPR) ou toutes les images marquées s'affichent. Pour plus d'informations, reportez-vous à Création d'images MPR.

Blocage automatique d'une fenêtre d'affichage

Une fenêtre d'affichage est automatiquement figée dans les situations suivantes :

  • Les images MPR ou toutes les images marquées s'affichent.
  • La série s'affiche en faisant glisser la vignette correspondante et en la déposant dans la fenêtre d'affichage.

Blocage ou libération manuelle d'une fenêtre d'affichage

Pour figer ou libérer manuellement une fenêtre d'affichage :

  • Cliquez sur l'icône Epingle dans l'angle supérieur droit de la fenêtre d'affichage. L'icône Epingle indique si la fenêtre d'affichage est actuellement figée.
    Icône
    Signification

    La fenêtre d'affichage est actuellement figée et n'est pas utilisée pour le cycle série.

    La fenêtre d'affichage est actuellement libérée et est utilisée pour le cycle série.


Etapes du cycle série

Pour plus d'informations sur le cycle série, reportez-vous à A propos du cycle série.

Procédure à suivre

Pour utiliser la fonction cycle série :

  1. Spécifiez les fenêtres d'affichage utilisées pour le cycle série. Reportez-vous à la rubrique Comment figer et libérer une fenêtre d'affichage.
  2. Spécifiez les examens pour lesquels vous souhaitez utiliser la fonction cycle série :
    Si...
    Alors...
    Si vous utilisez la fonction cycle série pour un examen
    Cliquez sur une image de l'examen.
    Si vous utilisez la fonction cycle série pour plusieurs examens
    Maintenez la touche Ctrl enfoncée et cliquez sur une image de chaque examen.
  3. Utilisez la fonction cycle série de la manière suivante :
    Si...
    Alors...
    Vous effectuez un cycle avant
    Cliquez sur l'icône Cycle suivant dans la barre d'outils d'examen.
    Vous effectuez un cycle arrière
    Cliquez sur l'icône Cycle précédent dans la barre d'outils d'examen.

    4. Les séries précédentes ou suivantes s'affichent dans les fenêtres d'affichage utilisées pour le cycle série.

    -ou-

    Au lieu d'exécuter les étapes 2-3, utilisez vos propres raccourcis pour utiliser la fonction cycle série. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.


Réorganisation de la série

Vous pouvez modifier la séquence de la série dans l'examen. Horizon Rad Station™ Disc régénère les numéros de la série en fonction de la nouvelle séquence.

Procédure à suivre

Pour réorganiser la série :

  • Faites glisser la vignette et déposez-la à son nouvel emplacement sur la barre d'outils des vignettes. Pour plus d'informations sur la barre d'outils des vignettes, reportez-vous à Utilisation de la barre d'outils des vignettes.


Configuration de la disposition de l'écran et de la fenêtre d'affichage

Cette section décrit comment définir la disposition de l'écran et de la fenêtre d'affichage.

Cette section contient les rubriques suivantes :

Configuration de la disposition de l'écran
Configuration de la disposition de la fenêtre d'affichage


Configuration de la disposition de l'écran

La disposition de l'écran spécifie le nombre de fenêtres d'affichage à afficher à l'écran. Pour plus d'informations sur les fenêtres d'affichage, reportez-vous à Présentation des fenêtres d'affichage.

Vous pouvez définir la disposition de l'écran en procédant de l'une des façons suivantes :

  • Sélectionnez une disposition d'écran prédéfinie couramment utilisée pour la modalité de l'examen
  • Spécifiez manuellement la disposition de l'écran

Procédure à suivre

Pour définir la disposition de l'écran :

  1. Cliquez sur l'icône Disposition de l'écran dans la barre d'outils d'examen.

    2. -ou-

    Cliquez sur une image avec le bouton droit de la souris, pointez sur Disposition, puis sélectionnez Ecran.

    Remarque : l'affichage de l'option Disposition dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.

  2. Dans le menu qui s'affiche, sélectionnez l'option de votre choix :
    Si...
    Alors...
    Vous sélectionnez une disposition d'écran prédéfinie
    Sélectionnez la disposition d'écran de votre choix. Par exemple, si vous sélectionnez la disposition Dédoublement vertical (1x2), l'écran contient 1 rangée et 2 colonnes (2 fenêtres d'affichage en tout).
    Vous spécifiez la disposition de l'écran
    Déplacez le pointeur de la souris pour spécifier le nombre de fenêtres d'affichage à afficher, puis cliquez.

    3. La disposition de l'écran est alors modifiée en fonction de votre choix.

    • Utilisez votre propre raccourci pour un enregistrement rapide. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.


Configuration de la disposition de la fenêtre d'affichage

La disposition de la fenêtre d'affichage spécifie le nombre d'images à afficher simultanément dans une fenêtre d'affichage. Pour plus d'informations sur les fenêtres d'affichage, reportez-vous à Présentation des fenêtres d'affichage.

Vous pouvez définir la disposition de la fenêtre d'affichage en procédant de l'une des façons suivantes :

  • Sélectionnez une disposition de fenêtre d'affichage prédéfinie couramment utilisée pour la modalité de l'examen
  • Spécifiez manuellement la disposition de la fenêtre d'affichage

Procédure à suivre

Pour définir la disposition de la fenêtre d'affichage :

  1. Cliquez sur l'icône Disposition en haut de la fenêtre d'affichage.

    2. -ou-

    Cliquez sur une image avec le bouton droit de la souris, pointez sur Disposition, puis sélectionnez Fenêtre d'affichage.

    Remarque : l'affichage de l'option Disposition dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.

  2. Dans le menu qui s'affiche, sélectionnez l'option de votre choix :
    Si...
    Alors...
    Vous sélectionnez une disposition de fenêtre d'affichage prédéfinie
    Sélectionnez la disposition de fenêtre d'affichage de votre choix. Par exemple, si vous sélectionnez la disposition Dédoublement horizontal (2x1), votre fenêtre d'affichage contient 2 rangées et 1 colonne (2 images en tout).
    Ou, utilisez vos propres raccourcis pour sélectionner une disposition de fenêtre d'affichage prédéfinie. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.
    Vous spécifiez la disposition de la fenêtre d'affichage
    Déplacez le pointeur de la souris pour spécifier le nombre d'images à afficher, puis cliquez.

    3. La disposition de la fenêtre d'affichage est alors modifiée en fonction de votre choix.

    • Utilisez votre propre raccourci pour un enregistrement rapide. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.


Utilisation de séries liées

Cette section décrit comment utiliser des séries liées.

Cette section contient les rubriques suivantes :

Action de lier et délier des séries
Application d'un enregistrement à une série
Application d'un décalage à une série
Suppression de décalages et d'enregistrements
Défilement d'autres séries liées vers un point défini


Action de lier et délier des séries

Il est possible de lier des séries contenant des images par coupes. La position spatiale de l'image actuelle se reflète dans l'autre série liée. Le fait de lier une série permet de faire défiler plusieurs séries simultanément. Pour plus d'informations, reportez-vous à Défilement d'une série liée.

Le statut de liaison de chaque fenêtre d'affichage est défini dans les protocoles d'affichage actuellement appliqués à l'examen. Pour plus d'informations sur les protocoles d'affichage, reportez-vous à A propos des protocoles d'affichage. Vous pouvez également spécifier manuellement le statut de liaison de la manière suivante :

Action de lier ou délier des fenêtres d'affichage spécifiques

Pour lier et délier une fenêtre d'affichage spécifique :

  • Cliquez sur l'icône Lien en haut de chaque fenêtre d'affichage que vous souhaitez lier ou délier. L'icône Lien indique si la série est actuellement liée.
    Icône
    Signification

    La fenêtre d'affichage est actuellement déliée.

    La fenêtre d'affichage est actuellement liée.

    • -ou-

    Procédez de l'une des façons suivantes :

    • Cliquez sur la flèche en regard de l'icône Lien, puis sélectionnez Lier ou Délier.
    • Cliquez sur la fenêtre d'affichage avec le bouton droit de la souris, pointez sur Lien, puis sélectionnez Lier ou Délier.
      Remarque : l'affichage de l'option Lien dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez vos propres raccourcis pour lier ou délier la fenêtre d'affichage. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.

Action de lier et délier toutes les fenêtres d'affichage

Pour lier et délier toutes les fenêtres d'affichage :

  1. Cliquez sur la flèche en regard de l'icône Lien en haut de la fenêtre d'affichage.

  2. Dans le menu qui s'affiche, sélectionnez l'option de votre choix :
    Si...
    Alors...
    Vous liez toutes les fenêtres d'affichage
    Sélectionnez Lier tout.
    Vous déliez toutes les fenêtres d'affichage
    Sélectionnez Délier tout.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, procédez de l'une des façons suivantes :

    • Cliquez sur une image avec le bouton droit de la souris, pointez sur Lien, puis sélectionnez Lier tout ou Délier tout.
      Remarque : l'affichage de l'option Lien dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez vos propres raccourcis pour lier ou délier toutes les fenêtres d'affichage. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.


Application d'un enregistrement à une série

Lorsque des séries se trouvent dans différents cadres de référence, le défilement d'une série n'entraîne pas l'affichage de la même région anatomique dans les autres séries liées.

Appliquez un enregistrement aux séries pour ajuster l'alignement du lien de sorte qu'elles partagent le même cadre de référence. L'enregistrement est appliqué en identifiant les points de référence anatomiques des séries à aligner. Les points de référence anatomiques sont appelés points d'enregistrement.

Remarque : vous pouvez également aligner des images au sein d'une série. Pour plus d'informations, reportez-vous à Application d'un décalage à une série.

Types d'enregistrement disponibles

Le tableau suivant décrit les deux types d'enregistrements dans Horizon Rad Station.

Type d'enregistrement
Signification
Enregistrement rapide
Horizon Rad Station utilise le centre de chaque image affichée comme point d'enregistrement.
Enregistrement précis
Au moins deux points d'enregistrement sont identifiés manuellement. Toute position sur les images affichées peut servir de point d'enregistrement.

Application d'un enregistrement rapide

Pour appliquer un enregistrement rapide :

  1. Liez toutes les séries auxquelles vous souhaitez appliquer un enregistrement rapide. Reportez-vous à la rubrique Action de lier et délier des séries.
  2. Pour chaque série liée, sélectionnez l'image dont vous souhaiter utiliser le centre comme point d'enregistrement.
  3. Cliquez sur la flèche en regard de l'icône Lien en haut d'une fenêtre d'affichage liée.

  4. Dans le menu qui s'affiche, sélectionnez Enregistrement rapide.

    5. -ou-

    Au lieu d'exécuter les étapes 3-4, procédez de l'une des façons suivantes :

    • Cliquez sur une image avec le bouton droit de la souris, pointez sur Lien, puis sélectionnez Enregistrement rapide.
      Remarque : l'affichage de l'option Lien dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez votre propre raccourci pour un enregistrement rapide. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

      • L'enregistrement rapide est appliqué à la série. Le défilement d'une série entraîne l'affichage des images correspondantes dans la série liée.

Application d'un enregistrement précis

Pour appliquer un enregistrement précis :

  1. Affichez les images auxquelles vous souhaitez associer les points d'enregistrement.
  2. Cliquez sur la flèche en regard de l'icône Lien en haut de la fenêtre d'affichage.

  3. Dans le menu qui s'affiche, sélectionnez Enreg./décalage avancé, puis Préciser l'enregistrement.

    4. -ou-

    Au lieu d'exécuter les étapes 2-3, procédez de l'une des façons suivantes :

    • Cliquez sur une image avec le bouton droit de la souris, pointez sur Lien, Enreg./décalage avancé, puis sélectionnez Préciser l'enregistrement.
      Remarque : l'affichage de l'option Lien dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez votre propre raccourci pour appliquer un enregistrement précis. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

      • La boîte de dialogue Préciser l'enregistrement s'ouvre.

  4. Spécifiez si vous souhaitez utiliser deux ou plus de deux points d'enregistrement :
    Si...
    Alors...
    Vous utilisez deux points d'enregistrement
    Cochez la case Toujours effectué après deux points.
    Vous utilisez plus de deux points d'enregistrement
    Désélectionnez la case à cocher.
  5. Cliquez sur une position de l'image que vous souhaitez utiliser comme premier point d'enregistrement.

    6. Le premier point d'enregistrement est indiqué sur l'image.

    En outre, la boîte de dialogue Préciser l'enregistrement s'affiche pour vous demander d'identifier le second point d'enregistrement.

  6. Cliquez sur l'image que vous souhaitez utiliser comme second point d'enregistrement. Le second point d'enregistrement doit se trouver dans un cadre de référence différent.

    7. Le second point d'enregistrement est désormais indiqué sur l'image.

  7. Si à l'étape 4, vous avez spécifié que vous souhaitiez utiliser plus de deux points d'enregistrement, répétez l'étape 6 jusqu'à ce que tous les points d'enregistrement soient identifiés.
  8. Cliquez sur Effectué.

    9. L'enregistrement précis est appliqué à la série. Le défilement d'une série entraîne l'affichage des images correspondantes dans la série liée.


Application d'un décalage à une série

Un décalage correspond à une correction apportée à un cadre de référence. Vous pouvez appliquer un décalage pour aligner des images.

Types de décalage disponibles

Le tableau suivant décrit les deux types de décalage disponibles dans Horizon Rad Station.

Type de décalage
Signification
Décalage spatial
Applique une correction en fonction de la relation spatiale. Par exemple, un décalage spatial est utile lorsque le patient a quitté momentanément le dispositif d'imagerie lors du scan.
Décalage par compte de vues
Applique une correction en fonction du nombre de cadres. Par exemple, le décalage par compte de vues est utile pour l'affichage simultané d'une région anatomique bilatéralement identique lorsque le patient n'a pas été mis à niveau lors du scan.

Procédure à suivre

Pour appliquer un décalage :

  1. Déliez la série. Reportez-vous à la rubrique Action de lier et délier des séries.
  2. Affichez l'image sur laquelle vous souhaitez appliquer un décalage.
  3. Cliquez sur la flèche en regard de l'icône Lien en haut de la fenêtre d'affichage.

  4. Dans le menu qui s'affiche, sélectionnez Enreg./décalage avancé, puis spécifiez le type de décalage à appliquer. Pour plus d'informations, reportez-vous à Types de décalage disponibles.
    Si...
    Alors...
    Vous appliquez un décalage spatial
    Sélectionnez Décalage Spatial.
    Vous appliquez un décalage par compte de vues
    Sélectionnez Décalage par Compte de vues.

    5. -ou-

    Au lieu d'exécuter les étapes 3-4, procédez de l'une des façons suivantes :

    • Cliquez sur l'image avec le bouton droit de la souris, pointez sur Lien, Enreg./décalage avancé, puis sélectionnez l'option.
      Remarque : l'affichage de l'option Lien dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez vos propres raccourcis pour appliquer un décalage. Pour définir les raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.

      • Le décalage correspondant est appliqué et la série est de nouveau liée à l'autre série.


Suppression de décalages et d'enregistrements

Si les décalages et/ou les enregistrements appliqués ne vous satisfont pas, vous pouvez les supprimer de la série ou des examens. Pour plus d'informations sur les décalages et les enregistrements, reportez-vous à Application d'un décalage à une série et à Application d'un enregistrement à une série.

Restriction s'appliquant à la suppression des décalages et des enregistrements

Vous ne pouvez supprimer que les décalages et les enregistrements appliqués manuellement. Lorsqu'un décalage ou un enregistrement est supprimé, le cadre de référence et/ou l'alignement du lien de la série ou de l'examen est restauré.

Suppression du décalage ou de l'enregistrement d'une série

Pour supprimer le décalage ou l'enregistrement d'une série :

  1. En haut de la fenêtre d'affichage contenant la série pour laquelle vous souhaitez redéfinir l'ajustement, cliquez sur la flèche en regard de l'icône Lien.

  2. Dans le menu qui s'affiche, sélectionnez Enreg./décalage avancé, puis spécifiez ce que vous souhaitez supprimer de la série :
    Si...
    Alors...
    Vous supprimez le décalage
    Cliquez sur Supprimer le décalage.
    Vous supprimez l'enregistrement
    Cliquez sur Supprimer l'enregistrement de la série active.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, procédez de l'une des façons suivantes :

    • Cliquez sur la fenêtre d'affichage avec le bouton droit de la souris, pointez sur Lier/Délier puis sélectionnez l'option.
      Remarque : l'affichage de l'option Lien dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez vos propres raccourcis pour supprimer le décalage ou l'enregistrement. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

      • Le décalage ou l'enregistrement est supprimé.

Suppression de tous les enregistrements de l'examen

Pour supprimer tous les enregistrements de l'examen :

  1. Cliquez sur la flèche en regard de l'icône Lien en haut de la fenêtre d'affichage.

  2. Dans le menu qui s'affiche, sélectionnez Enreg./décalage avancé et cliquez sur Supprimer tous les enregistrements.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, procédez de l'une des façons suivantes :

    • Cliquez sur une image avec le bouton droit de la souris, pointez sur Lien, Enreg./décalage avancé, puis sélectionnez Supprimer tous les enregistrements.
      Remarque : l'affichage de l'option Lien dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez vos propres raccourcis pour supprimer tous les enregistrements. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

      • Tous les enregistrements sont supprimés de l'examen.

Suppression de tous les décalages et enregistrements de l'examen

Pour supprimer tous les décalages et enregistrements de l'examen :

  1. Cliquez sur la flèche en regard de l'icône Lien en haut de la fenêtre d'affichage.

  2. Cliquez sur Tout réinitialiser.

    3. -ou-

    Au lieu d'exécuter les étapes 1-2, procédez de l'une des façons suivantes :

    • Cliquez sur une image avec le bouton droit de la souris, pointez sur Lien, puis sélectionnez Tout réinitialiser.
      Remarque : l'affichage de l'option Lien dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
    • Utilisez vos propres raccourcis pour supprimer tous les décalages et enregistrements. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

      • Tous les décalages et enregistrements sont supprimés de l'examen.


Défilement d'autres séries liées vers un point défini

Si une série partage une relation spatiale avec une autre série, vous pouvez voir le point d'intersection des séries liées.

Affichage d'un point dans les séries liées

Pour afficher un point dans les séries liées :

  • Double-cliquez sur l'image que vous souhaitez localiser dans les séries liées.

    • L'emplacement et son point anatomique le plus proche dans les séries liées sont signalés.

Affichage de manière interactive d'un point dans les séries liées

Utilisez votre propre raccourci pour afficher de manière interactive un point dans les séries liées. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.


Utilisation des boucles ciné

Cette section décrit comment afficher des boucles ciné.

Cette section contient les rubriques suivantes :

A propos des boucles ciné
Affichage des boucles ciné


A propos des boucles ciné

Une boucle ciné est une image axée sur le temps qui contient une séquence de cadres. Les boucles ciné sont généralement utilisées dans les examens de type échographie (US), radiofluoroscopie (RF) et angiographie par rayons X (XA).

Signalement d'une boucle ciné

Une boucle ciné est signalée par la vignette représentant la série. Pour plus d'informations, reportez-vous à Apparence de la vignette.

Modes d'affichage des boucles ciné disponibles

Il existe deux modes d'affichage des boucles ciné. Le tableau suivant décrit les modes d'affichage des boucles ciné disponibles.

Mode d'affichage des boucles ciné
Signification
Ciné
La boucle ciné s'affiche sous forme d'une séquence de cadres.
Les notes en haut de la fenêtre d'affichage sont remplacées par la commande de lecture ciné.
Pour plus d'informations, reportez-vous à Affichage des boucles ciné.
Standard
La boucle ciné s'affiche sous forme d'une série d'images fixes.
L'affichage d'une boucle ciné en mode Standard permet de manipuler un cadre comme s'il s'agissait d'une image. Pour plus d'informations, reportez-vous à Manipulation des images.

Procédure à suivre

Pour passer du mode Ciné au mode Standard et inversement :

  1. Cliquez sur l'icône Mode d'affichage en haut de la fenêtre d'affichage.

  2. Dans le menu qui s'affiche, sélectionnez un mode d'affichage des boucles ciné :
    • Mode Standard
    • Mode Ciné


Affichage des boucles ciné

Cette section décrit comment afficher des boucles ciné.

Cette section contient les rubriques suivantes :

Lecture des boucles ciné
Mise en pause des boucles ciné
Sélection du mode de lecture
Sélection de la vitesse de lecture
Rembobinage ou avance rapide d'une boucle ciné
Lecture image par image d'une boucle ciné
Lecture d'une partie d'une boucle ciné


Lecture des boucles ciné

Vous pouvez lire une seule boucle ciné ou toutes celles affichées dans les fenêtres d'affichage.

Remarque : s'il existe un lien vers la série et qu'elle partage une relation spatiale avec une autre série, la série liée défile simultanément. Pour plus d'informations sur la création de liens vers une série, reportez-vous à Utilisation de séries liées.

Restriction s'appliquant à la lecture des boucles ciné

Pour réduire les scintillements lors de la lecture d'une boucle ciné, chaque image s'affiche en suivant les paramètres de présentation (Fenêtre/Niveau, Zoom/Pan) de la première image.

Lecture d'une seule boucle ciné

Pour lire une seule boucle ciné :

  • Cliquez sur l'icône Lire de la commande de lecture ciné.

    • Vous pouvez également procéder de l'une des façons suivantes :

      • Cliquez sur la flèche en regard de l'icône Lire et sélectionnez Lire.
      • Cliquez sur une image avec le bouton droit de la souris et sélectionnez Ciné puis Lire.
        Remarque : l'affichage de l'option Ciné dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
      • Utilisez votre propre raccourci pour lire la boucle ciné. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

        • Le curseur de la commande de lecture ciné se déplace de gauche à droite et indique la progression de la lecture ciné.

Lecture de toutes les boucles ciné

Vous pouvez définir votre propre raccourci pour lire toutes les boucles ciné affichées dans la fenêtre d'affichage. Pour plus d'informations, reportez-vous à Ajout et modification des raccourcis utilisateur.


Mise en pause des boucles ciné

La lecture des boucles ciné peut être mise en pause automatiquement ou manuellement. Vous pouvez mettre en pause la lecture d'une seule boucle ciné ou de toutes les boucles.

Mise en pause automatique des boucles ciné

La lecture d'une boucle ciné peut être mise en pause automatiquement lorsque vous :

  • Cliquez sur une image ou la sélectionnez en cliquant dessus avec le bouton droit de la souris
  • Utilisez la souris pour modifier la valeur Fenêtre/Niveau d'une image
  • Utilisez la souris pour effectuer un zoom ou un panoramique sur une image
  • Faites défiler le contenu de la fenêtre d'affichage à l'aide de la molette de la souris

Mise en pause d'une seule boucle ciné

Pour mettre en pause une seule boucle ciné :

  • Cliquez sur l'icône Pause de la commande de lecture ciné.

    • Vous pouvez également procéder de l'une des façons suivantes :

      • Cliquez sur la flèche en regard de l'icône Pause et sélectionnez Pause.
      • Cliquez sur une image avec le bouton droit de la souris et sélectionnez Ciné, puis Pause.
        Remarque : l'affichage de l'option Ciné dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
      • Utilisez votre propre raccourci pour mettre en pause la boucle ciné. Pour créer un raccourci, reportez-vous à Ajout et modification des raccourcis utilisateur.

        • La lecture de la boucle ciné est mise en pause et le curseur de la commande de lecture ciné indique l'emplacement de l'image affichée dans la boucle ciné.

Mise en pause de toutes les boucles ciné

Vous pouvez définir votre propre raccourci pour mettre en pause toutes les boucles ciné. Pour plus d'informations, reportez-vous à Ajout et modification des raccourcis utilisateur.


Sélection du mode de lecture

Le mode de lecture définit la manière dont une boucle ciné est lue.

Modes de lecture disponibles

Le tableau suivant décrit les modes de lecture disponibles dans Horizon Rad Station.

Mode de lecture
Signification
Boucle répétée
Lit la boucle ciné en continu jusqu'à ce que vous l'arrêtiez ou la mettiez en pause manuellement.
Passe unique
Lit la boucle ciné une fois du début à la fin.
Onde
Lit la boucle ciné du début à la fin puis de la fin au début.

Procédure à suivre

Pour sélectionner le mode de lecture d'une boucle ciné :

  • Cliquez sur la flèche en regard de l'icône Lire ou Pause de la commande de lecture ciné, puis sélectionnez le mode de lecture. L'option actuellement sélectionnée est cochée. Pour plus d'informations, reportez-vous à Modes de lecture disponibles.

    • Vous pouvez également procéder de l'une des façons suivantes :

      • Cliquez sur une image avec le bouton droit de la souris, pointez sur Ciné, puis sélectionnez le mode de lecture.
        Remarque : l'affichage de l'option Ciné dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
      • Utilisez vos propres raccourcis pour sélectionner le mode de lecture. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.


Sélection de la vitesse de lecture

La vitesse de lecture définit la vitesse à laquelle une boucle ciné est lue.

Options de vitesse de lecture disponibles

Le tableau suivant décrit les options de vitesse de lecture disponibles dans Horizon Rad Station.

Option de vitesse de lecture
Signification
Pleine vitesse
Lit la boucle ciné à la vitesse d'acquisition des images.
Demi-vitesse
Lit la boucle ciné à la moitié de la vitesse d'acquisition des images.
Quart de vitesse
Lit la boucle ciné au quart de la vitesse d'acquisition des images.

La vitesse d'acquisition des images est stockée dans l'en-tête DICOM. Si elle n'est pas spécifiée, la pleine vitesse varie en fonction de la configuration du site. Pour plus d'informations, contactez McKesson Medical Imaging Group.

Procédure à suivre

Pour sélectionner la vitesse de lecture d'une boucle ciné :

  • Cliquez sur la flèche en regard de l'icône Lire ou Pause de la commande de lecture ciné, puis sélectionnez la vitesse de lecture. L'option actuellement sélectionnée est cochée. Pour plus d'informations, reportez-vous à Options de vitesse de lecture disponibles.

    • Vous pouvez également procéder de l'une des façons suivantes :

      • Cliquez sur une image avec le bouton droit de la souris, pointez sur Ciné, puis sélectionnez la vitesse de lecture.
        Remarque : l'affichage de l'option Ciné dans le menu clic droit peut être configuré dans les préférences accessibles par clic droit. Reportez-vous à la rubrique Préférences de la barre d'outils principale.
      • Utilisez vos propres raccourcis pour sélectionner la vitesse de lecture. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.


Rembobinage ou avance rapide d'une boucle ciné

Vous pouvez rembobiner ou avancer rapidement une boucle ciné lorsque celle-ci est en lecture ou en pause. Si elle est en pause, vous pouvez également la faire défiler image par image. Pour plus d'informations, reportez-vous à Lecture image par image d'une boucle ciné.

Procédure à suivre

Pour rembobiner ou avancer rapidement pendant que la boucle ciné est en lecture :

  1. Faites glisser le curseur de la commande de lecture ciné à l'endroit où vous souhaitez que la lecture de la boucle ciné commence.

  2. Si la boucle ciné est en pause, reprenez la lecture. Pour cela, cliquez sur l'icône Lire de la commande de lecture ciné.


Lecture image par image d'une boucle ciné

Lorsqu'une boucle ciné est mise en pause, le curseur de la commande de lecture ciné indique l'emplacement de l'image affichée dans la boucle ciné. Vous pouvez la rechercher en faisant défiler la boucle ciné image par image.

Procédure à suivre

Pour lire une boucle ciné image par image :

  • Faites glisser lentement le curseur vers la droite ou la gauche.


Lecture d'une partie d'une boucle ciné

Il se peut que vous souhaitiez lire uniquement une partie d'une boucle ciné pertinente d'un point de vue diagnostique, par exemple la première moitié ou la partie du milieu. Dans ce cas, vous pouvez définir l'intervalle dans lequel vous souhaitez lire la boucle ciné.

Procédure à suivre

Pour lire une partie d'une boucle ciné :

  1. Définissez le début de l'intervalle pour la lecture de la boucle ciné. Pour ce faire, faites glisser le repère d'image gauche de la commande de lecture ciné à l'endroit où vous souhaitez que la lecture commence.

  2. Définissez la fin de l'intervalle pour la lecture de la boucle ciné. Pour ce faire, faites glisser le repère d'image droite à l'endroit où vous souhaitez que la lecture se termine.

  3. Si la boucle ciné est en pause, reprenez la lecture. Pour cela, cliquez sur l'icône Lire de la commande de lecture ciné.

    4. Le curseur se déplace uniquement entre les repères d'image et indique que la boucle ciné est lue dans l'intervalle que vous avez défini.


Affichage de documents et d'informations sur le patient

Cette section décrit comment accéder aux informations et à la documentation patient en utilisant le Porte-document du patient.

Cette section contient les rubriques suivantes :

A propos du Porte-document du patient
Affichage d'informations sur le patient et l'examen
Affichage de la documentation patient


A propos du Porte-document du patient

Cette section fournit un aperçu du Porte-document du patient.

Cette section contient les rubriques suivantes :

Finalité du porte-document du patient
Zone de travail du Porte-document du patient


Finalité du porte-document du patient

Le porte-document du patient vous permet d'accéder à des informations sur le patient et l'examen, ainsi qu'à la documentation associée à des examens de patients. Vous pouvez consulter la documentation patient suivante :

  • Comptes rendus de patient
  • Clips vocaux

    • Remarque : si vous affichez les comptes rendus d'un album d'enseignement, toutes les informations sur le patient seront anonymes. Par ailleurs, les dates sont remplacées par 99/99/9999.


Zone de travail du Porte-document du patient

Cette section identifie les composants de la zone de travail du Porte-document du patient.

Cette section contient les rubriques suivantes :

A propos du porte-document du patient
Barre latérale du porte-document du patient
Zone d'affichage du porte-document du patient


A propos du porte-document du patient

Le Porte-document du patient affiche les informations concernant le patient dont l'examen est actuellement ouvert. De plus, il répertorie la documentation patient associée au patient.

Composants de la zone de travail Porte-document du patient

Le tableau ci-après décrit les composants de la zone de travail du Porte-document du patient.

Composant
Signification
1. Barre latérale du porte-document du patient
Répertorie le dossier Informations sur le patient, le dossier Informations sur l'examen, les comptes rendus et les clips vocaux pour le patient dont l'examen est actuellement ouvert ou sélectionné.
2. Zone d'affichage de document
Affiche des informations concernant le patient sélectionné ou un document du patient.


Barre latérale du porte-document du patient

La barre latérale du porte-document du patient se compose de dossiers. Chaque dossier donne accès à des informations sur le patient, sur l'examen ou de la documentation patient. Les informations et la documentation disponibles pour chaque examen sont répertoriées dans les dossiers de la barre latérale du porte-document du patient. Reportez-vous à la rubrique Dossiers de la barre latérale du porte-document du patient.

Dossiers de la barre latérale du porte-document du patient

Le tableau ci-après décrit les dossiers de la barre latérale du porte-document du patient.

Dossier
Description
Dossier Informations sur le patient
Affiche toutes les informations patient disponibles, par exemple le nom du patient, sa date de naissance et l'ID patient. Reportez-vous à la rubrique Affichage d'informations sur le patient.
Dossier Informations sur l'examen
Affiche les informations sur l'examen, dont le traitement, l'emplacement, le médecin et les détails concernant l'identification et le suivi. Reportez-vous à la rubrique Affichage d'informations sur l'examen.
Contient une liste de comptes rendus et de clips vocaux. Ce type de documentation disponible est identifié par une icône et un lien. Pour plus d'informations, reportez-vous à Affichage de la documentation patient.


Zone d'affichage du porte-document du patient

La zone d'affichage du porte-document du patient affiche les informations suivantes concernant le patient dont l'examen est actuellement ouvert :

  • Informations sur le patient. Reportez-vous à la rubrique Affichage d'informations sur le patient.
  • Informations sur l'examen. Reportez-vous à la rubrique Affichage d'informations sur l'examen.
  • Comptes rendus préliminaires et finaux Reportez-vous à la rubrique Affichage et impression de comptes rendus.
  • Clips vocauxPour plus d'informations, reportez-vous à Ecoute de clips vocaux.


Affichage du Porte-document du patient

Le porte-document du patient s'affiche à partir de n'importe quel examen ouvert.

Pour afficher le Porte-document du patient à partir d'un examen ouvert :

  1. Ouvrez l'examen dont vous souhaitez consulter la documentation patient. Reportez-vous à la rubrique Ouverture d'examens.
  2. Cliquez sur l'icône Afficher les documents de la barre d'outils principale.

    3. Le Porte-document du patient s'affiche, répertoriant les informations sur le patient et l'examen, ainsi que la documentation patient associée au patient.


Affichage d'informations sur le patient et l'examen

Cette section décrit comment afficher des informations sur le patient et l'examen dans le Porte-document du patient.

Cette section contient les rubriques suivantes :

Affichage d'informations sur le patient
Affichage d'informations sur l'examen


Affichage d'informations sur le patient

La page des informations sur le patient affiche des informations concernant le patient associé à l'examen ouvert.

Procédure à suivre

Pour afficher des informations sur le patient :

  1. Affichez le Porte-document du patient. Reportez-vous à la rubrique Affichage du Porte-document du patient.
  2. Dans la barre latérale du porte-document, cliquez sur le dossier Informations sur le patient.

    3. Les informations sur le patient s'affichent dans la zone d'affichage du porte-document . Reportez-vous à la rubrique Informations sur le patient affichées.

Informations sur le patient affichées

Le tableau ci-après décrit les informations pouvant être affichées.

Information
Description
Détails concernant le traitement
Message décrivant les problèmes d'AQ non résolus, allergies aux produits de contraste, alertes médicales, grossesse éventuelle
Informations concernant le patient
Age, sexe, origine ethnique

Remarque : l'âge du patient est calculé en fonction de l'âge du patient au moment où le premier examen ouvert a été effectué. Si l'âge obtenu est inférieur ou égal à 30 jours, un suffixe J est utilisé. Si l'âge est inférieur ou égal à 23 mois, un suffixe M est utilisé. Si l'âge est supérieur à 23 mois, un suffixe A est utilisé. Par exemple, 20 J indique un âge de 20 jours. 14 M indique un âge de 14 mois et 27 A indique un âge de 27 ans.

Suivi et informations d'identification
Autres ID patient, champs de patient personnalisés

Remarque : selon la configuration de votre site, ces champs peuvent ne pas s'afficher.

Remarque : d'autres informations sur le patient peuvent s'afficher en fonction de la configuration de votre site.


Affichage d'informations sur l'examen

La page Informations examen affiche des informations concernant l'examen sélectionné.

Procédure à suivre

Pour afficher des informations sur l'examen :

  1. Affichez le Porte-document du patient. Reportez-vous à la rubrique Affichage du Porte-document du patient.
  2. Dans la barre latérale du porte-document du patient, cliquez sur le dossier Informations sur l'examen pour l'examen dont vous souhaitez afficher les informations.
    Icône de dossier
    Description

    Affiche des informations sur l'examen pour l'examen ouvert.

    Affiche des informations sur l'examen pour d'autres examens appartenant au même patient.

    3. Les informations sur l'examen s'affichent dans la zone d'affichage du porte-documentReportez-vous à la rubrique Informations sur l'examen affichées.

Informations sur l'examen affichées

Le tableau ci-après décrit les informations pouvant être affichées.

Information
Description
Détails concernant le traitement
Indications, diagnostic, message décrivant les problèmes d'AQ, allergies aux produits de contraste, alertes médicales, grossesse éventuelle
Détails sur l'emplacement
Emplacement patient, Catégorie de patient, Emplacement du dispositif, Région anatomique.
Détails de l'examen
ID d'examen
Médecins associés
Radiologue auquel l'examen est associé, radiologue qui annote l'examen comme Interprété, médecin demandeur, médecin traitant et technologue qui a capturé les images
Informations concernant le patient
Age, sexe, origine ethnique
Suivi et informations d'identification
Autres ID patient, ID d'admission, numéro de demande d'examen, numéro de gestion d'examen, ID de procédure requis, numéro d'accès

Remarque : selon la configuration de votre site, ces champs peuvent ne pas s'afficher.

Remarque : d'autres informations sur l'examen peuvent s'afficher en fonction de la configuration de votre site.


Affichage de la documentation patient

Cette section décrit comment atteindre et afficher des comptes rendus cliniques et des clips vocaux.

Cette section contient les rubriques suivantes :

Affichage et impression de comptes rendus
Ecoute de clips vocaux


Affichage et impression de comptes rendus

Le Porte-document du patient vous permet d'afficher des comptes rendus finaux et préliminaires. Vous pouvez afficher et imprimer un compte rendu.

Formats d'affichage des comptes rendus

Un compte rendu est affiché au format HTML ou PDF. Le format d'affichage est déterminé par le format d'origine du compte rendu lors de sa création.

Le tableau ci-après décrit le format d'affichage pour des comptes rendus.

Format d'origine
Format affiché
ASCII ou RTF
Format HTML, dans le navigateur Web
PDF
Affiché au format PDF, dans Adobe® Reader®

Remarque : Adobe® Reader® peut être téléchargé à partir du site Web suivant : www.adobe.com

Mode de création des comptes rendus

Des comptes rendus peuvent être créés d'une des façons suivantes :

  • dans Horizon Rad Station ou Horizon Sono Station, en utilisant l'un des outils suivants :
      • Outil d'élaboration Rad Report. Les comptes rendus créés en utilisant Rad Report sont enregistrés au format RTF. Pour plus d'informations, reportez-vous au Guide de l'utilisateur de Rad Report.
      • Horizon Sono Station. Les comptes rendus créés en utilisant Horizon Sono Station sont enregistrés au format PDF. Pour plus d'informations, reportez-vous au Guide de l'utilisateur de Horizon Sono Station.
  • Via un système d'information radiologique (RIS) tiers ou un autre système de compte rendu utilisé sur votre site. Les comptes rendus reçus à partir d'un système tiers sont enregistrés au format ASCII.

Afficher un compte rendu

Pour afficher un compte rendu :

  1. Affichez le Porte-document du patient. Pour plus d'informations, reportez-vous à Affichage du Porte-document du patient.
  2. Dans la barre latérale du porte-document, cliquez sur l'icône de compte rendu à côté du compte rendu que vous voulez afficher.
    Icône
    Signification

    Compte rendu final. Compte rendu ne pouvant être ni modifié ni réenregistré.

    Compte rendu préliminaire. Compte rendu susceptible de nécessiter des modifications après révision.

    Remarque : il est impossible de modifier les comptes rendus dans Horizon Rad Station.

    3. Le compte rendu s'affiche dans l'un des formats suivants :

    • HTML dans la zone d'affichage du porte-document.
    • PDF dans Adobe® Reader®.

Impression d'un compte rendu

Pour imprimer un compte rendu :

  1. Affichez le compte rendu à imprimer. Suivez les étapes 1 à 2 de Affichage et impression de comptes rendus.
  2. Dans la zone d'affichage du document, sous l'en-tête du compte rendu, cliquez sur Afficher la version imprimable.

    3. Un aperçu avant impression du compte rendu s'affiche en même temps que la boîte de dialogue Imprimer.

  3. Sélectionnez l'imprimante sur laquelle vous voulez lancer l'impression puis cliquez sur Imprimer.
    Remarque : lorsque vous imprimez un compte rendu PDF à partir d'Adobe® Reader®, les en-têtes du compte rendu ne sont pas inclus.


Ecoute de clips vocaux

Les clips vocaux sont stockés sous forme de fichiers WAV. Vous pouvez écouter un clip vocal en utilisant un des lecteurs multimédia suivants :

  • Windows Media® Player
  • Apple QuickTime™ Player
    Remarque : pour lire des fichiers WAV à l'aide d'Apple QuickTime™ Player, vous devez installer Apple QuickTime™ Pro audio et le logiciel de création vidéo. Pour obtenir des informations complémentaires, visitez le site Web à l'adresse suivante : www.apple.com

Procédure à suivre

Pour écouter un clip vocal :

  1. Affichez le Porte-document du patient. Pour plus d'informations, reportez-vous à Affichage du Porte-document du patient.
  2. Dans la barre latérale du porte-document du patient, cliquez sur le lien associé au clip vocal que vous voulez écouter.

  3. Le clip vocal et les informations associées s'affichent dans la zone d'affichage du porte-document. Cliquez sur le bouton Ecouter le clip vocal.

    4. Le clip vocal est lu avec le lecteur approprié.

  4. Pour fermer le clip vocal, fermez le lecteur.


Utilisation des protocoles d'affichage

Cette section décrit comment utiliser les protocoles d'affichage.

Cette section contient les rubriques suivantes :

A propos des protocoles d'affichage
Application d'un protocole d'affichage
Utilisation des étapes du protocole d'affichage


A propos des protocoles d'affichage

Cette section décrit les protocoles d'affichage.

Définition du protocole d'affichage

Un protocole d'affichage est l'équivalent numérique d'un protocole de fenêtres. Il contient une série d'étapes de protocole d'affichage classée que l'utilisateur peut parcourir pour afficher le premier examen ouvert et tous les examens de référence de manière pratique et organisée. Les protocoles d'affichage permettent aux radiologues de réaliser efficacement un diagnostic.

Les étapes du protocole d'affichage peuvent s'interpréter comme étant des protocoles d'affichage à l'intérieur d'autres protocoles d'affichage. Elles définissent la zone d'affichage de l'image en spécifiant les étapes affichées et le mode d'affichage. Pour plus d'informations, reportez-vous à Présentation des étapes du protocole d'affichage.

Attributs d'un protocole d'affichage

Les attributs d'un protocole d'affichage sont spécifiés au moment de sa création dans Horizon Rad Station™ Advanced. Les protocoles d'affichage ne peuvent pas être créés dans Horizon Rad Station™ Disc Advanced Viewer.

Chaque protocole d'affichage contient les attributs suivants :

Attributs
Détails
Propriétés générales
Les propriétés générales comprennent :
  • Le nom et le créateur du protocole d'affichage
  • Les règles d'applicabilité du premier examen ouvert, qui correspondent à des critères de filtre qui déterminent si le protocole d'affichage s'applique à un examen ouvert (pour plus d'informations, reportez-vous à Définition d'un protocole d'affichage pertinent).
  • Options d'apparence et de disposition de la fenêtre d'affichage

    • Remarque : une fois le protocole d'affichage créé, le niveau d'appartenance et les options d'apparence et de disposition de la fenêtre d'affichage ne peuvent plus être modifiés.

Propriétés des examens de référence
Les propriétés des examens de référence également appelées règles de pertinence des références comprennent :
  • Des critères de filtre qui identifient les examens pertinents pour interpréter le premier examen ouvert
  • La possibilité d'ouvrir automatiquement les examens pertinents
  • Des options qui spécifient les examens pertinents à ouvrir
Paramètres de disposition et de présentation de chaque étape du protocole d'affichage
La disposition comprend :
  • Nombre de fenêtres d'affichage sur chaque écran
  • Disposition des images dans chaque fenêtre d'affichage
  • Positionnement des séries dans chaque fenêtre d'affichage
Les paramètres de présentation comprennent :
  • Fenêtre/Niveau pour chaque fenêtre d'affichage
  • Zoom/Pan pour chaque fenêtre d'affichage
  • Orientation de l'image (rotation et inversion) pour chaque fenêtre d'affichage
  • Mode d'affichage des séries pour chaque fenêtre d'affichage
  • Le statut de liaison pour chaque fenêtre d'affichage
Pour plus d'informations, reportez-vous à Attributs d'une étape du protocole d'affichage.


Application d'un protocole d'affichage

Cette section décrit comment appliquer un protocole d'affichage à un examen ouvert.

Cette section contient les rubriques suivantes :

Présentation du processus d'application d'un protocole d'affichage
Application automatique d'un protocole d'affichage
Application manuelle d'un protocole d'affichage


Présentation du processus d'application d'un protocole d'affichage

Lorsqu'un protocole d'affichage est appliqué à un examen, HRS Disc Advanced Viewer effectue les tâches suivantes :

Tâche
Détails

1 Identification des examens pertinents

HRS Disc Advanced Viewer se sert des propriétés des examens de référence du protocole d'affichage pour identifier les examens pertinents pour interpréter le premier examen ouvert. S'il est configuré pour le faire, HRS Disc Advanced Viewer ouvre ces examens en tant qu'examens de référence. En fonction de la configuration, il est possible d'ouvrir automatiquement les neuf derniers examens pertinents.

Remarque : en fonction de la configuration du site, on peut considérer les groupes d'examens comme étant des examens pertinents. Dans ce cas, ils peuvent également s'ouvrir automatiquement. Pour plus d'informations, contactez McKesson Medical Imaging Group.

2 Affichage des images dans le premier examen ouvert et dans les examens de référence

HRS Disc Advanced Viewer affiche les images dans le premier examen ouvert et dans les examens de référence en tenant compte des paramètres de disposition et de présentation du protocole d'affichage.

Pour plus d'informations, reportez-vous à Attributs d'un protocole d'affichage.

Deux manières d'appliquer un protocole d'affichage

Les protocoles d'affichage peuvent être appliqués automatiquement et manuellement. Pour plus d'informations, reportez-vous aux rubriques suivantes :

  • Application automatique d'un protocole d'affichage
  • Application manuelle d'un protocole d'affichage


Application automatique d'un protocole d'affichage

Lorsque vous ouvrez un examen, Horizon Rad Station™ Disc Advanced Viewer définit automatiquement une liste de protocoles d'affichage pertinents et applique le plus pertinent à l'examen. Pour plus d'informations, reportez-vous à Présentation du processus d'application d'un protocole d'affichage.

Définition d'un protocole d'affichage pertinent

La pertinence des protocoles d'affichage est déterminée par les règles d'applicabilité du premier examen ouvert, qui correspondent aux critères de filtre ci-dessous :

  • Modalités
  • Régions anatomiques
  • Descriptions d'examen

Lorsque vous ouvrez un examen, HRS Disc Advanced Viewer compare les informations sur l'examen aux critères de filtre de tous les protocoles d'affichage auxquels vous avez accès. Un protocole d'affichage s'applique à un examen lorsque les informations et tous les critères de filtre correspondent.

Correspondance avec ces critères de filtre
Signification
Modalité
La modalité de l'examen et au moins une des modalités spécifiées dans le protocole d'affichage doivent correspondre.
Régions anatomiques
Au moins une des régions anatomiques associées à l'examen et au moins une des régions anatomiques spécifiées dans le protocole d'affichage doivent correspondre.
Descriptions d'examen
Au moins une des descriptions d'examen associées à l'examen et au moins une des descriptions d'examen spécifiées dans le protocole d'affichage doivent correspondre.

Le tableau suivant décrit les conditions nécessaires pour qu'un protocole d'affichage devienne pertinent.

Si...
Alors...
Un protocole d'affichage contient la modalité CT comme critère de filtre
Le protocole d'affichage devient pertinent lorsque vous ouvrez un examen CT.
Un protocole d'affichage contient la région anatomique Tête comme critère de filtre
Le protocole d'affichage devient pertinent lorsque vous ouvrez un examen associé à la région anatomique Tête.
Un protocole d'affichage contient la description d'examen « Densité osseuse rachis » comme critère de filtre
Le protocole d'affichage devient pertinent lorsque vous ouvrez un examen associé à la région anatomique « Densité osseuse rachis ».
Un protocole d'affichage contient la modalité CT et la région anatomique Tête comme critères de filtre
Le protocole d'affichage devient pertinent lorsque vous ouvrez un examen CT associé à la région anatomique Tête.

Si les informations ne sont pas disponibles, le critère de filtre correspondant est ignoré. Par exemple, si un examen n'est associé à aucune région anatomique, HRS Disc Advanced Viewer compare les informations sur l'examen uniquement aux critères de filtre Modalités et Description d'examen.

Les critères de filtre sont spécifiés à la création du protocole d'affichage.

Sélection du protocole d'affichage le plus approprié

Un examen peut contenir plusieurs protocoles d'affichage pertinents. Le classement détermine quel protocole d'affichage pertinent est appliqué automatiquement lorsque l'examen est ouvert. Le protocole d'affichage par défaut est celui situé tout en haut du classement. Lorsque vous créez un protocole d'affichage, vous pouvez le définir comme celui à appliquer par défaut dans HRS Advanced.

Remarque : par défaut, le protocole d'affichage générique intégré est appliqué. Reportez-vous à la rubrique Application du protocole d'affichage générique.

Application du protocole d'affichage générique

Le protocole d'affichage générique est un protocole intégré destiné aux examens de modalité quelconque. Il permet d'afficher les examens de manière générale. Il se place par défaut tout en haut du classement et est automatiquement appliqué lorsque vous ouvrez un examen.

Lorsque le protocole d'affichage générique est appliqué, HRS Disc Advanced Viewer effectue les opérations suivantes :

Tâche
Détails

1 Identification et ouverture des examens pertinents

On considère pertinent un examen pour interpréter le premier examen ouvert lorsque :
  • L'examen partage au moins une région anatomique avec le premier examen ouvert et que
  • L'examen a été réalisé au cours des six derniers mois.
Vous pouvez ouvrir jusqu'à deux examens pertinents récents.

2 Affichage des images en utilisant la méthode la plus appropriée

En fonction de la modalité des examens, HRS Disc Advanced Viewer identifie la manière la plus appropriée d'afficher les images avant de les afficher. Cela comprend également la création d'étapes du protocole d'affichage. Pour plus d'informations sur les étapes du protocole d'affichage, reportez-vous à Présentation des étapes du protocole d'affichage.

Remarque : le protocole d'affichage générique ne peut pas être modifié ni supprimé.


Application manuelle d'un protocole d'affichage

Lorsque vous ouvrez un examen, un protocole d'affichage y est automatiquement appliqué. Pour plus d'informations, reportez-vous à Application automatique d'un protocole d'affichage. Cependant, vous pouvez appliquer manuellement un autre protocole d'affichage.

Application d'un protocole d'affichage

Pour appliquer manuellement un protocole d'affichage à l'examen :

  1. Cliquez sur le bouton Protocole d'affichage en haut de la zone de travail. Le bouton affiche des informations sur le protocole d'affichage actuellement appliqué.

  2. Appliquez le protocole d'affichage de votre choix :
    Si...
    Alors...
    Vous appliquez un protocole d'affichage pertinent qui correspond à la modalité, à la région anatomique et à la description de l'examen
    Dans le menu qui s'affiche, sélectionnez le protocole d'affichage de votre choix.

    Remarque : les protocoles d'affichage sont triés en fonction de leur place dans le classement.

    Vous appliquez un protocole d'affichage qui ne correspond qu'à la modalité de l'examen
    Pointez sur Par modalité seulement, puis sélectionnez le protocole d'affichage.
    Vous appliquez un protocole d'affichage qui ne correspond qu'à la modalité et à la région anatomique de l'examen
    Pointez sur Par modalité et régions anatomiques, puis sélectionnez le protocole d'affichage.

    3. Le protocole d'affichage est appliqué. Pour plus d'informations, reportez-vous à Présentation du processus d'application d'un protocole d'affichage.


Utilisation des étapes du protocole d'affichage

Cette section décrit comment utiliser les étapes du protocole d'affichage.

Cette section contient les rubriques suivantes :

Présentation des étapes du protocole d'affichage
Exploration des étapes du protocole d'affichage


Présentation des étapes du protocole d'affichage

Les étapes du protocole d'affichage peuvent s'interpréter comme étant des protocoles d'affichage à l'intérieur d'autres protocoles d'affichage. Elles définissent la zone d'affichage de l'image en spécifiant les étapes affichées et le mode d'affichage. Reportez-vous à la rubrique Attributs d'une étape du protocole d'affichage.

Plusieurs étapes peuvent exister dans un seul protocole d'affichage, vous permettant d'afficher des images dans des contextes différents. Reportez-vous à la rubrique Types d'étapes du protocole d'affichage.

Attributs d'une étape du protocole d'affichage

Les attributs d'une étape du protocole d'affichage sont spécifiés lorsque le protocole d'affichage contenant l'étape est créé dans HRS Advanced.

Le tableau suivant décrit les attributs d'une étape du protocole d'affichage.

Attributs
Exemple
Nombre de fenêtres d'affichage sur chaque écran
Affichez quatre fenêtres d'affichage sur chaque écran en utilisant la disposition Quatre haut (2x2)
Disposition des images dans chaque fenêtre d'affichage
Affichez une seule image à la fois sur chaque fenêtre d'affichage en utilisant la disposition Un haut (1x1)
Positionnement des séries dans chaque fenêtre d'affichage
Affichez la série de la manière suivante :
  • La série T1 du premier examen ouvert dans la fenêtre d'affichage en haut à gauche
  • La série T2 du premier examen ouvert dans la fenêtre d'affichage en haut à droite
  • La série T1 de l'examen de référence dans la fenêtre d'affichage en bas à gauche
  • La série T2 de l'examen de référence dans la fenêtre d'affichage en bas à droite
Paramètres de présentation appliqués aux images affichées dans chaque fenêtre d'affichage
Affichez les images dans toutes les fenêtres d'affichage de la manière suivante :
  • Ajuster les images à la fenêtre d'affichage
  • Affichez les images en tenant compte de leur valeur Fenêtre/Niveau initiale
  • Affichez les images dans leur orientation initiale
  • Affichez la série en mode Standard
  • Liez la fenêtre d'affichage

Types d'étapes du protocole d'affichage

Le tableau suivant décrit les quatre types d'étape du protocole d'affichage. Chaque type d'étape du protocole d'affichage représente le contexte dans lequel l'étape est utilisée.

Type d'étape
Signification
Etude
Permet d'afficher rapidement toutes les images du premier examen ouvert.
Comparaison
Permet d'afficher les images de plusieurs examens.
En général, cette étape sert à comparer les images du premier examen ouvert à celles des examens de référence correspondants. Elle peut servir à la comparaison de modalités identiques ou différentes.
Revue
Permet de passer en revue les images marquées du premier examen ouvert, en particulier pour dicter plus facilement les comptes rendus.
Autre
Pour toute autre situation non prise en charge par les autres types d'étapes.

Le type d'étape du protocole d'affichage est spécifié lors de l'ajout de l'étape.

Etapes vides du protocole d'affichage

On considère comme vides les étapes du protocole d'affichage qui n'affichent aucune image.

Vous pouvez afficher ou non les étapes vides du protocole d'affichage lorsque vous les parcourez.


Exploration des étapes du protocole d'affichage

Vous pouvez parcourir les étapes du protocole d'affichage actuellement appliqué en :

  • Faisant défiler les étapes
  • Accédant directement à une étape spécifique

Faisant défiler les étapes du protocole d'affichage

Pour faire défiler les étapes :

Si...
Alors...
Vous affichez l'étape précédant immédiatement l'étape actuellement affichée
Cliquez sur l'icône Etape < dans la barre d'outils principale.
Ou procédez de la manière suivante :
  • Cliquez sur le bouton Protocole d'affichage en haut de la zone de travail. Le bouton affiche des informations relatives au protocole d'affichage appliqué et à l'étape actuelle.

  • Dans le menu qui s'affiche, sélectionnez Etape précédente.
Vous affichez l'étape suivant immédiatement l'étape actuellement affichée
Cliquez sur l'icône Etape > dans la barre d'outils principale.
Ou procédez de la manière suivante :
  • Cliquez sur le bouton Protocole d'affichage en haut de la zone de travail. Le bouton affiche des informations relatives au protocole d'affichage appliqué et à l'étape actuelle.

  • Dans le menu qui s'affiche, sélectionnez Etape suivante.

Remarque : vous pouvez également utiliser vos propres raccourcis pour faire défiler les étapes. Pour créer des raccourcis, reportez-vous à Ajout et modification des raccourcis utilisateur.

L'étape correspondante s'affiche.

Accès direct à une étape du protocole d'affichage spécifique

Pour accéder directement à une étape spécifique :

  1. Cliquez sur le bouton Protocole d'affichage en haut de la zone de travail. Le bouton affiche des informations relatives au protocole d'affichage appliqué et à l'étape actuelle.

  2. Pointez sur Afficher/Editer étapes, puis sélectionnez l'étape à afficher.

    3. L'étape correspondante s'affiche.


Définition des préférences

Cette section décrit comment configurer les préférences pour utiliser Horizon Rad Station™ Disc Advanced Viewer.

Remarque : toutes les modifications que vous avez effectuées sur les préférences ou les raccourcis utilisateur ne persisteront pas après avoir fermé Horizon Rad Station™ Disc Advanced Viewer.

Cette section contient les rubriques suivantes :

Préférences de la barre d'outils principale
Préférences de défilement rapide
Préférences du menu clic droit
Raccourcis utilisateur


Préférences de la barre d'outils principale

Les préférences de la barre d'outils principale déterminent les icônes disponibles. Pour plus d'informations sur la barre d'outils principale, reportez-vous à A propos de la barre d'outils principale.

Paramètres par défaut du site

La barre d'outils principale par défaut contient les icônes suivantes dans l'ordre de présentation :

  • Liste des examens
  • Afficher les détails de l'examen
  • Afficher les documents
  • Aide
  • Annoter
  • Fenêtre/Niveau
  • Zoom
  • Pan
  • Marquer
  • Préférences
  • Quitter

Personnalisation de la barre d'outils principale

Vous pouvez personnaliser les préférences de la barre d'outils principale en procédant comme suit :

  • Ajoutez ou supprimez des icônes
  • Réorganisez l'ordre des icônes
  • Affichez ou masquez les intitulés des icônes
  • Masquez la barre d'outils et déplacez-la
  • Restaurez les préférences sur les paramètres par défaut du site

Pour configurer les préférences de la barre d'outils principale :

  1. Cliquez sur l'icône Préférences dans la barre d'outils principale.

    2. La boîte de dialogue Préférences s'affiche.

  2. Cliquez sur Barre d'outils principale dans le volet de gauche.

    3. Les préférences du menu de la barre d'outils principale s'affichent dans le volet de droite. La liste Afficher présente les préférences actuelles de la barre d'outils principale.

  3. Pour ajouter ou supprimer des icônes :
    Si...
    Alors...
    Vous ajoutez des icônes
    Dans la liste Disponible, sélectionnez les icônes, puis cliquez sur Ajouter.
    Les icônes sont transférées en bas de la liste Afficher.
    Vous supprimez des icônes
    Dans la liste Disponible, sélectionnez les icônes, puis cliquez sur Retirer.
    Les icônes sont transférées dans la liste Disponible.

    Remarque : vous devez laisser au moins une icône dans la liste Afficher.

  4. Pour réorganiser l'ordre des icônes :
    Si...
    Alors...
    Vous déplacez une icône d'une entrée vers le bas ou le haut dans la barre d'outils principale
    Dans la liste Afficher, sélectionnez l'icône, puis cliquez sur Vers le haut ou Vers le bas.
    Vous déplacez une icône en haut ou en bas de la barre d'outils principale
    Dans la liste Afficher, sélectionnez l'icône, puis cliquez sur Haut ou Bas.
    Remarque : vous pouvez également faire glisser l'icône vers le haut ou le bas dans la liste Afficher.
  5. Pour afficher ou masquer les intitulés des icônes :
    Si...
    Alors...
    Vous affichez les intitulés
    Cochez la case Afficher étiquette pour outils à l'écran.
    Vous masquez les intitulés
    Décochez la case Afficher étiquette pour outils à l'écran.
  6. Pour restaurer les préférences sur les paramètres par défaut du site :
    • Cliquez sur Réinitialiser.
    • Un message de confirmation s'affiche. Cliquez sur Oui.

  7. Procédez de l'une des façons suivantes :
    • Pour appliquer les préférences, cliquez sur Appliquer.
    • Pour appliquer les préférences et fermer la boîte de dialogue Préférences, cliquez sur OK.


Préférences de défilement rapide

Les préférences de défilement rapide déterminent si le défilement rapide, qui permet de parcourir rapidement de longues séries à plusieurs coupes, est activé. Vous pouvez également configurer les paramètres suivants :

  • Si la vitesse de défilement est déterminée par la vitesse de déplacement de la souris ou par l'emplacement du pointeur de la souris
  • Comment activer le défilement rapide
  • Le sens de défilement dans une série

Pour plus d'informations sur le défilement rapide, reportez-vous à Déplacement dans une série à l'aide du défilement rapide.

Procédure à suivre

Pour configurer les préférences de défilement rapide :

  1. Cliquez sur l'icône Préférences dans la barre d'outils principale.

    2. La boîte de dialogue Préférences s'affiche.

  2. Sélectionnez Défilement rapide dans le volet de gauche. Les préférences de défilement rapide s'affichent dans le volet de droite.
  3. Configurez le défilement rapide.
    Si...
    Alors...
    Vous activez le défilement rapide
    Cochez la case Activer.
    Vous n'activez pas le défilement rapide
    Ne cochez pas la case Activer.
  4. Si le défilement rapide est activé, configurez l'option Mode de défilement qui détermine la vitesse de défilement :
    Si...
    Alors...
    La vitesse de défilement de la souris dépend de la rapidité de déplacement de la souris
    Cliquez sur Proportionnel.
    La vitesse de défilement dépend de l'emplacement du pointeur de la souris
    Cliquez sur Vitesse.
  5. Si le défilement rapide est activé, configurez l'option Contrôle souris qui détermine le contrôle de la souris affecté au défilement rapide :
    Si...
    Alors...
    Le défilement rapide est obtenu en maintenant enfoncé la molette ou le bouton central de la souris
    Cliquez sur Glissement souris.
    Le défilement rapide est obtenu en cliquant sur la molette ou le bouton central de la souris
    Cliquez sur Clic souris.
  6. Si le défilement rapide est activé, configurez l'option Orientation défilement qui définit le sens du défilement rapide :
    Si...
    Alors...
    Le défilement est obtenu en déplaçant la souris de haut en bas
    Cliquez sur Vertical.
    Le défilement est obtenu en déplaçant la souris de gauche à droite
    Cliquez sur Horizontal.
  7. Procédez de l'une des façons suivantes :
    • Pour appliquer les préférences, cliquez sur Appliquer.
    • Pour appliquer les préférences et fermer la boîte de dialogue Préférences, cliquez sur OK.


Préférences du menu clic droit

Les préférences du menu clic droit déterminent les options de menu intégrées au menu clic droit des images. Pour obtenir le menu clic droit des images, vous devez cliquer sur une image avec le bouton droit de la souris.

Paramètres par défaut du site

Le menu clic droit par défaut des images contient les options suivantes dans l'ordre de présentation :

  • Sélectionner
  • Annoter
  • Fenêtre/Niveau
  • Zoom
  • Pan
  • Marquer
  • Préférences

Personnalisation du menu clic droit des images

Vous pouvez :

  • Ajouter ou supprimer des options de menu
  • Réorganiser l'ordre des options de menu
  • Restaurer les préférences de menu clic droit sur les paramètres par défaut du site.

Pour personnaliser le menu clic droit des images :

  1. Cliquez sur l'icône Préférences dans la barre d'outils principale.

    2. La boîte de dialogue Préférences s'affiche.

  2. Cliquez sur le Menu clic droit dans le volet de gauche. Les préférences du Menu clic droit s'affichent dans le volet de droite. La liste Afficher présente les préférences actuelles du menu clic droit.
  3. Pour ajouter ou supprimer des options de menu :
    Si...
    Alors...
    Vous ajoutez des options de menu
    Dans la liste Disponible, sélectionnez les options de menu, puis cliquez sur Ajouter.
    Les options de menu sont transférées en bas de la liste Afficher.
    Vous supprimez des options de menu
    Dans la liste Afficher, sélectionnez les options de menu, puis cliquez sur Retirer.
    Les options de menu sont transférées dans la liste Disponible.

    Remarque : vous devez laisser au moins une option de menu dans la liste Afficher.

  4. Pour réorganiser l'ordre des options de menu :
    Si...
    Alors...
    Vous déplacez une option de menu vers le haut ou vers le bas
    Dans la liste Afficher, sélectionnez l'option de menu, puis cliquez sur Vers le haut ou Vers le bas.
    Vous déplacez une option de menu en haut ou en bas de la barre d'outils principale
    Dans la liste Afficher, sélectionnez l'option de menu, puis cliquez sur Haut ou Bas.
    Remarque : vous pouvez également faire glisser les options de menu vers le haut ou le bas dans la liste Afficher.
  5. Pour restaurer les préférences sur les paramètres par défaut du site, procédez comme suit :
    • Cliquez sur Réinitialiser.
    • Un message de confirmation s'affiche. Cliquez sur Oui.

  6. Procédez de l'une des façons suivantes :
    • Pour appliquer les préférences, cliquez sur Appliquer.
    • Pour appliquer les préférences et fermer la boîte de dialogue Préférences, cliquez sur OK.


Raccourcis utilisateur

Cette section décrit comment utiliser des raccourcis personnels.

Cette section contient les rubriques suivantes :

Ajout et modification des raccourcis utilisateur
Suppression des raccourcis utilisateur
Restauration des raccourcis utilisateur


Ajout et modification des raccourcis utilisateur

Les raccourcis vous permettent d'effectuer des tâches rapidement. Vous n'aurez plus à cliquer sur une icône, à sélectionner une option de menu ou à réaliser une série d'actions.

Vous pouvez configurer ou modifier des raccourcis pour votre usage personnel. Toutes les définitions ou modifications que vous avez faites sur les raccourcis ne persisteront pas une fois votre session Horizon Rad Station™ Disc Advanced Viewer terminée.

Pour obtenir une liste de tâches pouvant être effectuées à partir de raccourcis, reportez-vous à Raccourcis disponibles.

Restrictions s'appliquant à l'ajout et à la modification de raccourcis utilisateur

Les restrictions suivantes s'appliquent :

  • Certains raccourcis Windows® étant réservés, vous ne pouvez pas les attribuer à une commande. Pour plus d'informations, reportez-vous à Raccourcis Raccourcis réservés pour Windows®.
  • Certains raccourcis étant en visualisation seulement, vous ne pouvez pas les modifier.

Raccourcis clavier et souris

Le tableau suivant décrit les deux types de raccourcis de Horizon Rad Station.

Type de raccourci
Signification
Clavier
Un raccourci clavier peut être :
  • Une touche du clavier :
    • Un caractère (lettre, chiffre, symbole)
    • Une touche de fonction, par exemple F2
    • Une touche de navigation, par exemple la flèche Haut
  • Une ou plusieurs touches modificatrices (Ctrl, Alt, Maj) associées à une touche du clavier.
Souris
Un raccourci souris peut être :
  • Une action de la souris :
    • Clic souris
    • Glissement souris
    • Défilement par molette
  • Une ou plusieurs touches modificatrices (Ctrl, Alt, Maj) associées à une action de la souris.

Une commande peut posséder un raccourci clavier et/ou souris. Les commandes représentent des tâches auxquelles vous pouvez attribuer des raccourcis.

Ajout d'un raccourci utilisateur

Pour ajouter un raccourci utilisateur :

  1. Cliquez sur l'icône Préférences dans la barre d'outils principale.

    2. La boîte de dialogue Préférences s'affiche.

  2. Sélectionnez Raccourcis (Utilisateur) dans le volet de gauche. Les raccourcis utilisateur s'affichent dans le volet de droite.
  3. Affichez les commandes de l'une des façons suivantes :
    Si...
    Alors...
    Vous affichez les commandes appartenant à une catégorie particulière uniquement

    1 Cliquez dans le champ Afficher, puis sélectionnez Toutes commandes - Groupées.

    Les catégories de commande s'affichent.

    2 Développez la catégorie de votre choix en cliquant sur le signe plus (+) en regard.

    Vous affichez toutes les commandes
    Cliquez dans le champ Afficher, puis sélectionnez Toutes commandes - Liste.
    Vous affichez les commandes de base uniquement
    Cliquez dans le champ Afficher, puis sélectionnez Commandes de base.

    Remarque : les commandes de base sont pré-configurées pour votre site.

  4. Cliquez sur la commande à laquelle vous souhaitez attribuer un raccourci utilisateur.

    5. Le cas échéant, la description de la commande sélectionnée s'affiche.

  5. Attribuez un raccourci clavier et/ou souris à la commande :
    Si...
    Alors...
    Vous définissez un raccourci clavier

    1 Sous Clavier, saisissez la touche de raccourci dans le champ situé sous les cases à cocher.

    2 Au besoin, indiquez les touches modificatrices en cochant les cases Ctrl, Alt et/ou Maj.

    3 Cliquez sur Modifier.

    Vous définissez un raccourci souris

    1 Sous Souris, cliquez dans le champ situé sous les cases à cocher et indiquez l'action de la souris attribuée au raccourci. Les options disponibles diffèrent en fonction des commandes.

    2 Au besoin, indiquez les touches modificatrices en cochant les cases Ctrl, Alt et/ou Maj.

    3 Cliquez sur Modifier.

    Remarque :
    • Un raccourci ne peut être attribué qu'à une seule commande.
    • Certaines commandes peuvent ne pas prendre en charge de raccourci clavier ou souris.
  6. Procédez de l'une des façons suivantes :
    • Pour appliquer les préférences, cliquez sur Appliquer.
    • Pour appliquer les préférences et fermer la boîte de dialogue Préférences, cliquez sur OK.

Modification d'un raccourci utilisateur

Pour modifier un raccourci utilisateur :

  1. Suivez les étapes 1-3 de Ajout d'un raccourci utilisateur.
  2. Cliquez sur la commande dont vous souhaitez modifier le raccourci. Le cas échéant, la description de la commande sélectionnée s'affiche.
  3. Modifiez le raccourci clavier et/ou souris comme suit :
    Si...
    Alors...
    Vous modifiez un raccourci clavier

    1 Sous Clavier, choisissez un autre raccourci clavier et/ou une autre touche modificatrice.

    2 Cliquez sur Modifier. Ce bouton est grisé si le raccourci est en visualisation seulement.

    Vous modifiez un raccourci souris

    1 Sous Souris, choisissez une autre action de la souris et/ou une autre touche modificatrice.

    2 Cliquez sur Modifier. Ce bouton est grisé si le raccourci est en visualisation seulement.

    Remarque :
    • Un raccourci ne peut être attribué qu'à une seule commande.
    • Certaines commandes peuvent ne pas prendre en charge de raccourci clavier ou souris.
  4. Procédez de l'une des façons suivantes :
    • Pour appliquer les préférences, cliquez sur Appliquer.
    • Pour appliquer les préférences et fermer la boîte de dialogue Préférences, cliquez sur OK.


Suppression des raccourcis utilisateur

Vous pouvez supprimer vos raccourcis utilisateur.

Restrictions s'appliquant à la suppression des raccourcis utilisateur

Certains raccourcis étant en visualisation seulement, vous ne pouvez pas les supprimer.

Procédure à suivre

Pour supprimer un raccourci utilisateur :

  1. Suivez les étapes 1-3 de Ajout d'un raccourci utilisateur.
  2. Cliquez sur la commande dont vous souhaitez supprimer le raccourci. Le cas échéant, la description de la commande sélectionnée s'affiche.
  3. Supprimez le raccourci clavier et/ou souris comme suit :
    Si...
    Alors...
    Vous supprimez un raccourci clavier
    Sous Clavier, cliquez sur Retirer.
    Vous supprimez un raccourci souris
    Sous Souris, cliquez sur Retirer.
    Remarque : le bouton Retirer est grisé si le raccourci est en visualisation seulement.
  4. Procédez de l'une des façons suivantes :
    • Pour appliquer les préférences, cliquez sur Appliquer.
    • Pour appliquer les préférences et fermer la boîte de dialogue Préférences, cliquez sur OK.


Restauration des raccourcis utilisateur

Vous pouvez restaurer vos raccourcis utilisateur pour qu'ils correspondent aux raccourcis par défaut. Les raccourcis par défaut sont définis par les utilisateurs disposant des droits appropriés. Si aucun raccourci par défaut n'a été attribué à la commande, le raccourci utilisateur est supprimé.

Vous pouvez restaurer un seul raccourci utilisateur ou tous les raccourcis utilisateur en même temps.

Restauration d'un raccourci utilisateur

Pour restaurer un raccourci utilisateur

  1. Suivez les étapes 1-3 de Ajout et modification des raccourcis utilisateur.
  2. Cliquez sur la commande dont vous souhaitez restaurer le raccourci. Le cas échéant, la description de la commande sélectionnée s'affiche.
  3. Restaurez le raccourci clavier et/ou souris comme suit :
    Si...
    Alors...
    Vous restaurez un raccourci clavier
    Sous Clavier, cliquez sur Restaurer.
    Vous restaurez un raccourci souris
    Sous Souris, cliquez sur Restaurer.
  4. Procédez de l'une des façons suivantes :
    • Pour appliquer les préférences, cliquez sur Appliquer.
    • Pour appliquer les préférences et fermer la boîte de dialogue Préférences, cliquez sur OK.

Restauration de tous les raccourcis utilisateur

Pour restaurer tous vos raccourcis utilisateur :

  1. Suivez les étapes 1-2 de Ajout d'un raccourci utilisateur.
  2. Cliquez sur Restaurer tous les paramètres par défaut du site.

    3. Un message de confirmation s'affiche.

  3. Cliquez sur Oui pour restaurer tous les raccourcis utilisateur sur les raccourcis par défaut.


Fermer des examens et quitter le système

Cette section décrit comment fermer les examens et quitter Horizon Rad Station™ Disc Advanced Viewer.

Cette section contient les rubriques suivantes :

Fermeture des examens
Fermeture de Horizon Rad Station™ Disc Advanced Viewer


Fermeture des examens

Cette section décrit comment fermer des examens.

Procédure à suivre

Pour fermer un examen :

  • Dans un examen ouvert, exécutez l'une des étapes suivantes, selon le nombre d'examens inclus sur le support amovible ou dans le dossier.
    Si le support amovible ou le dossier contient...
    Alors...
    Un seul examen
    • Fermez le visualiseur. Reportez-vous à la rubrique Fermeture de Horizon Rad Station™ Disc Advanced Viewer.
    Un ou plusieurs examens

    1 Cliquez sur l'icône Liste des examens dans la barre d'outils principale.

    La liste des examens s'affiche.

    2 Cliquez sur un autre examen dans la liste des examens.

    L'examen actuellement ouvert se ferme, et un autre examen s'affiche.

    • Remarque : Horizon Rad Station™ Disc Advanced Viewer vous permet de visualiser un seul examen à la fois. Lorsque vous ouvrez un autre examen, l'examen qui était ouvert précédemment se ferme automatiquement.


Fermeture de Horizon Rad Station™ Disc Advanced Viewer

Cette section décrit comment quitter Horizon Rad Station™ Disc Advanced Viewer.

Procédure à suivre

Pour quitter Horizon Rad Station™ Disc Advanced Viewer :

  1. Dans le coin supérieur droit de la fenêtre de l'application Horizon Rad Station™ Disc Advanced Viewer, cliquez sur le bouton Utilisateur.

  2. Cliquez sur Quitter.

    3. Horizon Rad Station™ Disc Advanced Viewer se ferme.

    -ou-

    Au lieu d'exécuter les étapes 1 à 2, vous pouvez aussi cliquer sur l'icône Quitter de la barre d'outils principale.


Zone de travail du Horizon Rad Station™ Disc Advanced Viewer

Cette section décrit la zone de travail de Horizon Rad Station™ Disc Advanced Viewer.

Cette section contient les rubriques suivantes :

Compréhension de la zone de travail de Horizon Rad Station™ Disc Advanced Viewer
Bouton Identification patient
Bouton Protocole d'affichage
Barre des informations sur l'examen
Barre d'outils d'examen
Utilisation de la barre d'outils principale
Utilisation de la barre d'outils des vignettes
Présentation des fenêtres d'affichage


Compréhension de la zone de travail de Horizon Rad Station™ Disc Advanced Viewer

Cette section identifie les principaux composants de la zone de travail de Horizon Rad Station™ Disc Advanced Viewer.

Composants de la zone de travail

Le tableau suivant répertorie les composants de la zone de travail de Horizon Rad Station™ Disc Advanced Viewer..

Composant
Description
Icône Fermer
Ferme tous les examens appartenant au patient.
Bouton Identification patient
Affiche des informations concernant le patient dont vous consultez actuellement l'examen. Reportez-vous à la rubrique Bouton Identification patient.
Si vous affichez un album d'enseignement, son nom s'affiche.
Bouton Protocole d'affichage
Affiche des informations sur le protocole d'affichage appliqué à l'examen. Reportez-vous à la rubrique Bouton Protocole d'affichage.
Barre d'outils principale
Affiche un ensemble d'icônes. Chaque icône représente une fonction de Horizon Rad Station™ Disc Advanced Viewer. Reportez-vous à la rubrique Utilisation de la barre d'outils principale.
Barre des informations sur l'examen
Affiche des informations concernant l'examen. Reportez-vous à la rubrique Barre des informations sur l'examen.
Barre d'outils d'examen
Affiche les icônes qui permettent de régler la disposition de l'écran et de naviguer parmi les examens. Reportez-vous à la rubrique Barre d'outils d'examen.
Barre d'outils des vignettes
Fournit un aperçu de chaque examen ouvert. La barre d'outils des vignettes indique :
  • Le nombre de séries dans l'examen
  • Les types d'images dans la série
  • Le nombre d'images marquées dans l'examen
  • Si l'examen contient une documentation patient (comptes rendus, messages audio et/ou d'autres diagrammes)
Reportez-vous à la rubrique Utilisation de la barre d'outils des vignettes.
Fenêtre d'affichage
Vous permet d'afficher et de manipuler des images dans une série. Reportez-vous à la rubrique Présentation des fenêtres d'affichage.


Bouton Identification patient

Le bouton Identification patient se trouve dans la partie supérieure de la zone de travail. Affiche des informations concernant le patient dont vous consultez actuellement l'examen.

Si vous affichez un album d'enseignement, son nom s'affiche.

Informations sur le bouton Identification patient

Le bouton Identification patient contient les informations suivantes :

Informations sur le patient
Détails
L'ordre d'affichage des patients dont les examens sont ouverts
Le nom et le prénom des patients sont triés par ordre croissant (A à Z).
Par exemple, si les examens de Robert Denervoix et de Patricia Rose sont ouverts, 1 de 2 s'affiche au-dessus de Robert Denervoix.
Nom
Le format du nom du patient est le suivant : nom, puis prénoms.
ID patient
Numéro d'identification assigné au patient. Pour un hôpital multisites, le contexte ID représentant le site s'affiche également en regard de l'ID patient.
Age
Age du patient au moment où il a passé l'examen. Pour les patients de moins de deux ans au moment de l'examen, l'âge s'affiche en mois et non en années.
Par exemple :
  • 65Y signifie que le patient avait 65 ans.
  • 18M signifie que le patient avait 18 mois.
Sexe
Correspond à la partie anatomique du patient. Les options sont les suivantes :
  • F (femme)
  • M (homme)
  • O (autre)
Le sexe du patient ne s'affiche pas s'il est inconnu.
Numéro d'accès
Numéro d'identification unique attribué à un examen par un HIS, RIS ou un système d'organisation tiers. Certains sites utilisent ce numéro pour suivre les parcours des patients à des fins de facturation.


Bouton Protocole d'affichage

Le bouton Protocole d'affichage se trouve dans la partie supérieure de la zone de travail. Il affiche des informations sur le protocole d'affichage appliqué à l'examen actuellement à l'écran. Pour plus d'informations sur les protocoles d'affichage, reportez-vous à A propos des protocoles d'affichage.

Informations sur le bouton Protocole d'affichage

Le bouton Protocole d'affichage contient les informations suivantes :

Informations sur le protocole d'affichage
Détails
Nom
Indique le nom du protocole d'affichage appliqué à l'examen actuellement affiché. Par exemple, CT Tête.

Remarque : lorsqu'un signet est appliqué à l'examen, Signet en cours d'utilisation s'affiche à la place. Pour plus d'informations, reportez-vous à Utilisation des signets.

Etape du protocole d'affichage actuel
Affiche les informations suivantes sur l'étape du protocole d'affichage actuel :
  • L'ordre d'affichage des étapes, par exemple, Etape : 1 de 4 signifie que l'étape est la première étape du protocole d'affichage sur un total de quatre.
  • Le nom de l'étape. Par exemple, Etude.
Pour plus d'informations sur les étapes du protocole d'affichage, reportez-vous à Présentation des étapes du protocole d'affichage.

Utilisation du bouton Protocole d'affichage

Lorsque vous cliquez sur le bouton Protocole d'affichage, vous pouvez appliquer un autre protocole d'affichage à l'examen.

Pour plus d'informations, reportez-vous à Utilisation des protocoles d'affichage.


Barre des informations sur l'examen

La barre des informations sur l'examen affiche des informations sur les examens actuellement affichés. Elle vous permet :

  • D'afficher des informations sur le premier examen ouvert et les examens de référence sur différents moniteurs. Le premier examen ouvert correspond au premier examen ouvert par l'utilisateur. Quant aux examens de référence, il s'agit d'examens supplémentaires ouverts pour le même patient.
  • De comparer les informations sur le premier examen ouvert et les examens de référence qui s'affichent sur le même moniteur.

Informations sur la barre des informations sur l'examen

La barre des informations sur l'examen contient les informations suivantes :

Informations sur l'examen
Détails
Icône Autres examens
Indique si le patient a d'autres examens.
Cette icône indique que le patient n'a qu'un seul examen :
Cette icône indique que le patient a plusieurs examens :
Priorité examen
La priorité de l'examen s'affiche si :
  • L'examen correspond au premier examen ouvert, et
  • L'examen a une des deux priorités les plus élevées (Stat ou Elevée)

    • Remarque : le nom des priorités peut être configuré dans PACS Admin. Pour plus d'informations, reportez-vous au Guide de l'administrateur de Horizon Medical Imaging™ ou à l'aide en ligne de PACS Admin.

Statut de l'examen
Correspond au statut actuel de l'examen dans le flux des tâches.
  • Pour le premier examen ouvert, le statut s'affiche si ce dernier indique En cours, A relire, Transcrit, Dicté ou Interprété.
  • Pour les examens de référence, le statut s'affiche si ce dernier indique En cours ou Non interprété.
Séquence des examens
Correspond à la séquence dans laquelle les examens sont ouverts :
  • Le premier examen ouvert est indiqué par la lettre A.
  • Les examens de référence sont indiqués par la lettre R suivie d'un chiffre. L'ordre des examens de référence est lié à la date des examens. Par exemple, l'examen de référence le plus récent est appelé R1, le suivant R2, et ainsi de suite.
Date de l'examen
Date à laquelle l'examen a été effectué, par exemple, le 12 mai 2000.
Heure de l'examen
Heure à laquelle l'examen a été effectué, par exemple, 11:58.
Modalité
Types d'images que l'examen contient, par exemple, MR.

Utilisation de la barre des informations sur l'examen

Lorsque vous cliquez sur la barre des informations sur l'examen, vous pouvez afficher et ouvrir d'autres examens appartenant au patient. Il doit cependant y avoir d'autres examens appartenant au patient.


Barre d'outils d'examen

La barre d'outils d'examen permet de définir la disposition de l'écran et de parcourir les examens. Elle se trouve sous la barre d'outils principale

Icône de la barre d'outils d'examen

La barre d'outils d'examen contient les icônes ci-dessous.

Icône
Signification
Disposition d'écran
Définit la disposition de l'écran. Pour plus d'informations, reportez-vous à Configuration de la disposition de l'écran.
Cycle précédent
Affiche l'ensemble de séries précédent de l'examen sélectionné. Pour plus d'informations, reportez-vous à Cycle série.
Cycle suivant
Affiche l'ensemble de séries suivant de l'examen sélectionné. Pour plus d'informations, reportez-vous à Cycle série.
Fermer l'examen
Fermer l'examen. Cette icône est grisée lorsqu'aucun examen n'est ouvert.


Utilisation de la barre d'outils principale

Cette section décrit la barre d'outils principale et indique comment faire pour la modifier et la redimensionner.

Cette section contient les rubriques suivantes :

A propos de la barre d'outils principale
Modification de la barre d'outils principale


A propos de la barre d'outils principale

La barre d'outils principale regroupe plusieurs icônes. Chaque icône représente une fonctionnalité ou une tâche effectuée dans Horizon Rad Station™ Disc Advanced Viewer. La barre d'outils principale s'affiche dans l'angle supérieur droit de la zone de travail.

Remarque : les intitulés des icônes peuvent être affichés ou masqués. Pour plus d'informations, reportez-vous à Préférences de la barre d'outils principale.

Barre d'outils principale par défaut

La barre d'outils principale par défaut s'affiche lorsque vous démarrez Horizon Rad Station™ Disc Advanced Viewer pour la première fois. Elle contient dans l'ordre les icônes suivantes :

  • Liste des examens
  • Afficher les détails de l'examen
  • Afficher les documents
  • Aide
  • Annoter
  • Fenêtre/Niveau
  • Zoom
  • Pan
  • Marquer
  • Préférences
  • Quitter

Utilisation de la barre d'outils principale

Vous pouvez rapidement modifier la barre d'outils principale. Reportez-vous à la rubrique Modification de la barre d'outils principale.


Modification de la barre d'outils principale

Vous pouvez rapidement modifier la barre d'outils principale en procédant ainsi :

  • En ajoutant ou en retirant une icône
  • En réorganisant l'ordre des icônes
    Remarque : la barre d'outils principale peut être également modifiée dans les préférences de la barre d'outils principale. Reportez-vous à la rubrique Préférences de la barre d'outils principale.

Ajout d'une icône à la barre d'outils principale

Vous pouvez ajouter une icône à droite de la dernière icône de la barre d'outils principale.

Pour ajouter une icône à la barre d'outils principale :

  1. Cliquez n'importe où sur la barre d'outils principale avec le bouton droit de la souris, puis sélectionnez Ajouter outil.

    2. La boîte de dialogue Préférences s'affiche ; les préférences Menu de la barre d'outils principale apparaissent dans la partie droite.

  2. Dans la liste Disponible, cliquez sur l'icône à ajouter.
  3. Cliquez sur Ajouter.

    4. L'icône est déplacée en bas de la liste Afficher.

  4. Cliquez sur OK.

Retrait d'une icône de la barre d'outils principale

Pour retirer rapidement une icône :

  • Cliquez sur l'icône à supprimer de la barre d'outils principale avec le bouton droit de la souris, puis sélectionnez Retirer outil.

Réorganisation de l'ordre des icônes

Pour réorganiser rapidement l'ordre des icônes :

  • Faites glisser une icône en maintenant le bouton de la souris enfoncé, puis déposez-la à l'endroit où vous souhaitez qu'elle apparaisse dans la barre d'outils principale en relâchant le bouton.


Utilisation de la barre d'outils des vignettes

Cette section décrit la manière d'utiliser la barre d'outils des vignettes.

Cette section contient les rubriques suivantes :

A propos de la barre d'outils des vignettes
Vignettes
Boîte de dialogue Vignette
Affichage et masquage de la barre d'outils des vignettes


A propos de la barre d'outils des vignettes

La barre d'outils des vignettes affiche un aperçu de chaque examen ouvert. Elle indique les informations suivantes :

  • Le nombre de séries dans l'examen
  • Des informations sur la série
  • Le nombre d'images marquées dans l'examen
  • Si l'examen contient une documentation patient (comptes rendus, messages audio et/ou d'autres diagrammes)

La barre d'outils des vignettes peut être affichée ou masquée. Reportez-vous à la rubrique Affichage et masquage de la barre d'outils des vignettes.

Affichage de la barre d'outils des vignettes sur plusieurs moniteurs

Dans le cadre d'une configuration à plusieurs moniteurs, la même barre d'outils des vignettes s'affiche sur chaque écran. Les vignettes de la série actuellement affichées sur tous les moniteurs sont entourées d'une bordure pleine. Reportez-vous également à Apparence de la vignette.

Remarque : si vous passez d'un examen ouvert à un autre, la barre d'outils des vignettes ne représente plus les séries affichées sur tous les moniteurs mais uniquement celles affichées sur le moniteur où la barre est affichée. Seules les vignettes représentant les séries affichées actuellement sur chaque moniteur sont entourées d'une bordure pleine.

Composants de la barre d'outils des vignettes

Le tableau suivant décrit les composants de la barre d'outils des vignettes.

Composant de la barre d'outils des vignettes
Description
Conteneur d'examens
Conteneur d'examens fermés
Conteneur d'examens ouverts
Représente un examen ouvert du patient. Par défaut, le conteneur d'examens est ouvert. Vous pouvez :
  • Fermer le conteneur d'examens en cliquant sur le bouton de réduction (<<) situé à sa droite.
  • Pour rouvrir le conteneur d'examens, cliquez sur le bouton de développement (>>) situé à sa droite.
Vous pouvez également fermer l'examen en cliquant sur le bouton de fermeture (x) situé à sa droite.
Bouton Images marquées
Identifie le nombre d'images marquées dans l'examen.
Vous pouvez afficher toutes les images marquées dans une fenêtre d'affichage en faisant glisser ce bouton et en le déposant dans la fenêtre d'affichage.
Bouton Toutes les images
Identifie le nombre d'images que l'examen contient.
Vous pouvez afficher toutes les images dans une fenêtre d'affichage en faisant glisser ce bouton et en le déposant dans la fenêtre d'affichage.
Etiquette Toutes les images
Indique que toutes les images de l'examen ne peuvent pas être affichées en raison de la configuration de votre site.
Icônes Documentation patient
Indiquent si l'examen contient de la documentation patient, notamment :
  • Comptes rendus
  • Clips vocaux
  • Diagrammes Jot Pad
Vous pouvez avoir accès à la documentation patient en cliquant sur l'icône correspondante.
Vignette
Représente une série. La première image de chaque série sert de vignette. Pour plus d'informations, reportez-vous à Vignettes.

La barre d'outils des vignettes permet de :

  • Afficher des images. Pour plus d'informations, reportez-vous à Affichage d'une série dans une fenêtre d'affichage et Affichage de toutes les images et de toutes les images marquées dans une fenêtre d'affichage.
  • Modifier la séquence de la série dans l'examen. Pour plus d'informations, reportez-vous à Réorganisation de la série.
  • Afficher des images dans une fenêtre de zoom ou de recherche générale. Pour plus d'informations, reportez-vous à Affichage d'une série dans une autre fenêtre.
  • Fermer l'examen.


Vignettes

Chaque vignette représente une série. La vignette affiche les informations suivantes sur la série qu'elle représente :

  • Séquence de la série. Par exemple, A:1 indique la première série du premier examen ouvert et R1:2 la seconde série du premier examen de référence. La séquence de la série se trouve dans l'angle supérieur gauche de la vignette.
  • Description de la série. La description de la série se trouve en dessous de la vignette.

Apparence de la vignette

L'apparence de la vignette donne des informations sur les images de la série.

Le tableau suivant décrit les propriétés d'affichage de la vignette.

Propriété d'affichage de la vignette
Signification
La série contient une seule image.

La série contient plusieurs images.

La série contient une boucle ciné. Pour plus d'informations, reportez-vous à Utilisation des boucles ciné.

La série est affichée actuellement dans une fenêtre d'affichage.

Remarque : la vignette est entourée d'une bordure pleine et la description de la série est en gras.

La série contient des images marquées.

Remarque : un drapeau s'affiche dans l'angle supérieur droit de la vignette.


Boîte de dialogue Vignette

La boîte de dialogue Vignette présente un aperçu des examens ouverts du patient en cours. Elle contient les mêmes composants que la barre d'outils des vignettes. Pour plus d'informations, reportez-vous à Composants de la barre d'outils des vignettes.

Les conteneurs d'examens représentant les examens ouverts s'affichent les uns au-dessus des autres ; tout en haut se trouve le premier examen ouvert suivi des examens de référence.

Affichage de la boîte de dialogue Vignette

Pour afficher la boîte de dialogue Vignette :

  • Dans une fenêtre d'affichage, cliquez sur le bouton Sélecteur de série. Le bouton indique la série actuellement affichée dans la fenêtre d'affichage. Pour plus d'informations sur les fenêtres d'affichage, reportez-vous à Présentation des fenêtres d'affichage.

La boîte de dialogue Vignette vous permet de :

  • Afficher une série dans une fenêtre d'affichage. Pour plus d'informations, reportez-vous à Affichage d'une série à l'aide de la boîte de dialogue Vignette.
  • Afficher ou de masquer la barre d'outils des vignettes. Pour plus d'informations, reportez-vous à Affichage et masquage de la barre d'outils des vignettes.


Affichage et masquage de la barre d'outils des vignettes

Pour faire de la place, vous pouvez masquer la barre d'outils des vignettes. Vous pouvez de nouveau afficher la barre d'outils des vignettes à tout moment pendant l'examen. Vous pouvez l'afficher ou la masquer via la boîte de dialogue Vignette.

Pour plus d'informations, reportez-vous à A propos de la barre d'outils des vignettes.

Remarque : la barre d'outils des vignettes est affichée ou masquée pour la modalité du premier examen ouvert. Par exemple, si vous masquez la barre d'outils des vignettes pour un premier examen ouvert CT, la prochaine fois que vous ouvrez un examen CT, la barre d'outils des vignettes sera masquée.

Procédure à suivre

Pour afficher ou masquer la barre d'outils des vignettes :

  1. Dans une fenêtre d'affichage, cliquez sur le bouton Sélecteur de série.

    2. La boîte de dialogue Vignette s'affiche.

  2. Procédez selon l'une des façons suivantes :
    Si...
    Alors...
    Vous affichez la barre d'outils des vignettes lorsque des examens d'une modalité spécifique sont ouverts
    Cochez la case Par défaut, afficher le panneau des vignettes pour.
    Vous affichez la barre d'outils des vignettes et vous fermez la boîte de dialogue Vignette
    Cliquez sur Fermer et afficher les vignettes.
    Vous masquez la barre d'outils des vignettes et vous fermez la boîte de dialogue Vignette
    Cliquez sur Fermer et masquer les vignettes.
    Vous fermez la boîte de dialogue Vignette sans modifier la barre d'outils des vignettes
    Cliquez sur Fermer.

    3. Selon l'action effectuée, la barre d'outils des vignettes est affichée ou masquée.


Présentation des fenêtres d'affichage

Une fenêtre d'affichage est un panneau où des images d'une série sont affichées et manipulées.

Composants de la fenêtre d'affichage

Le tableau suivant décrit les composants de la fenêtre d'affichage.

Composant de la fenêtre d'affichage
Description
Bouton Sélecteur de série
Identifie l'examen et la série affichés dans la fenêtre d'affichage. Par exemple,
  • A:1 indique qu'il s'agit de la première série du premier examen ouvert
  • R1:1 indique qu'il s'agit de la première série du premier examen de référence de n'importe quelle modalité
  • R1 (CT1):1 indique qu'il s'agit de la première série du premier examen de référence de la modalité CT
En outre, les boutons Sélecteur de série différencient les examens ouverts en leur associant des couleurs et des styles de police différents.
Icône Mode d'affichage
Indique les types d'images actuellement affichés. Vous pouvez également :
  • Sélectionner le mode d'affichage de la série. Reportez-vous à la rubrique Sélection du mode d'affichage de la série.
  • Afficher toutes les images, celles sélectionnées ou les images marquées de la série. Reportez-vous à la rubrique Spécification des images à afficher de la série.
  • Créer des images à reconstruction multiplanaire (MPR). Reportez-vous à la rubrique A propos de la création d'images MPR.
Icône Disposition de fenêtre d'affichage
Permet de spécifier le nombre d'images à afficher dans la fenêtre d'affichage. Reportez-vous à la rubrique Configuration de la disposition de la fenêtre d'affichage.
Icône Lien
Indique si la série est actuellement liée à une autre série. Vous pouvez faire défiler une série liée à d'autres séries liées.
Vous pouvez lier la série ou rompre le lien créé. Reportez-vous à la rubrique Action de lier et délier des séries.
Notes
Elles représentent les images de la série. Des couleurs différentes peuvent être associées aux notes. Reportez-vous à la rubrique Couleurs des notes.
Vous pouvez afficher une image en cliquant sur la note correspondante. En fonction du nombre d'images de la série, des propriétés d'affichage différentes sont appliquées aux notes. Reportez-vous à la rubrique Propriétés d'affichage des notes.
Icône Epingle
Indique si une fenêtre d'affichage est figée. Une fenêtre d'affichage figée n'est pas utilisée dans le cycle série. Pour plus d'informations, reportez-vous à Cycle série.
Vous pouvez figer ou libérer une fenêtre d'affichage. Reportez-vous à la rubrique Comment figer et libérer une fenêtre d'affichage.
Zone de visualisation de l'image
Contient les images de la série.
Vous pouvez manipuler les images affichées. Pour plus d'informations, reportez-vous à Manipulation des images.

Couleurs des notes

Une note en surbrillance permet d'identifier l'image affichée dans la fenêtre d'affichage. Chaque note représente une image dans la série. Lorsqu'une image s'affiche dans la fenêtre d'affichage, la note correspondante est mise en surbrillance.

Des couleurs différentes peuvent être associées aux notes. Les différentes couleurs de note permettent d'identifier les éléments suivants :

  • Les images actives
  • Les images visibles
  • Images sélectionnées
  • Les images affichées
  • Les images chargées
  • Les images partiellement chargées
  • Les images non chargées
  • Les images marquées comme étant à supprimer

Les couleurs de note sont attribuées à l'installation. Pour plus d'informations, contactez McKesson Medical Imaging Group.

Propriétés d'affichage des notes

En fonction du nombre d'images de la série, des propriétés d'affichage différentes peuvent être appliquées aux notes. Le tableau suivant décrit les propriétés d'affichage des notes.

Propriétés d'affichage des notes
Description
Développée complètement
Le numéro des images s'affiche sur les notes. Si vous cliquez sur une note, l'image correspondante s'affiche dans la fenêtre d'affichage.
Comprimée partiellement
La série contient un plus grand nombre d'images. Le numéro des images ne s'affiche pas et la largeur de la note est réduite. Si vous cliquez sur une note, l'image correspondante s'affiche dans la fenêtre d'affichage.
Comprimée complètement
La série contient un nombre d'images encore plus élevé et les notes sont représentées par une bande continue. Si vous cliquez sur la bande, l'image correspondante s'affiche dans la fenêtre d'affichage.


Utilisation des raccourcis

Cette section décrit les raccourcis de Horizon Rad Station™.

Remarque : toutes les modifications que vous avez effectuées sur les raccourcis utilisateur ne persisteront pas après la fermeture de Horizon Rad Station™ Disc Advanced Viewer.

Cette section contient les rubriques suivantes :

Utilisation des raccourcis - Présentation
Raccourcis disponibles
Raccourcis Raccourcis réservés pour Windows®


Utilisation des raccourcis - Présentation

Les raccourcis permettent de réaliser une tâche plus rapidement. Vous n'aurez plus à cliquer sur une icône, à sélectionner une option de menu ou à réaliser une série d'actions. Pour obtenir une liste de tâches pouvant être effectuées à partir de raccourcis, reportez-vous à Raccourcis disponibles.

Les raccourcis sont définis par chaque utilisateur pour son usage personnel. Vous pouvez également modifier et supprimer vos raccourcis personnels. Pour plus d'informations, reportez-vous à Raccourcis utilisateur.


Raccourcis disponibles

Cette section décrit les commandes auxquelles vous pouvez associer des raccourcis.

Cette section contient les rubriques suivantes :

Commandes Annotations
Commande Marquer
Commandes Fenêtre d'affichage d'image
Commandes Indice de fenêtre d'affichage
Commande Disposition
Commande Lien
Commande Loupe
Commandes Divers
Commandes Orientation
Commande Post-traitement
Commandes Présentations et signets
Commandes Fenêtre/Niveau
Commandes Flux de tâches
Commandes Zoom/Pana


Commandes Annotations

Cette section décrit les commandes d'annotations auxquelles vous pouvez associer des raccourcis. Pour plus d'informations, reportez-vous à Ajout d'annotations.

Descriptions des commandes

Le tableau suivant décrit les commandes disponibles.

Commande
Description
Par défaut
Flèche
Insère des flèches sur une image.
A
Etalonner
Définit l'échelle de mesure.
Masquer angle de Cobb
Trace et mesure un angle de Cobb.
Rendre le masque invisible
Masque une image en la recouvrant en partie par un rectangle.
Tout supprimer
Supprime toutes les annotations temporaires d'une image, d'une sélection d'images ou de toutes les images de la série.
Masquer ellipse
Insère des ellipses sur une image.
Maj+C
Masquer ROI elliptique
Définit une région d'intérêt elliptique et mesure le périmètre, la surface et les paramètres d'intensité des pixels.
C
Masquer gomme
Supprime une annotation temporaire.
Masquer analyse d'intensité
Mesure l'intensité des pixels d'un point.
=
Masquer étiquette de disque
Ajoute des étiquettes de disque.
Maj+D
Etiquette Vertèbres
Ajoute des étiquettes de vertèbre.
V
Distance linéaire
Trace une ligne et mesure la distance entre les extrémités.
J
Angle fermé
Trace et mesure un angle en degrés.
Maj+A
Annotations
Affiche ou masque les annotations.
Texte
Insère des commentaires sur une image.
T


Commande Marquer

Cette section décrit la commande Marquer à laquelle vous pouvez associer un raccourci. Pour plus d'informations, reportez-vous à Marquage et non-marquage d'images.

Description de la commande

Le tableau suivant décrit la commande disponible.

Commande
Description
Par défaut
Basculer statut de marquage
Marque des images sélectionnées ou annule les marques.
Barre d'espace


Commandes Fenêtre d'affichage d'image

Cette section décrit les commandes Fenêtre d'affichage d'image auxquelles vous pouvez associer des raccourcis. Pour plus d'informations, reportez-vous aux rubriques suivantes :

  • Sélection et désélection d'images
  • Exploration des étapes du protocole d'affichage

Descriptions des commandes

Le tableau suivant décrit les commandes disponibles.

Commande
Description
Par défaut
Afficher la fenêtre de recherche générale
Affiche la série dans une fenêtre de recherche générale.
Afficher la fenêtre de recherche générale sur l'écran auxiliaire
Affiche la série dans une fenêtre de recherche générale sur l'écran auxiliaire.
Afficher la fenêtre de zoom
Affiche la série dans une fenêtre de zoom.
Afficher la fenêtre de zoom sur l'écran auxiliaire
Affiche la série dans une fenêtre de zoom sur l'écran auxiliaire.
Aller à la fin
Affiche la dernière image de la série.
Fin
Aller au milieu
Affiche l'image du milieu de la série.
Insérer
Aller au début
Affiche la première image de la série.
Début
Page en arrière
Fait défiler la série en arrière d'une page.
Page Haut
Page en avant
Fait défiler la série en avant d'une page.
Page Bas
Rangée en arrière
Fait défiler la série en arrière d'une rangée.
Flèche Haut
Rangée en avant
Fait défiler la série en avant d'une rangée.
Flèche Bas
Sélectionner plusieurs images
Sélectionne plusieurs images dans la même série ou dans des séries différentes.
Ctrl+clic

Remarque : ce raccourci est en visualisation seulement.

Sélectionner une image unique
Sélectionne une image.
Clic

Remarque : ce raccourci est en visualisation seulement.

Afficher l'étape suivante
Affiche l'étape du protocole d'affichage immédiatement après celle actuellement affichée.
]
Afficher l'étape précédente
Affiche l'étape du protocole d'affichage précédant immédiatement l'étape affichée actuellement.
[


Commandes Indice de fenêtre d'affichage

Cette section décrit les commandes Indice de fenêtre d'affichage auxquelles vous pouvez associer des raccourcis. Pour plus d'informations, reportez-vous aux rubriques suivantes :

  • A propos de la création d'images MPR
  • Création d'images MPR
  • Affichage des boucles ciné

Descriptions des commandes

Le tableau suivant décrit les commandes disponibles.

Commande
Description
Par défaut
Effacer distance MPR
Crée des images à reconstruction multiplanaire (MPR) pour l'ensemble de la série.
Fin distance MPR
Marque l'image pour indiquer qu'il s'agit de la dernière afin de créer des images MPR.
Mode boucle
Lit la boucle ciné en continu jusqu'à ce que vous l'arrêtiez ou la mettiez en pause manuellement.
Mode passe unique
Lit la boucle ciné une fois du début à la fin.
Mode onde
Lit la boucle ciné du début à la fin puis de la fin au début.
Basculer Tout lire/Tout arrêter
Lit et met en pause toutes les boucles ciné ou la série en mode Ciné.
Ctrl+Maj+P
Basculer Lecture/Arrêt
Lit et met en pause la boucle ciné ou la série en mode Ciné.
Ctrl+P
Diminution de vitesse
Diminue la vitesse de lecture ciné.
Pleine vitesse
Lit la boucle ciné à la vitesse d'acquisition des images.
Demi-vitesse
Lit la boucle ciné à la moitié de la vitesse d'acquisition des images.
Augmentation de vitesse
Augmente la vitesse de lecture ciné.
Quart de vitesse
Lit la boucle ciné au quart de la vitesse d'acquisition des images.
Début distance MPR
Marque l'image pour indiquer qu'il s'agit de la première afin de créer des images MPR.
Passer en vue axiale
Crée des images MPR sur le plan axial.
Alt+A
Passer en vue coronale
Crée des images MPR sur le plan coronal.
Alt+C
Passer en vue sagittale
Crée des images MPR sur le plan sagittal.
Alt+S


Commande Disposition

Cette section décrit les commandes de disposition auxquelles vous pouvez associer des raccourcis. Pour plus d'informations, reportez-vous aux rubriques suivantes :

  • Déplacement d'une série entre plusieurs fenêtres d'affichage
  • Exploration d'une série
  • Cycle série
  • Configuration de la disposition de la fenêtre d'affichage

Descriptions des commandes

Le tableau suivant décrit les commandes disponibles.

Commande
Description
Par défaut
Cycle arrière sur toutes les séries
Affiche l'ensemble de séries précédent dans les fenêtres d'affichage non figées.
Flèche gauche
Cycle avant sur toutes les séries
Affiche l'ensemble de séries suivant dans les fenêtres d'affichage non figées.
Flèche droite
Cycle série en arrière
Affiche la série précédente dans la fenêtre d'affichage.
Ctrl+flèche gauche
Cycle série en avant
Affiche la série suivante dans la fenêtre d'affichage.
Ctrl+flèche droite
Glisser-déposer les fenêtres d'affichage de l'image
Déplace une série d'une fenêtre d'affichage à l'autre.
Glisser

Remarque : ce raccourci est en visualisation seulement.

Disposition d'écran 1x1
Définit la disposition de l'écran sur Un haut.
Maj+1
Disposition d'écran 1x2
Définit la disposition de l'écran sur Dédoublement vertical.
Maj+2
Disposition d'écran 2x1
Définit la disposition de l'écran sur Dédoublement horizontal.
Maj+3
Disposition d'écran 2x2
Définit la disposition de l'écran sur Quatre haut.
Maj+4
Disposition d'écran 3x3
Définit la disposition de l'écran sur Neuf haut.
Maj+5
Disposition de fenêtre d'affichage 1x1
Définit la disposition de la fenêtre d'affichage sur Un haut.
Disposition de fenêtre d'affichage 1x2
Définit la disposition de la fenêtre d'affichage sur Dédoublement vertical.
2
Disposition de fenêtre d'affichage 2x1
Définit la disposition de la fenêtre d'affichage sur Dédoublement horizontal.
3
Disposition de fenêtre d'affichage 2x2
Définit la disposition de la fenêtre d'affichage sur Quatre haut.
4
Disposition de fenêtre d'affichage 3x3
Définit la disposition de la fenêtre d'affichage sur Neuf haut.
5


Commande Lien

Cette section décrit la commande Lien à laquelle vous pouvez associer un raccourci. Pour plus d'informations, reportez-vous à Utilisation de séries liées.

Description de la commande

Le tableau suivant décrit la commande disponible.

Commande
Description
Par défaut
Défilement interactif au point
Affiche de manière interactive un point dans la série liée.
Ctrl+Maj+Glisser
Lien
Lie la fenêtre d'affichage.
Lier tout
Lie toutes les fenêtres d'affichage.
Décalage par Compte de vues
Applique un décalage à la série en fonction du nombre d'images.
Décalage Spatial
Applique un décalage à la série en fonction de la relation spatiale.
5e glissement
Préciser l'enregistrement
Applique un enregistrement précis.
Enregistrement rapide
Applique un enregistrement rapide à toutes les séries liées.
Supprimer l'enregistrement de la série active
Supprime l'enregistrement de la série.
Supprimer tous les enregistrements
Supprime tous les enregistrements de l'examen.
Supprimer le décalage
Supprime le décalage de la série.
Tout réinitialiser
Supprime tous les décalages et enregistrements de l'examen.
Délier
Rompt le lien avec la fenêtre d'affichage.
Délier tout
Rompt le lien avec toutes les fenêtres d'affichage.


Commande Loupe

Cette section décrit la commande Loupe à laquelle vous pouvez associer un raccourci. Pour plus d'informations, reportez-vous à Grossissement d'une région d'intérêt (ROI).

Description de la commande

Le tableau suivant décrit la commande disponible.

Commande
Description
Par défaut
Ouvrir la loupe
Ouvre la loupe.
Maj+M


Commandes Divers

Cette section décrit les commandes Divers auxquelles vous pouvez associer des raccourcis. Pour plus d'informations, reportez-vous aux rubriques suivantes :

  • Visualisation d'images
  • Application d'un post-traitement

Descriptions des commandes

Le tableau suivant décrit les commandes disponibles.

Commande
Description
Par défaut
Afficher en-tête DICOM
Affiche les informations d'en-tête DICOM de l'image.
H
Inverser série de l'image
Inverse les valeurs de gris de toutes les images de la série.
I
Afficher échelle
Affiche ou masque l'indicateur d'échelle.
Basculer superpositions Bitmap DICOM
Affiche ou masque les superpositions Bitmap DICOM.
Ctrl + B
Basculer le texte
Affiche ou masque la superposition de texte intégrale ou minimale.


Commandes Orientation

Cette section décrit les commandes Orientation auxquelles vous pouvez associer des raccourcis. Pour plus d'informations, reportez-vous à Réorientation des images.

Descriptions des commandes

Le tableau suivant décrit les commandes disponibles.

Commande
Description
Par défaut
Rotation horizontale
Pivote horizontalement l'image comme si vous la regardiez dans un miroir.
Maj+H
Rotation verticale
Pivote verticalement l'image comme si vous la regardiez à l'envers.
Maj+V
Rotation sens horaire
Pivote l'image de 90° vers la droite.
Maj+flèche droite
Rotation sens anti-horaire
Pivote l'image de 90° vers la gauche.
Maj+flèche gauche


Commande Post-traitement

Cette section décrit la commande Post-traitement à laquelle vous pouvez associer un raccourci. Pour plus d'informations, reportez-vous à Application d'un post-traitement.

Description de la commande

Le tableau suivant décrit la commande disponible.

Commande
Description
Par défaut
Activer post-traitement
Affiche la boîte de dialogue Post-traitement.
Maj+O


Commandes Présentations et signets

Cette section décrit les commandes Présentations et signets auxquelles vous pouvez associer des raccourcis. Pour plus d'informations, reportez-vous à Utilisation des présentations d'images stockées et Utilisation des signets.

Descriptions des commandes

Le tableau suivant décrit les commandes disponibles.

Commande
Description
Par défaut
Charger le signet
Ajoute un signet à l'examen.
Charger la présentation
Ajoute une présentation de l'image stockée (SIP) à l'examen.
Rendre actif
Fait d'un historique d'annotations le jeu actif.


Commandes Fenêtre/Niveau

Cette section décrit les commandes Fenêtre/Niveau auxquelles vous pouvez associer des raccourcis. Pour plus d'informations, reportez-vous à Modification de la luminosité et du contraste de l'image.

Descriptions des commandes

Le tableau suivant décrit les commandes disponibles.

Commande
Description
Par défaut
Activer l'outil Fenêtre/Niveau
Affiche le panneau Fenêtre/Niveau.
Appliquer par défaut
Applique la valeur Fenêtre/Niveau par défaut.
Appliquer estimation
Applique les Fenêtre/Niveau estimés.
Préréglage <nom>
Applique le préréglage Fenêtre/Niveau.


Commandes Flux de tâches

Cette section décrit les commandes Flux de tâches auxquelles vous pouvez associer des raccourcis.

Descriptions des commandes

Le tableau suivant décrit les commandes disponibles.

Commande
Description
Par défaut
Fermer tous les examens
Ferme tous les examens ouverts.
Fermer l'examen
Fermer l'examen.
F7


Commandes Zoom/Pan

Cette section décrit les commandes Zoom/Pan auxquelles vous pouvez associer des raccourcis. Pour plus d'informations, reportez-vous à Zoom et affichage panoramique des images.

Descriptions des commandes

Le tableau suivant décrit les commandes disponibles.

Commande
Description
Par défaut
100 %
Affiche les images à la taille originale.
200 %
Affiche les images à 200 % de la taille originale.
50 %
Affiche les images à 50 % de la taille originale.
Panoramique interactif
Effectue un panoramique sur toutes les images à l'aide de la souris sans afficher le panneau Zoom et Panoramique.
Maj+Glisser
Zoom interactif en place
Effectue un zoom sur les images sans afficher le panneau Zoom et Panoramique.
Ctrl+Molette de souris
Taille réelle
Affiche les images à taille réelle.
Correspondance ROI
Fait correspondre la région d'intérêt (ROI) de toutes les images affichées à la dernière image sélectionnée.
Afficher outil Pan
Affiche le panneau Zoom et Panoramique et sélectionne l'outil Pan.
Maj+P
Afficher panneau Zoom
Affiche le panneau Zoom et Panoramique et sélectionne l'outil Zoom.
Maj+Z
Zoom avant
Effectue un zoom avant de 50 % sur l'image actuelle.
Zoom arrière
Effectue un zoom arrière de 50 % sur l'image actuelle.
Ajuster à la fenêtre
Effectue un zoom sur les images pour les ajuster à la fenêtre d'affichage.
4e clic


Raccourcis Raccourcis réservés pour Windows®

Horizon Rad Station™ Disc Advanced Viewer réserve certains raccourcis utilisés couramment dans Windows®. Vous ne pouvez pas associer ces raccourcis réservés à des tâches que vous effectuez fréquemment dans Horizon Rad Station™ Disc Advanced Viewer.

Liste des raccourcis réservés pour Windows®

Le tableau suivant décrit les raccourcis réservés pour Windows®.

Raccourci
Signification
Ctrl+Alt+Suppr
Ouvre le Gestionnaire de tâches Windows®.
Alt+Tab
Bascule sur une autre application ouverte.
Echap
Ferme la boîte de dialogue active.
Alt+F4
Ferme la boîte de dialogue active.
Si aucune boîte de dialogue n'est affichée, ce raccourci affiche le message de confirmation de fermeture.
Alt+Impr. écran
Imprime la fenêtre active.
F1
Ouvre l'aide en ligne de l'application active.


Cette rubrique définit des termes utilisés dans le Guide de l'utilisateur de Horizon Rad Station™ Disc Advanced Viewer.

Put your logo here!

Cette rubrique définit des termes utilisés dans le Guide de l'utilisateur de Horizon Rad Station™ Disc Advanced Viewer.


A+

Put your logo here!

A+
Lorsque deux patients ont des noms différents mais le même ID patient, le préfixe « A+ » est ajouté à l'ID en double. Vous pouvez récupérer le dossier patient en double dans Horizon Rad Station. Pour récupérer le dossier patient en double, vous devez saisir le préfixe avec l'ID. De plus, la liste des examens indique que l'examen associé contient des problèmes d'AQ. Le conflit d'ID patient peut être résolu à l'aide de Responsable assurance qualité.


Administrateur

Put your logo here!

Administrateur
Rôle d'utilisateur pour les personnes qui gèrent les comptes utilisateur et des droits utilisateur à l'aide de PACS Admin. Elles gèrent également les autres informations du site, comme les descriptions d'examen et les groupes de travail.


Alertes médicales

Put your logo here!

Alertes médicales
Toutes conditions médicales spéciales susceptibles d'affecter les décisions générales en matière de traitement et de soins aux patients. Les alertes médicales sont notées dans les dossiers patient.


Allergies aux produits de contraste

Put your logo here!

Allergies aux produits de contraste
Toutes les allergies connues à des substances injectées dans le patient pour accroître le contraste sur les images de radiologie. Les allergies aux produits de contraste sont notées dans les dossiers patient.


Angiographie par rayons X (XA)

Put your logo here!

Angiographie par rayons X (XA)
Modalité d'imagerie radiologique qui crée des images numériques (appelées angiogrammes) des vaisseaux sanguins. Cette modalité permet de diagnostiquer des sténoses et autres problèmes liés aux vaisseaux sanguins.


Angle de Cobb

Put your logo here!

Angle de Cobb
Angle entre deux lignes qui ne se croisent pas. Les angles de Cobb sont utilisés pour mesurer les scolioses.


annotations

Put your logo here!

annotations
Texte, dessins et dessins avec mesures qui sont ajoutés aux images. Les annotations peuvent être masquées ou affichées.


Apple QuickTime

Put your logo here!

Apple QuickTime
Format vidéo utilisé dans l'exportation de boucles ciné vers un support amovible.


Apple QuickTime Player

Put your logo here!

Apple QuickTime Player
Utilisé pour consulter des boucles ciné exportées au format Apple QuickTime. Le lecteur Apple QuickTime Player peut être téléchargé gratuitement sur le site Web à l'adresse suivante : http://www.apple.com/quicktime/


ASCII

Put your logo here!

ASCII
Acronyme pour le code américain standard pour l'échange d'informations. ASCII est un code permettant de représenter les caractères anglais sous forme de chiffres. La plupart des ordinateurs utilisent les codes ASCII pour représenter du texte, rendant possible le transfert de données d'un ordinateur à un autre. Des fichiers texte stockés au format ASCII sont parfois appelés des fichiers ASCII.


axial

Put your logo here!

axial
Plan parallèle au sol qui divise le corps en sections supérieure et inférieure.


Barre d'outils des vignettes

Put your logo here!

Barre d'outils des vignettes
Offre un aperçu de chaque examen ouvert. Elle contient un ensemble de vignettes. Chaque vignette représente une série.


Barre d'outils d'examen

Put your logo here!

Barre d'outils d'examen
Sert à définir la disposition de l'écran et à parcourir les examens.


Barre d'outils principale

Put your logo here!

Barre d'outils principale
Ensemble d'icônes qui représentent des fonctions de Horizon Rad Station.


boucle ciné

Put your logo here!

boucle ciné
Image axée sur le temps qui contient une séquence de cadres. Vous pouvez lire, rogner et exporter des boucles ciné.


CAD

Put your logo here!

CAD
Les programmes de détection assistée par ordinateur (CAD) utilisent des algorithmes d'image assistés par ordinateur pour identifier et mettre en évidence les régions d'intérêt suspectes sur les images de mammographie afin que les radiologues puissent les examiner.


Cadre de référence

Put your logo here!

Cadre de référence
Le cadre de référence se compose de coordonnées internes qui définissent les informations spatiales de l'image.


catégorie de patient

Put your logo here!

catégorie de patient
Catégorie à laquelle appartient le patient. Elle est indiquée dans les dossiers patient et les informations sur l'examen. Les catégories de patient par défaut dans Horizon Medical Imaging™ sont les suivantes : Sorti, Malade hospitalisé, Malade externe, Inconnu.


CD-R

Put your logo here!

CD-R
Signifie CD inscriptible. Disque optique inscriptible une seule fois sur lequel les images d'un examen peuvent être exportées. Les utilisateurs peuvent enregistrer des informations sur un CD-R une seule fois.


CD-RW

Put your logo here!

CD-RW
Signifie CD réinscriptible. Disque optique réinscriptible plusieurs fois sur lequel les images d'un examen peuvent être exportées. Les utilisateurs peuvent effacer des informations enregistrées précédemment et enregistrer de nouvelles informations sur un CD-RW.


clic droit

Put your logo here!

clic droit
Poser le pointeur de la souris sur un objet, comme une image, puis appuyer sur le bouton droit de la souris. Un clic droit affiche généralement un menu contextuel.


clip vocal

Put your logo here!

clip vocal
Message audio créé à l'aide de l'application Clips vocaux. Les clips vocaux sont reliés aux examens et peuvent être lus.


cliquer

Put your logo here!

cliquer
Poser le pointeur de la souris sur un objet, comme une icône de barre d'outils, puis cliquer une fois sur le bouton gauche de la souris. Cliquer entraîne toujours une action visible, par exemple, un bouton est actionné ou un élément d'une liste est mis en surbrillance.


compression

Put your logo here!

compression
Technique utilisée pour réduire la taille d'un fichier. La compression d'images s'avère particulièrement utile si vous avez besoin de plus d'espace disque et/ou si vous souhaitez transférer des images électroniquement.


compte rendu

Put your logo here!

compte rendu
Dossier qui contient des informations sur le patient et l'avis du médecin concernant l'examen.


Contexte ID

Put your logo here!

Contexte ID
Nom qui représente soit l'emplacement où le patient fait l'objet d'un examen, soit le HIS/RIS qui planifie l'examen. Un contexte ID est nécessaire pour les hôpitaux multisites, où un patient peut subir des examens dans divers emplacements, ce qui génère plusieurs ID patient. Egalement appelé système d'organisation.


coronal

Put your logo here!

coronal
Plan perpendiculaire au sol, qui divise le corps en sections avant et arrière.


cycle série

Put your logo here!

cycle série
Vous pouvez parcourir rapidement les séries afin d'identifier celles qui sont pertinentes pour l'établissement d'un diagnostic. Vous pouvez spécifier les fenêtres d'affichage à utiliser pour le cycle série.


décalage

Put your logo here!

décalage
Correction apportée à un cadre de référence.


Densité optique (DO)

Put your logo here!

Densité optique (DO)
Unité de mesure d'intensité des images CR/DR/DX. DO mesure l'opacité d'un pixel.


description d'examen

Put your logo here!

description d'examen
Description d'examen réalisée, par exemple, obstétrique ou rénale. Parfois appelé type d'examen.


diagnostic

Put your logo here!

diagnostic
Bref résumé de l'état d'un patient. Un diagnostic est établi après interprétation des images de l'examen.


DICOM

Put your logo here!

DICOM
DICOM est la norme d'imagerie et communications numérisées dans le domaine médical. Ce protocole standard est conçu pour échanger des images numériques médicales entre imprimantes, postes de travail, modules d'acquisition et serveurs de fichiers. Il a été développé par l'American College of Radiology (ACR) et la National Electrical Manufacturers Association (NEMA). DICOM fait également partie de la norme européenne en cours de développement de CEN, et de la norme japonaise de JIRA.


Dispositif d'imagerie

Put your logo here!

Dispositif d'imagerie
Dispositif de capture d'image.


Disque magnéto-optique (MO)

Put your logo here!

Disque magnéto-optique (MO)
Type de disque qui utilise la technologie magnéto-optique. Les disques MO peuvent être de type WORM (inscriptibles une seule fois) ou réinscriptibles.


documentation patient

Put your logo here!

documentation patient
Documents relatifs à l'examen et/ou au patient associé. Par exemple, comptes rendus texte ou audio, diagrammes et documents numérisés.


dossier patient

Put your logo here!

dossier patient
Equivalent d'un fichier patient papier. Contient toutes les données concernant un patient. Un patient ne peut disposer que d'un seul dossier patient. Pour les hôpitaux multisites, un patient peut avoir un dossier patient dans chaque contexte ID.


Echographie (US)

Put your logo here!

Echographie (US)
Cette modalité est également appelée Balayage par ultrasons ou Sonographie. La médecine obstétricale repose largement sur le balayage par ultrasons pour fournir des images du fœtus et de l'utérus.


emplacement patient

Put your logo here!

emplacement patient
Emplacement auquel le patient est actuellement affecté. Fait généralement référence au service où le patient se repose et dort.


enregistrement

Put your logo here!

enregistrement
Les points d'enregistrement correspondent à des emplacements anatomiques identifiés spécifiques d'une série destinés à afficher l'emplacement exact dans plusieurs séries.


en-tête DICOM

Put your logo here!

en-tête DICOM
Partie d'un fichier DICOM qui contient toutes les données d'examen et patient associées à l'image.


étape du protocole d'affichage

Put your logo here!

étape du protocole d'affichage
Une étape du protocole d'affichage peut se définir comme un protocole d'affichage à l'intérieur d'un autre protocole d'affichage. Elle spécifie les images à afficher et la façon de les afficher. Un même protocole d'affichage peut contenir plusieurs étapes, permettant à l'utilisateur d'afficher des images dans un contexte différent.


Examen à relire

Put your logo here!

Examen à relire
Examen préliminaire effectué par un interne radiologue. Un examen à relire doit faire l'objet d'une vérification et d'une approbation de la part d'un radiologue.


Examen de référence

Put your logo here!

Examen de référence
Examen ouvert après le premier examen ouvert pour le même patient.


Examen effectué

Put your logo here!

Examen effectué
Examen pour lequel des images sont capturées par un dispositif d'imagerie. Un examen effectué attend que sa qualité d'image soit évaluée ou d'être consulté par un radiologue ou un interne radiologue.


Examen en cours

Put your logo here!

Examen en cours
Examen dont les images sont en cours de capture par un dispositif d'imagerie ou transférées vers Horizon Medical Imaging™. Une fois la capture ou le transfert d'image terminé, l'examen devient un examen effectué.


Examen interprété

Put your logo here!

Examen interprété
Examen qui est marqué comme Interprété par un utilisateur autorisé, qu'un compte rendu soit joint à l'examen, ou automatiquement par Horizon Medical Imaging™, lors de la réception d'un compte rendu final.


fenêtre d'affichage

Put your logo here!

fenêtre d'affichage
Panneau d'affichage où les images d'une série sont affichées et manipulées.


fenêtre d'affichage figée

Put your logo here!

fenêtre d'affichage figée
Une fenêtre d'affichage figée n'est pas utilisée dans le défilement d'une série liée.


Fenêtre/Niveau

Put your logo here!

Fenêtre/Niveau
Condition de traitement d'image. Paramètres utilisés pour régler la luminosité et le contraste d'une image. Ces paramètres définissent la façon dont les intensités des images capturées seront affichées sur le moniteur de l'ordinateur. Niveau contrôle la luminosité de l'image et Fenêtre contrôle le contraste. Tous les points d'image dont les intensités sont en dehors des plages définies par Fenêtre/Niveau seront affichés en noir s'ils sont trop sombres, ou en blanc s'ils sont trop clairs.


Fenêtre/Niveau estimés

Put your logo here!

Fenêtre/Niveau estimés
Valeurs Fenêtre/Niveau estimées en fonction de l'analyse de l'histogramme de l'image.


Fenêtre/Niveau par défaut

Put your logo here!

Fenêtre/Niveau par défaut
Valeurs Fenêtre/Niveau déterminées par le système. Il s'agit du paramètre de fenêtre/niveau optimal pour les images.


Fenêtre/Niveau source

Put your logo here!

Fenêtre/Niveau source
Valeurs Fenêtre/Niveau et/ou fonctions LUT (Look-Up Table) fournies par le dispositif d'imagerie. Les valeurs sont enregistrées dans l'en-tête DICOM. Jusqu'à six valeurs Fenêtre/Niveau source et fonctions LUT peuvent être enregistrées.


fichier DICOM

Put your logo here!

fichier DICOM
Chaque image est basée sur son fichier DICOM. Les fichiers DICOM sont générés par le dispositif d'imagerie et interprétés par Horizon Medical Imaging™, avant qu'une image soit affichée sur le moniteur. Chaque fichier DICOM se divise en deux parties : l'en-tête DICOM, qui contient toutes les données d'examen et patient associées à l'image, et les autres données d'images, qui fournissent des informations sur les pixels.


glissé droit

Put your logo here!

glissé droit
Maintenir enfoncé le bouton droit de la souris tout en la déplaçant, puis relâcher le bouton.


glisser

Put your logo here!

glisser
Pour faire glisser un élément sur l'écran, maintenez enfoncé le bouton gauche de la souris tout en la déplaçant, puis relâchez le bouton à l'endroit où vous souhaitez déposer l'élément.


groupe de travail

Put your logo here!

groupe de travail
Service ou établissement médical auquel un examen est associé.


HIS

Put your logo here!

HIS
Reportez-vous à Système d'information hospitalier (HIS).


Histogramme

Put your logo here!

Histogramme
Décrit la distribution fréquentielle des intensités d'images. L'axe horizontal dans un histogramme indique la valeur des pixels ; l'axe vertical le nombre de pixels.


Horizon Medical Imaging™

Put your logo here!

Horizon Medical Imaging™
Programme logiciel compatible DICOM utilisé pour capturer, stocker, transférer, récupérer et consulter des images numériques. Horizon Medical Imaging™ se compose de six applications : PACS Admin, Patient Manager, Sono Report, Route Manager, Responsable assurance qualité et Media Manager.


Horizon Rad Station™

Put your logo here!

Horizon Rad Station™
Programme logiciel compatible DICOM utilisé pour consulter des images à modalités multiples, niveaux de gris et par coupes.


Horizon Rad Station™ Disc Advanced Viewer

Put your logo here!

Horizon Rad Station™ Disc Advanced Viewer
Visualiseur portable vous permettant d'afficher, de modifier et de manipuler les images de l'examen et de visualiser les informations sur l'examen sur un ordinateur qui ne dispose pas de Horizon Rad Station™. Ceci vous permet de partager des examens avec d'autres membres du personnel médical, ou de visualiser des examens à partir d'un autre ordinateur, comme par exemple chez vous.
Il permet d'étendre les fonctionnalités de base de Horizon Rad Station™ Disc Quick Viewer en prenant en charge les images DICOM. Les deux visualiseurs sont fournis par l'application Horizon Rad Station™ Disc.


Horizon Rad Station™ Disc Quick Viewer

Put your logo here!

Horizon Rad Station™ Disc Quick Viewer
Visualiseur portable vous permettant de visualiser des images de l'examen et des informations sur l'examen sur un ordinateur qui ne dispose pas de Horizon Rad Station™. Ceci vous permet de partager des examens avec d'autres membres du personnel médical, ou de visualiser des examens à partir d'un autre ordinateur, comme par exemple chez vous.
C'est l'un des visualiseurs fournis par l'application Horizon Rad Station™ Disc. L'autre visualiseur est Horizon Rad Station™ Disc Advanced Viewer.


ID d'examen

Put your logo here!

ID d'examen
Numéro d'identification assigné à l'examen. L'ID d'examen est saisi dans Patient Manager ou reçu depuis un HIS/RIS.


ID patient

Put your logo here!

ID patient
Numéro d'identification assigné au patient. L'ID patient est saisi dans Patient Manager, ou reçu depuis un HIS/RIS.


image

Put your logo here!

image
Numérisation unique dans un examen. Chaque numérisation produit une image sur l'écran du moniteur qui est enregistrée dans PACS.


Image 16 bits

Put your logo here!

Image 16 bits
Cette image numérique peut inclure plus de 65 000 couleurs. Dans cette image, 16 bits sont alloués au stockage de chaque pixel.


Image 24 bits

Put your logo here!

Image 24 bits
Cette image numérique peut inclure environ 16 millions de couleurs. Dans cette image, 24 bits sont alloués au stockage de chaque pixel.


Image 8 bits

Put your logo here!

Image 8 bits
Cette image numérique peut inclure jusqu'à 256 couleurs. Dans cette image, 8 bits sont alloués au stockage de chaque pixel.


Indications

Put your logo here!

Indications
Brève description de la raison pour laquelle l'examen est planifié, par exemple, les symptômes du patient.


Integrating the Healthcare Enterprise (IHE)

Put your logo here!

Integrating the Healthcare Enterprise (IHE)
Initiative destinée à encourager l'intégration des systèmes d'information. Son principal objectif consiste à garantir que toutes les informations requises pour des décisions médicales sont correctes et à la disposition des professionnels de la santé. L'approche utilisée dans le cadre de l'initiative IHE ne consiste pas à définir de nouvelles normes d'intégration mais plutôt à soutenir l'utilisation de normes existantes, comme DICOM et HL7, dans leurs domaines respectifs.


Interne radiologue

Put your logo here!

Interne radiologue
Radiologue en formation. Rôle d'utilisateur attribué aux personnes qui interprètent les images d'un examen afin de produire un diagnostic préliminaire.


JPEG

Put your logo here!

JPEG
Abréviation de Joint Photographic Experts Group qui signifie groupe d'experts photographique commun. JPEG fait généralement référence à un format de fichier utilisé pour la compression d'images. Des fichiers JPEG sont comprimés avec perte, ce qui signifie que les couleurs exactes ne peuvent pas être entièrement reproduites. Cette perte de précision est généralement invisible à l'œil humain. Le format JPEG est largement utilisé sur Internet.


Liste des examens

Put your logo here!

Liste des examens
Liste des examens. La liste des examens répertorie les examens et affiche des informations concernant les examens et les patients qui y sont associés.


Magnéto-optique (MO)

Put your logo here!

Magnéto-optique (MO)
Type de technologie optique qui utilise un faisceau laser pour lire depuis et écrire sur une couche magnétique de disque.


Médecin demandeur

Put your logo here!

Médecin demandeur
Rôle d'utilisateur pour les personnes chargées de demander de nouveaux examens.


Médecin traitant

Put your logo here!

Médecin traitant
Rôle d'utilisateur pour les personnes adressant des patients. Les médecins traitants peuvent également consulter des examens de patients.


Media Manager

Put your logo here!

Media Manager
Application de gestion des archives qui permet d'assurer la maintenance des périphériques d'archivage et de gérer les supports d'archivage.


modalité

Put your logo here!

modalité
Attribut du matériel que vous utilisez pour capturer des images. Par exemple, toutes les images capturées avec un système à ultrasons font partie de la modalité Echographie (US).


molette de la souris

Put your logo here!

molette de la souris
Composant de la souris qui vous permet de vous déplacer rapidement dans une fenêtre.


Navigateur Web

Put your logo here!

Navigateur Web
Application logicielle utilisée pour localiser et afficher des pages Web à partir d'une connexion Internet. Par exemple, Microsoft® Internet Explorer.


niveaux de gris

Put your logo here!

niveaux de gris
Plage de niveaux de gris composée de divers tons de gris. Les niveaux de gris de scanners et terminaux sont déterminés par le nombre de gris, ou d'étapes entre noir et blanc, qu'ils peuvent reconnaître et reproduire. Des nombres supérieurs à zéro indiquent des pixels plus clairs. Zéro correspond généralement au noir.


Numéro d'accès

Put your logo here!

Numéro d'accès
Numéro d'identification unique attribué à un examen par un HIS, RIS ou un système d'organisation tiers. Certains sites utilisent ce numéro pour suivre les parcours des patients à des fins de facturation.


Numéro de dossier médical

Put your logo here!

Numéro de dossier médical
Reportez-vous à ID patient.


origine ethnique

Put your logo here!

origine ethnique
Origine ethnique ou raciale d'un patient.


OT (Autre)

Put your logo here!

OT (Autre)
Désignation de modalité utilisée pour différencier les examens dont les images n'ont pas été capturées par un dispositif d'imagerie. Par exemple, un ancien examen dont les films ont été numérisés à l'aide d'un télécinématographe aura une modalité de type OT.


Outil Exporter de Horizon Rad Station™ Disc

Put your logo here!

Outil Exporter de Horizon Rad Station™ Disc
L'objet de l'application Horizon Rad Station™ Disc est de vous permettre de partager des examens et de visualiser des images de l'examen en d'autres lieux, comme chez vous, où vous n'avez pas accès à l'application Horizon Rad Station™. Dans ce but, Horizon Rad Station™ Disc fournit l'outil Exporter de Horizon Rad Station™ Disc, intégré à Horizon Rad Station™ Advanced. Il vous permet de copier des examens de Horizon Rad Station™ Advanced vers un support amovible ou vers un dossier.


PACS Admin

Put your logo here!

PACS Admin
Application de gestion de systèmes et de sites conçue pour la maintenance des informations dans la base de données de Horizon Medical Imaging™.


Personnel des urgences

Put your logo here!

Personnel des urgences
Rôle d'utilisateur pour des personnes qui traitent des patients admis dans le service des urgences.


Personnel USI

Put your logo here!

Personnel USI
Rôle d'utilisateur attribué aux personnes qui surveillent et traitent les patients gravement malades au sein de l'unité de soins intensifs.


Pixel

Put your logo here!

Pixel
Les moniteurs graphiques affichent des images en divisant l'écran d'affichage en milliers (ou millions) de pixels, disposés en lignes et colonnes. Les pixels sont si proches les uns des autres qu'ils semblent reliés. Le nombre de bits utilisés pour représenter chaque pixel détermine combien de couleurs ou tons de gris peuvent être affichés. La qualité du système d'affichage dépend essentiellement de sa résolution, autrement dit du nombre de bits utilisés pour afficher chaque pixel.


pointeur de la souris

Put your logo here!

pointeur de la souris
Flèche qui apparaît sur l'écran pour vous montrer où vous pointez la souris ou boule.


premier examen ouvert

Put your logo here!

premier examen ouvert
Premier examen ouvert pour un patient particulier. Il s'agit, en général, du dernier examen créé pour ce patient.


préréglage Fenêtre/Niveau

Put your logo here!

préréglage Fenêtre/Niveau
Correspond aux valeurs Fenêtre/Niveau prédéfinies et à la fonction LUT appliquée pour une unité d'intensité et une modalité spécifique. Le préréglage Fenêtre/Niveau permet d'appliquer rapidement les paramètres de présentation optimaux à une modalité et à une région anatomique spécifiques.


Présentation de l'image stockée (SIP)

Put your logo here!

Présentation de l'image stockée (SIP)
Ensemble d'attributs visuels associés à des images. Les images affichées dans une fenêtre d'affichage utilisent ces attributs visuels.


problème d'AQ

Put your logo here!

problème d'AQ
Situation qui doit être résolue afin d'assurer l'intégrité des informations reçues, par exemple un ID patient manquant. Il existe trois types de problèmes d'AQ : problèmes concernant les informations sur le patient, problèmes d'informations sur l'examen et problèmes relatifs à la liste de travail.


profondeur de couleur

Put your logo here!

profondeur de couleur
La profondeur de couleur indique le nombre de couleurs qu'un seul pixel peut afficher sur un écran. Le nombre de couleurs peut être compris entre 16 (couleur 4 bits) et 4 294 967 295 (couleur 32 bits).


protocole d'affichage

Put your logo here!

protocole d'affichage
L'équivalent numérique d'un protocole de fenêtres. Un protocole d'affichage contient une série d'étapes du protocole d'affichage classée que l'utilisateur peut parcourir pour afficher le premier examen ouvert et tous les examens de référence de manière pratique et organisée.


raccourci

Put your logo here!

raccourci
Permet de réaliser une tâche rapidement sans avoir à cliquer sur une icône, à sélectionner une option de menu ou à réaliser une suite d'opérations.


Rad Report

Put your logo here!

Rad Report
Option achetée séparément, utilisée pour créer des comptes rendus médicaux électroniques. Les comptes rendus peuvent être consultés par d'autres utilisateurs.


Radiologue

Put your logo here!

Radiologue
Rôle d'utilisateur pour les personnes qui interprètent les images d'un examen afin de produire un diagnostic.


Reconstruction multiplanaire (MPR)

Put your logo here!

Reconstruction multiplanaire (MPR)
La reconstruction multiplanaire (MPR) permet d'afficher des séries en coupe transversale dans un plan orthogonal différent de celui d'origine.


région anatomique

Put your logo here!

région anatomique
Partie du corps qui est examinée, par exemple, crâne, abdomen et épaule. Les régions anatomiques sont associées aux descriptions d'examen.


RIS

Put your logo here!

RIS
Reportez-vous à Système d'information radiologique (RIS).


Route Manager

Put your logo here!

Route Manager
Application de planification de téléradiologie servant à transmettre des examens à des emplacements de réception DICOM.


sagittal

Put your logo here!

sagittal
Plan perpendiculaire au sol qui divise le corps en sections droite et gauche.


sélecteur

Put your logo here!

sélecteur
Composant d'une interface utilisateur qui sert d'outil de sélection rapide. Il vous permet de rapidement sélectionner une option à partir d'une liste prédéfinie. Il permet également de sélectionner automatiquement l'option correspondant à la saisie.


série

Put your logo here!

série
Groupe d'images connexes dans un examen. Par exemple, des images peuvent être reliées spatialement, en ce qui concerne la technique d'imagerie utilisée, ou la session au cours de laquelle elles sont créées.


Signet

Put your logo here!

Signet
Un signet enregistre les propriétés d'affichage du premier examen ouvert, puis ouvre les examens de référence. Chaque signet est associé au premier examen ouvert.


Sono Report

Put your logo here!

Sono Report
Application de compte rendu structurée pour les échographies.


souris

Put your logo here!

souris
Dispositif de pointage relié à votre ordinateur. Vous pouvez cliquer, double-cliquer et cliquer avec le bouton droit de la souris. Votre souris peut également être équipée d'une molette utilisée pour afficher les pages précédentes ou suivantes ou naviguer vers le haut ou vers le bas.


statut de l'examen

Put your logo here!

statut de l'examen
Statut d'un examen dans le flux de tâches Horizon Medical Imaging™. Huit statuts sont disponibles dans Horizon Medical Imaging™. Le statut d'un examen change au fur et à mesure que celui-ci progresse dans le flux de tâches.


superposition de texte

Put your logo here!

superposition de texte
Une des couches qui peut être affichée sur une image, ou masquée. La superposition de texte permet d'afficher des détails sur une image, ainsi que sur l'examen et le patient auxquels elle est associée.


support Horizon Rad Station™ Disc

Put your logo here!

support Horizon Rad Station™ Disc
Lorsque vous exportez des images de l'examen à l'aide de l'Outil Exporter de Horizon Rad Station™ Disc, vous indiquez l'emplacement vers lequel les images d'examen sont copiées. Cet emplacement spécifié est le support Horizon Rad Station™ Disc. Il s'agit généralement d'un support amovible, tel qu'un CD, mais il peut également s'agir d'un dossier accessible depuis le poste de travail à partir duquel les images de l'examen ont été exportées.


Système d'information hospitalier (HIS)

Put your logo here!

Système d'information hospitalier (HIS)
Système intégré permettant de conserver et de suivre des dossiers patient.


Système d'information radiologique (RIS)

Put your logo here!

Système d'information radiologique (RIS)
Le système d'information radiologique (RIS) fournit aux services de radiologie une approche de gestion des informations intégrée. Le RIS fournit les outils nécessaires pour automatiser la planification, les fichiers index des patients, la gestion des ressources, le suivi des fichiers films, la transcription, les comptes rendus, la facturation et la gestion des comptes rendus.


taux de compression

Put your logo here!

taux de compression
Valeur qui indique approximativement le facteur de réduction de la taille d'un fichier.


Technologue

Put your logo here!

Technologue
Rôle d'utilisateur pour les personnes qui capturent des images pour de nouveaux examens. Les technologues peuvent également écrire des comptes rendus préliminaires et apporter des modifications aux images initiales.


traitement d'image (ou manipulation)

Put your logo here!

traitement d'image (ou manipulation)
Processus qui consiste à altérer les images numérisées ou capturées par un dispositif d'enregistrement numérique. Il est possible de modifier l'image en changeant sa taille, sa couleur, son contraste et sa luminosité, ou bien de comparer et analyser des caractéristiques d'images imperceptibles à l'œil humain. Le traitement d'image peut être divisé en plusieurs sous-catégories dont la compression, l'amélioration, le filtrage, la déformation, l'affichage, la coloration et l'édition.


Unité d'intensité

Put your logo here!

Unité d'intensité
Unité de mesure de l'intensité des pixels d'une image. L'unité Hounsfield (UH) mesure l'intensité des images CT ; la densité optique (DO) mesure l'intensité des images CR/DR/DX.


Unité Hounsfield (UH)

Put your logo here!

Unité Hounsfield (UH)
Unité de mesure d'intensité des images CT. UH mesure la densité relative d'une valeur de pixel par rapport à celle de l'eau.


Windows Media® Player

Put your logo here!

Windows Media® Player
Utilisé pour afficher les boucles ciné exportées. Windows Media® Player peut être téléchargé gratuitement sur le site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/windows/windowsmedia/download/default.asp


HRS_Disc_Advanced_Viewer_11.5-12-1.html

Put your logo here!